<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>Local homeless shelters take preventative measures to avoid COVID-19 &#8211; The Blue Banner</title>

<!-- Open Graph Meta Tags generated by MashShare 3.7.5 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Local homeless shelters take preventative measures to avoid COVID-19" />
<meta property="og:description" content="By Xavier Hooper    Contributor    xhooper@unca.edu        Downtown Asheville is practically bare with the exception of construction workers and the few homeless people occupying the streets and parks. Most other homeless people are in safe conditions, under quarantine, thanks to" />
<meta property="og:image" content="http://thebluebanner.net/wp-content/uploads/2020/04/Local-homeless-shelters-take-preventative-measures-to-avoid-COVID-19.png" />
<meta property="og:url" content="http://thebluebanner.net/local-homeless-shelters-take-preventative-measures-to-avoid-covid-19/" />
<meta property="og:site_name" content="The Blue Banner" />
<meta property="article:published_time" content="2020-04-26T10:36:45+00:00" />
<meta property="article:modified_time" content="2020-04-26T15:37:11+00:00" />
<meta property="og:updated_time" content="2020-04-26T15:37:11+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.5 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.5 - https://www.mashshare.net -->
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="2000" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Local homeless shelters take preventative measures to avoid COVID-19">
<meta name="twitter:description" content="By Xavier Hooper    Contributor    xhooper@unca.edu        Downtown Asheville is practically bare with the exception of construction workers and the few homeless people occupying the streets and parks. Most other homeless people are in safe conditions, under quarantine, thanks to">
<meta name="twitter:image" content="http://thebluebanner.net/wp-content/uploads/2020/04/Local-homeless-shelters-take-preventative-measures-to-avoid-COVID-19.png">
<!-- Twitter Card generated by MashShare 3.7.5 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Feed" href="http://thebluebanner.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Comments Feed" href="http://thebluebanner.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Local homeless shelters take preventative measures to avoid COVID-19 Comments Feed" href="http://thebluebanner.net/local-homeless-shelters-take-preventative-measures-to-avoid-covid-19/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-34439605-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-34439605-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebluebanner.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thebluebanner.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://thebluebanner.net/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.52' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.52' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://thebluebanner.net/wp-content/themes/colormag/style.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://thebluebanner.net/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://thebluebanner.net/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://thebluebanner.net/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://thebluebanner.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.2.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/thebluebanner.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/thebluebanner.net\/local-homeless-shelters-take-preventative-measures-to-avoid-covid-19\/","title":"Local+homeless+shelters+take+preventative+measures+to+avoid+COVID-19","image":"http:\/\/thebluebanner.net\/wp-content\/uploads\/2020\/04\/Local-homeless-shelters-take-preventative-measures-to-avoid-COVID-19.png","desc":"By Xavier Hooper\r\n\r\nContributor\r\n\r\nxhooper@unca.edu\r\n\r\n\r\n\r\nDowntown Asheville is practically bare with the exception of construction workers and the few homeless people occupying the streets and parks. Most other homeless people are in safe conditions, under quarantine, thanks to \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"c27e205b98","postid":"11344","servertime":"1589056345","ajaxurl":"http:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.5'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.52'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/thebluebanner.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.52'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.2.6'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://thebluebanner.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebluebanner.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebluebanner.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Forestry students face burnout in wake of pandemic' href='http://thebluebanner.net/forestry-students-face-burnout-in-wake-of-pandemic/' />
<link rel='next' title='COVID-19 reveals the importance of media and advertising' href='http://thebluebanner.net/covid-19-reveals-the-importance-of-media-and-advertising/' />
<meta name="generator" content="WordPress 5.2.6" />
<link rel="canonical" href="http://thebluebanner.net/local-homeless-shelters-take-preventative-measures-to-avoid-covid-19/" />
<link rel='shortlink' href='http://thebluebanner.net/?p=11344' />
<link rel="alternate" type="application/json+oembed" href="http://thebluebanner.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluebanner.net%2Flocal-homeless-shelters-take-preventative-measures-to-avoid-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebluebanner.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluebanner.net%2Flocal-homeless-shelters-take-preventative-measures-to-avoid-covid-19%2F&#038;format=xml" />
<link rel="pingback" href="http://thebluebanner.net/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #516593; }
</style>
	<link rel="icon" href="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-180x180.png" />
<meta name="msapplication-TileImage" content="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-270x270.png" />
<!-- The Blue Banner Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			.single .featured-image { display: none; }
p {
	font-family: \'Helvetica Neue\', Helvetica, Arial, sans-serif;
}
		</style>
		</head>

<body class="post-template-default single single-post postid-11344 single-format-standard custom-background wp-custom-logo  wide">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Saturday, May 9, 2020		</div>

		
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://facebook.com/TheBlueBanner" ><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/thebluebanner" ><i class="fa fa-twitter"></i></a></li><li><a href="http://instagram.com/uncabluebanner" ><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="http://thebluebanner.net/" class="custom-logo-link" rel="home"><img width="407" height="50" src="http://thebluebanner.net/wp-content/uploads/2015/09/sitelogobb1-e1442043192411.png" class="custom-logo" alt="The Blue Banner" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://thebluebanner.net/" title="The Blue Banner" rel="home">The Blue Banner</a>
							</h3>
																		<p id="site-description">The student voice of UNC Asheville</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="search-8" class="widget widget_search clearfix"><form action="http://thebluebanner.net/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="http://thebluebanner.net/" title="The Blue Banner"><i class="fa fa-home"></i></a>
					</div>

					
									<div class="search-random-icons-container">
								<div class="random-post">
							<a href="http://thebluebanner.net/mel-chin-brings-art-project-to-unc-asheville/" title="View a random post"><i
							class="fa fa-random"></i></a>
					</div>
									<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="http://thebluebanner.net/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7"><a href="http://thebluebanner.net/category/news/">News</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://thebluebanner.net/category/arts-features/">Arts &#038; Features</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://thebluebanner.net/category/sports/">Sports</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://thebluebanner.net/category/opinion/">Opinion</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://thebluebanner.net/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-3647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3647"><a href="http://thebluebanner.net/category/video/">Video</a></li>
<li id="menu-item-4899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4899"><a href="http://thebluebanner.net/category/audio/">Audio</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108"><a href="http://thebluebanner.net/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-5220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5220"><a href="http://thebluebanner.net/contact/">Contacts</a></li>
	<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="http://thebluebanner.net/contact/submit-a-letter-to-the-editor/">Submit to the Editor</a></li>
</ul>
</li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-11344" class="post-11344 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-avl-news tag-covid-19 tag-homeless-in-asheville tag-news-2">
	
   
         <div class="featured-image">
               <a href="http://thebluebanner.net/wp-content/uploads/2020/04/Local-homeless-shelters-take-preventative-measures-to-avoid-COVID-19.png" class="image-popup"><img width="800" height="445" src="http://thebluebanner.net/wp-content/uploads/2020/04/Local-homeless-shelters-take-preventative-measures-to-avoid-COVID-19-800x445.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://thebluebanner.net/category/news/" style="background:#d64c31" rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Local homeless shelters take preventative measures to avoid COVID-19   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://thebluebanner.net/local-homeless-shelters-take-preventative-measures-to-avoid-covid-19/" title="10:36 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-26T10:36:45-04:00">April 26, 2020</time><time class="updated" datetime="2020-04-26T15:37:11-04:00">April 26, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="http://thebluebanner.net/author/camille/"
					   title="Camille Nevarez-Hernandez">Camille Nevarez-Hernandez					</a>
				</span>
			</span>

							<span class="comments"><a href="http://thebluebanner.net/local-homeless-shelters-take-preventative-measures-to-avoid-covid-19/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="http://thebluebanner.net/tag/avl-news/" rel="tag">Avl news</a>, <a href="http://thebluebanner.net/tag/covid-19/" rel="tag">covid-19</a>, <a href="http://thebluebanner.net/tag/homeless-in-asheville/" rel="tag">homeless in asheville</a>, <a href="http://thebluebanner.net/tag/news-2/" rel="tag">news</a></span></div>
   	<div class="entry-content clearfix">
   		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthebluebanner.net%2Flocal-homeless-shelters-take-preventative-measures-to-avoid-covid-19%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Local%20homeless%20shelters%20take%20preventative%20measures%20to%20avoid%20COVID-19&url=http://thebluebanner.net/local-homeless-shelters-take-preventative-measures-to-avoid-covid-19/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.5--><p><strong>By Xavier Hooper</strong></p>
<p>Contributor</p>
<p>xhooper@unca.edu</p>
<p><a href="http://thebluebanner.net/wp-content/uploads/2020/04/Local-homeless-shelters-take-preventative-measures-to-avoid-COVID-19.png"><img class="size-medium wp-image-11345 alignright" src="http://thebluebanner.net/wp-content/uploads/2020/04/Local-homeless-shelters-take-preventative-measures-to-avoid-COVID-19-300x300.png" alt="" width="300" height="300" srcset="http://thebluebanner.net/wp-content/uploads/2020/04/Local-homeless-shelters-take-preventative-measures-to-avoid-COVID-19-300x300.png 300w, http://thebluebanner.net/wp-content/uploads/2020/04/Local-homeless-shelters-take-preventative-measures-to-avoid-COVID-19-150x150.png 150w, http://thebluebanner.net/wp-content/uploads/2020/04/Local-homeless-shelters-take-preventative-measures-to-avoid-COVID-19-768x768.png 768w, http://thebluebanner.net/wp-content/uploads/2020/04/Local-homeless-shelters-take-preventative-measures-to-avoid-COVID-19-1024x1024.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><span style="font-weight: 400;">Downtown Asheville is practically bare with the exception of construction workers and the few homeless people occupying the streets and parks. Most other homeless people are in safe conditions, under quarantine, thanks to local shelters. </span></p>
<p><span style="font-weight: 400;">“We’re not letting anybody else come in that hasn&#8217;t been here since the beginning of the pandemic. We are in isolation and have had roughly 135 people sheltered in for the last four weeks. We’ve been providing service to them including showers and meals,” said Michael Woods, executive director of the Western Carolina Rescue Ministries. </span></p>
<p><span style="font-weight: 400;">Due to the risk of possible exposure to COVID-19 outside of the shelter, the organization is not letting anybody else come in, even those who were already in the shelter from the beginning.</span></p>
<p><span style="font-weight: 400;">“We’re not closed. If people leave, they can&#8217;t come back. People need to make decisions to stay without any promise of the Coronavirus going away. We did a screening and we still do checks on everybody daily. There’s a large number of people here with compromised health including about 40 people over 70 years old and around 20 children,” Woods said.</span></p>
<p><span style="font-weight: 400;">Those who have left the shelter or just couldn’t make it in time are out in the streets, dealing with the implications brought on by the Coronavirus. </span></p>
<p><span style="font-weight: 400;">To Tony Edwards, a homeless man in Asheville, the shelters are seemingly closed. </span></p>
<p><span style="font-weight: 400;">“No churches open. None. Not one. Rescue missions, homeless shelters, all closed. I tried getting into a shelter today and couldn’t get in. They’re not taking nobody. I sleep wherever I can,” Edwards said.</span></p>
<p><span style="font-weight: 400;">“We would look closed to someone out on the street. We&#8217;re not closed. We just can&#8217;t take in anyone new. And that&#8217;s just not us, that’s every shelter in the state,” Woods said.</span></p>
<p><span style="font-weight: 400;">However, the shelters operating under Asheville Buncombe Community Christian Ministry are still taking in new residents as long as they prove to be healthy and virus-free, according to executive director of the ministry Scott Rogers.</span></p>
<p><span style="font-weight: 400;">“We are still taking in new residents as some move out with jobs and homes. We require evidence of having a prior two weeks of demonstrating healthy quarantine and behavior, or residents must self-quarantine in-house for two weeks upon arrival,” Rogers explained. </span></p>
<p><span style="font-weight: 400;">The organization acted promptly at first notice from the CDC in regard to COVID-19. These guidelines included three phases: prevention, mitigation and quarantine/isolation.</span></p>
<p><span style="font-weight: 400;">“ABCCM moved swiftly in the beginning by adopting CDC guidelines. We developed a new strategic plan that covered all three phases within 72 hours of the CDC announcement on Mar. 9 about how serious the situation was and is,” Rogers said.</span></p>
<p><span style="font-weight: 400;">ABCCM has so far avoided any signs of contamination within their facilities, proving their preventative measures successful. According to Rogers, the organization follows the CDC’s guidelines very strictly. This includes cleaning common areas every hour instead of the recommended two hours and cleaning all doorways and entrances every 15 minutes. There is also a nurse who works with team leaders to run checks on the health status of all residents four times a day.</span></p>
<p><span style="font-weight: 400;">“The Veterans Restoration Quarters capacity is 250 men and Steadfast House at 50 women and children are at full capacity. To date, we have had about 20 men and 12 women tested and all have come back negative,” Rogers said.</span></p>
<p><span style="font-weight: 400;">With 300 people at ABCCM, 140 at WCRM and 110 at the Salvation Army, about 550 beds are filled in Asheville, meaning about 95 percent of Asheville’s 580 homeless persons are quarantined, according to the last Point-in-Time count on Jan. 29. According to some homeless people, there doesn’t seem to be any evidence of contamination within the homeless community outside of the shelters. </span></p>
<p><span style="font-weight: 400;">“It hasn’t affected me physically or anybody I know out here, but I know to keep my distance,” said Asheville local Joseph Hughes Jr., who has been homeless for 15 years.</span></p>
<p><span style="font-weight: 400;">“I don’t know anybody who has it. A lot of homeless people out here are healthy. Very healthy. I have a lot of health issues but I know God protects me,” Edwards said.</span></p>
<p><span style="font-weight: 400;">According to Rogers, both the city and county have refused to help any of four shelters in town, including the two at ABCCM, the WCRM and the Salvation Army. The city did, however, agree after four weeks of requests from all shelter providers, to open the Civic Center to house up to 50 beds for those who are at high risk. </span></p>
<p><span style="font-weight: 400;">Buncombe County also has a contract with four hotels containing 270 beds which can be used for quarantine and isolation of any homeless people, health care workers, first responders or others who may need to be isolated from their families. </span></p>
<p><span style="font-weight: 400;">“The City does not see its role in providing health and human services as this is the traditional role of the County who administers all health and human service funds from the federal and state governments. While we would all like these leaders to do more for our particular vulnerable populations and bring in more resources to meet our particular priority, they are doing a good job with what they have and what they know to keep us all safer and are to be commended, in my humble estimation,” Rogers said. </span></p>
<p><span style="font-weight: 400;">While giving out more than 500 meals a day in take-out containers, the Western Carolina Rescue Mission not only feeds those within their shelter, but also others outside of the shelter, homeless or not. ABCCM also feeds people in and outside of the shelter, amounting to more than  1,100 donated meals a day.</span></p>
<p><span style="font-weight: 400;">According to an executive director report sent out to the ABCCM board on Mar. 31 by Rogers, projected meal costs were expected to rise from 85 boxes of food a day to 120 boxes of food a day through April and beyond as a result of the pandemic. The report also notes the cost of purchasing 1,000 boxes of food is $30,000, at $30 a box. This means it would take roughly 12 days to go through 1,000 boxes of food, or $30,000 if the number of food boxes needed per day were to remain at 85. At this rate, the organization is donating over $70,000 worth of meals alone per month. The number of food boxes needed daily have since gone up. </span></p>
<p><i><span style="font-weight: 400;">Donations can be made to both WCRM and ABCCM to help provide services to homeless people in the Asheville area. </span></i></p>
<p><i><span style="font-weight: 400;">WCRM Donation Page: </span></i><a href="https://www.westerncarolinarescue.org/online-giving"><i><span style="font-weight: 400;">www.westerncarolinarescue.org/online-giving</span></i></a></p>
<p><i><span style="font-weight: 400;">ABCCM Coronavirus Donation Page: www.</span></i><a href="https://abccm.squarespace.com/coronavirus-response"><i><span style="font-weight: 400;">abccm.squarespace.com/coronavirus-response</span></i></a></p>
<p>&nbsp;</p>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://thebluebanner.net/forestry-students-face-burnout-in-wake-of-pandemic/" rel="prev"><span class="meta-nav">&larr;</span> Forestry students face burnout in wake of pandemic</a></li>
			<li class="next"><a href="http://thebluebanner.net/covid-19-reveals-the-importance-of-media-and-advertising/" rel="next">COVID-19 reveals the importance of media and advertising <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="http://thebluebanner.net/food-contamination-scares-green-eaters/" title="Food contamination scares green eaters">
							<img width="273" height="205" src="http://thebluebanner.net/wp-content/uploads/2013/02/Salmonella4.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="http://thebluebanner.net/wp-content/uploads/2013/02/Salmonella4.jpg 4032w, http://thebluebanner.net/wp-content/uploads/2013/02/Salmonella4-300x225.jpg 300w, http://thebluebanner.net/wp-content/uploads/2013/02/Salmonella4-1024x768.jpg 1024w" sizes="(max-width: 273px) 100vw, 273px" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="http://thebluebanner.net/food-contamination-scares-green-eaters/" rel="bookmark" title="Food contamination scares green eaters">Food contamination scares green eaters</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://thebluebanner.net/food-contamination-scares-green-eaters/" title="6:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-02-06T06:00:03-04:00">February 6, 2013</time><time class="updated" datetime="2013-02-05T23:21:44-04:00">February 5, 2013</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/news-editor/" title="Larisa Karr">Larisa Karr</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="http://thebluebanner.net/food-contamination-scares-green-eaters/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="http://thebluebanner.net/physical-and-emotional-lows-challenge-college-students/" title="Physical and emotional lows challenge college students">
							<img width="390" height="205" src="http://thebluebanner.net/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-11.13.41-PM-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="http://thebluebanner.net/physical-and-emotional-lows-challenge-college-students/" rel="bookmark" title="Physical and emotional lows challenge college students">Physical and emotional lows challenge college students</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://thebluebanner.net/physical-and-emotional-lows-challenge-college-students/" title="11:50 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-09T23:50:56-04:00">October 9, 2018</time><time class="updated" datetime="2018-11-07T23:53:58-04:00">November 7, 2018</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/maggie-haddock/" title="Maggie Haddock">Maggie Haddock</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="http://thebluebanner.net/physical-and-emotional-lows-challenge-college-students/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="http://thebluebanner.net/freshmen-overflow-affects-housing/" rel="bookmark" title="Housing overflow affects freshmen">Housing overflow affects freshmen</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://thebluebanner.net/freshmen-overflow-affects-housing/" title="4:16 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-08-27T16:16:20-04:00">August 27, 2014</time><time class="updated" datetime="2014-09-03T17:16:39-04:00">September 3, 2014</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/admin-lescherer/" title="admin-lescherer">admin-lescherer</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="http://thebluebanner.net/freshmen-overflow-affects-housing/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local-homeless-shelters-take-preventative-measures-to-avoid-covid-19/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=local-homeless-shelters-take-preventative-measures-to-avoid-covid-19#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thebluebanner.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11344' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d50b78f095" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="196"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-11" class="widget widget_text clearfix"><h3 class="widget-title"><span>The student voice of UNC Asheville</span></h3>			<div class="textwidget"></div>
		</aside><aside id="recent-comments-5" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jon PA Goode</span> on <a href="http://thebluebanner.net/hemp-takes-a-hit-in-asheville/#comment-71870">Hemp takes a hit in Asheville</a></li><li class="recentcomments"><span class="comment-author-link">Sonya Graske</span> on <a href="http://thebluebanner.net/hemp-takes-a-hit-in-asheville/#comment-71659">Hemp takes a hit in Asheville</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://whatsupasheville.com/2019/09/20/local-businesses-celebrate-pride/' rel='external nofollow' class='url'>Local Businesses Celebrate Pride - What&#039;s Up Asheville</a></span> on <a href="http://thebluebanner.net/local-businesses-celebrate-pride/#comment-71467">Local Businesses Celebrate Pride</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://whatsupasheville.com/2019/09/18/asheville-hosts-10th-annual-beer-city-cup/' rel='external nofollow' class='url'>Asheville hosts 10th annual Beer City Cup - What&#039;s Up Asheville</a></span> on <a href="http://thebluebanner.net/asheville-hosts-10th-annual-beer-city-cup/#comment-71360">Asheville hosts 10th annual Beer City Cup</a></li><li class="recentcomments"><span class="comment-author-link">Chris Whatley</span> on <a href="http://thebluebanner.net/the-all-american-town-of-brevard-nc-has-a-seedy-underbelly/#comment-71279">The All-American town of Brevard, NC has a seedy underbelly</a></li></ul></aside><aside id="archives-4" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://thebluebanner.net/2020/05/'> May 2020 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2020/04/'> April 2020 &nbsp;(21)</option>
	<option value='http://thebluebanner.net/2020/03/'> March 2020 &nbsp;(16)</option>
	<option value='http://thebluebanner.net/2020/02/'> February 2020 &nbsp;(46)</option>
	<option value='http://thebluebanner.net/2020/01/'> January 2020 &nbsp;(6)</option>
	<option value='http://thebluebanner.net/2019/11/'> November 2019 &nbsp;(36)</option>
	<option value='http://thebluebanner.net/2019/10/'> October 2019 &nbsp;(26)</option>
	<option value='http://thebluebanner.net/2019/09/'> September 2019 &nbsp;(49)</option>
	<option value='http://thebluebanner.net/2019/04/'> April 2019 &nbsp;(16)</option>
	<option value='http://thebluebanner.net/2019/03/'> March 2019 &nbsp;(25)</option>
	<option value='http://thebluebanner.net/2019/02/'> February 2019 &nbsp;(5)</option>
	<option value='http://thebluebanner.net/2018/12/'> December 2018 &nbsp;(3)</option>
	<option value='http://thebluebanner.net/2018/11/'> November 2018 &nbsp;(21)</option>
	<option value='http://thebluebanner.net/2018/10/'> October 2018 &nbsp;(33)</option>
	<option value='http://thebluebanner.net/2018/09/'> September 2018 &nbsp;(40)</option>
	<option value='http://thebluebanner.net/2018/04/'> April 2018 &nbsp;(62)</option>
	<option value='http://thebluebanner.net/2018/03/'> March 2018 &nbsp;(60)</option>
	<option value='http://thebluebanner.net/2018/02/'> February 2018 &nbsp;(52)</option>
	<option value='http://thebluebanner.net/2018/01/'> January 2018 &nbsp;(8)</option>
	<option value='http://thebluebanner.net/2017/12/'> December 2017 &nbsp;(4)</option>
	<option value='http://thebluebanner.net/2017/11/'> November 2017 &nbsp;(49)</option>
	<option value='http://thebluebanner.net/2017/10/'> October 2017 &nbsp;(58)</option>
	<option value='http://thebluebanner.net/2017/09/'> September 2017 &nbsp;(51)</option>
	<option value='http://thebluebanner.net/2017/06/'> June 2017 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2017/05/'> May 2017 &nbsp;(7)</option>
	<option value='http://thebluebanner.net/2017/04/'> April 2017 &nbsp;(44)</option>
	<option value='http://thebluebanner.net/2017/03/'> March 2017 &nbsp;(45)</option>
	<option value='http://thebluebanner.net/2017/02/'> February 2017 &nbsp;(49)</option>
	<option value='http://thebluebanner.net/2016/12/'> December 2016 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2016/11/'> November 2016 &nbsp;(51)</option>
	<option value='http://thebluebanner.net/2016/10/'> October 2016 &nbsp;(60)</option>
	<option value='http://thebluebanner.net/2016/09/'> September 2016 &nbsp;(80)</option>
	<option value='http://thebluebanner.net/2016/04/'> April 2016 &nbsp;(41)</option>
	<option value='http://thebluebanner.net/2016/03/'> March 2016 &nbsp;(17)</option>
	<option value='http://thebluebanner.net/2016/02/'> February 2016 &nbsp;(25)</option>
	<option value='http://thebluebanner.net/2016/01/'> January 2016 &nbsp;(10)</option>
	<option value='http://thebluebanner.net/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2015/11/'> November 2015 &nbsp;(40)</option>
	<option value='http://thebluebanner.net/2015/10/'> October 2015 &nbsp;(63)</option>
	<option value='http://thebluebanner.net/2015/09/'> September 2015 &nbsp;(66)</option>
	<option value='http://thebluebanner.net/2015/08/'> August 2015 &nbsp;(17)</option>
	<option value='http://thebluebanner.net/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='http://thebluebanner.net/2015/05/'> May 2015 &nbsp;(7)</option>
	<option value='http://thebluebanner.net/2015/04/'> April 2015 &nbsp;(43)</option>
	<option value='http://thebluebanner.net/2015/03/'> March 2015 &nbsp;(24)</option>
	<option value='http://thebluebanner.net/2015/02/'> February 2015 &nbsp;(53)</option>
	<option value='http://thebluebanner.net/2015/01/'> January 2015 &nbsp;(13)</option>
	<option value='http://thebluebanner.net/2014/11/'> November 2014 &nbsp;(30)</option>
	<option value='http://thebluebanner.net/2014/10/'> October 2014 &nbsp;(13)</option>
	<option value='http://thebluebanner.net/2014/09/'> September 2014 &nbsp;(33)</option>
	<option value='http://thebluebanner.net/2014/08/'> August 2014 &nbsp;(8)</option>
	<option value='http://thebluebanner.net/2014/04/'> April 2014 &nbsp;(44)</option>
	<option value='http://thebluebanner.net/2014/03/'> March 2014 &nbsp;(23)</option>
	<option value='http://thebluebanner.net/2014/02/'> February 2014 &nbsp;(33)</option>
	<option value='http://thebluebanner.net/2014/01/'> January 2014 &nbsp;(16)</option>
	<option value='http://thebluebanner.net/2013/11/'> November 2013 &nbsp;(29)</option>
	<option value='http://thebluebanner.net/2013/10/'> October 2013 &nbsp;(47)</option>
	<option value='http://thebluebanner.net/2013/09/'> September 2013 &nbsp;(34)</option>
	<option value='http://thebluebanner.net/2013/08/'> August 2013 &nbsp;(9)</option>
	<option value='http://thebluebanner.net/2013/04/'> April 2013 &nbsp;(51)</option>
	<option value='http://thebluebanner.net/2013/03/'> March 2013 &nbsp;(22)</option>
	<option value='http://thebluebanner.net/2013/02/'> February 2013 &nbsp;(50)</option>
	<option value='http://thebluebanner.net/2013/01/'> January 2013 &nbsp;(19)</option>
	<option value='http://thebluebanner.net/2012/11/'> November 2012 &nbsp;(26)</option>
	<option value='http://thebluebanner.net/2012/10/'> October 2012 &nbsp;(49)</option>
	<option value='http://thebluebanner.net/2012/09/'> September 2012 &nbsp;(59)</option>
	<option value='http://thebluebanner.net/2012/08/'> August 2012 &nbsp;(19)</option>
	<option value='http://thebluebanner.net/2012/03/'> March 2012 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2012/02/'> February 2012 &nbsp;(2)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="pipdig_snapcode_widget-2" class="widget pipdig_snapcode_widget clearfix"><div style="text-align:center"><a href="https://www.snapchat.com/add/uncabluebanner" target="_blank" rel="nofollow"><img src="http://thebluebanner.net/wp-content/uploads/2019/08/BB-Snapcode-2019.png" alt="Snapchat" style="min-width: 1.3in; max-width: 1.7in; height: auto;"  /></a><p>Follow <b>uncabluebanner</b> on Snapchat!</p></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="colormag_728x90_advertisement_widget-5" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Advertisement</span></h3>				</div>
				<div class="advertisement-content"><a href="mailto:kanthony@unca.edu" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img src="http://thebluebanner.net/wp-content/uploads/2019/08/Banner-web-ad.png" width="728" height="90" alt="">
                           </a></div>		</div>
		</aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://facebook.com/TheBlueBanner" ><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/thebluebanner" ><i class="fa fa-twitter"></i></a></li><li><a href="http://instagram.com/uncabluebanner" ><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="http://thebluebanner.net/" title="The Blue Banner" ><span>The Blue Banner</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/comment-reply.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/navigation.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/colormag-custom.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/wp-embed.min.js?ver=5.2.6'></script>
<script async="async" type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
</body>
</html>
