<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>Maui Invitational relocated to Asheville due to COVID-19 &#8211; The Blue Banner</title>

<!-- Open Graph Meta Tags generated by MashShare 3.7.7 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Maui Invitational relocated to Asheville due to COVID-19" />
<meta property="og:description" content="Andrew Crutchfield    News Writer    acrutchf@unca.edu    The Maui Invitational, a prestigious early season college basketball tournament, is coming to Asheville at the end of November. Several reports have the event being held Nov. 30- Dec. 2, but the dates" />
<meta property="og:image" content="http://thebluebanner.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-04-at-2.19.06-PM-1.png" />
<meta property="og:url" content="http://thebluebanner.net/maui-invitational-relocated-to-asheville-due-to-covid-19/" />
<meta property="og:site_name" content="The Blue Banner" />
<meta property="article:published_time" content="2020-10-04T14:22:10-04:00" />
<meta property="article:modified_time" content="2020-10-05T12:52:30-04:00" />
<meta property="og:updated_time" content="2020-10-05T12:52:30-04:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.7 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.7 - https://www.mashshare.net -->
<meta property="og:image:width" content="866" />
<meta property="og:image:height" content="906" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Maui Invitational relocated to Asheville due to COVID-19">
<meta name="twitter:description" content="Andrew Crutchfield    News Writer    acrutchf@unca.edu    The Maui Invitational, a prestigious early season college basketball tournament, is coming to Asheville at the end of November. Several reports have the event being held Nov. 30- Dec. 2, but the dates">
<meta name="twitter:image" content="http://thebluebanner.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-04-at-2.19.06-PM.png">
<!-- Twitter Card generated by MashShare 3.7.7 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Feed" href="http://thebluebanner.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Comments Feed" href="http://thebluebanner.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Maui Invitational relocated to Asheville due to COVID-19 Comments Feed" href="http://thebluebanner.net/maui-invitational-relocated-to-asheville-due-to-covid-19/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-34439605-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-34439605-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebluebanner.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thebluebanner.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://thebluebanner.net/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://thebluebanner.net/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.62' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.62' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://thebluebanner.net/wp-content/themes/colormag/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://thebluebanner.net/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://thebluebanner.net/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://thebluebanner.net/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://thebluebanner.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/thebluebanner.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/thebluebanner.net\/maui-invitational-relocated-to-asheville-due-to-covid-19\/","title":"Maui+Invitational+relocated+to+Asheville+due+to+COVID-19","image":"http:\/\/thebluebanner.net\/wp-content\/uploads\/2020\/10\/Screen-Shot-2020-10-04-at-2.19.06-PM.png","desc":"Andrew Crutchfield\r\n\r\nNews Writer\r\n\r\nacrutchf@unca.edu\r\n\r\nThe Maui Invitational, a prestigious early season college basketball tournament, is coming to Asheville at the end of November. Several reports have the event being held Nov. 30- Dec. 2, but the dates \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"f5cb6b3c8e","postid":"11563","servertime":"1602556715","ajaxurl":"http:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.7' id='mashsb-js'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.62' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/thebluebanner.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.62' id='bwg_frontend-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.5.1' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://thebluebanner.net/wp-json/" /><link rel="alternate" type="application/json" href="http://thebluebanner.net/wp-json/wp/v2/posts/11563" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebluebanner.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebluebanner.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Community activist discusses life after imprisonment' href='http://thebluebanner.net/community-activist-discusses-life-after-imprisonment/' />
<link rel='next' title='UNCA student overcomes financial difficulties to pursue higher education' href='http://thebluebanner.net/unca-student-overcomes-financial-difficulties-to-pursue-higher-education/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="http://thebluebanner.net/maui-invitational-relocated-to-asheville-due-to-covid-19/" />
<link rel='shortlink' href='http://thebluebanner.net/?p=11563' />
<link rel="alternate" type="application/json+oembed" href="http://thebluebanner.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluebanner.net%2Fmaui-invitational-relocated-to-asheville-due-to-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebluebanner.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluebanner.net%2Fmaui-invitational-relocated-to-asheville-due-to-covid-19%2F&#038;format=xml" />
<link rel="pingback" href="http://thebluebanner.net/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #516593; }
</style>
	<link rel="icon" href="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-180x180.png" />
<meta name="msapplication-TileImage" content="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-270x270.png" />
<!-- The Blue Banner Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			.single .featured-image { display: none; }
p {
	font-family: \'Helvetica Neue\', Helvetica, Arial, sans-serif;
}
		</style>
		</head>

<body class="post-template-default single single-post postid-11563 single-format-standard custom-background wp-custom-logo wp-embed-responsive  wide">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Monday, October 12, 2020		</div>

		
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://facebook.com/TheBlueBanner" ><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/thebluebanner" ><i class="fa fa-twitter"></i></a></li><li><a href="http://instagram.com/uncabluebanner" ><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="http://thebluebanner.net/" class="custom-logo-link" rel="home"><img width="407" height="50" src="http://thebluebanner.net/wp-content/uploads/2015/09/sitelogobb1-e1442043192411.png" class="custom-logo" alt="The Blue Banner" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://thebluebanner.net/" title="The Blue Banner" rel="home">The Blue Banner</a>
							</h3>
																		<p id="site-description">The student voice of UNC Asheville</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="search-8" class="widget widget_search clearfix"><form action="http://thebluebanner.net/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="http://thebluebanner.net/" title="The Blue Banner"><i class="fa fa-home"></i></a>
					</div>

					
									<div class="search-random-icons-container">
								<div class="random-post">
							<a href="http://thebluebanner.net/flatiron-renovation-symbolizes-local-conflict-greater-issues/" title="View a random post"><i
							class="fa fa-random"></i></a>
					</div>
									<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="http://thebluebanner.net/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://thebluebanner.net/category/news/">News</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://thebluebanner.net/category/arts-features/">Arts &#038; Features</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="http://thebluebanner.net/category/sports/">Sports</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://thebluebanner.net/category/opinion/">Opinion</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://thebluebanner.net/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-3647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3647"><a href="http://thebluebanner.net/category/video/">Video</a></li>
<li id="menu-item-4899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4899"><a href="http://thebluebanner.net/category/audio/">Audio</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108"><a href="http://thebluebanner.net/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-5220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5220"><a href="http://thebluebanner.net/contact/">Contacts</a></li>
	<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="http://thebluebanner.net/contact/submit-a-letter-to-the-editor/">Submit to the Editor</a></li>
</ul>
</li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-11563" class="post-11563 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-asheville-sports tag-avl-sports tag-basketball">
	
   
         <div class="featured-image">
               <a href="http://thebluebanner.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-04-at-2.19.06-PM.png" class="image-popup"><img width="800" height="445" src="http://thebluebanner.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-04-at-2.19.06-PM-800x445.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://thebluebanner.net/category/sports/" style="background:#215cd1" rel="category tag">Sports</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Maui Invitational relocated to Asheville due to COVID-19   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://thebluebanner.net/maui-invitational-relocated-to-asheville-due-to-covid-19/" title="2:22 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-04T14:22:10-04:00">October 4, 2020</time><time class="updated" datetime="2020-10-05T12:52:30-04:00">October 5, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="http://thebluebanner.net/author/camille/"
					   title="Camille Nevarez-Hernandez">Camille Nevarez-Hernandez					</a>
				</span>
			</span>

							<span class="comments"><a href="http://thebluebanner.net/maui-invitational-relocated-to-asheville-due-to-covid-19/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="http://thebluebanner.net/tag/asheville-sports/" rel="tag">asheville sports</a>, <a href="http://thebluebanner.net/tag/avl-sports/" rel="tag">avl sports</a>, <a href="http://thebluebanner.net/tag/basketball/" rel="tag">basketball</a></span></div>
   	<div class="entry-content clearfix">
   		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthebluebanner.net%2Fmaui-invitational-relocated-to-asheville-due-to-covid-19%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Maui%20Invitational%20relocated%20to%20Asheville%20due%20to%20COVID-19&url=http://thebluebanner.net/maui-invitational-relocated-to-asheville-due-to-covid-19/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.7--><p><strong>Andrew Crutchfield</strong></p>
<p>News Writer</p>
<p>acrutchf@unca.edu<a href="http://thebluebanner.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-04-at-2.19.06-PM-1.png"><img loading="lazy" class="size-medium wp-image-11569 alignright" src="http://thebluebanner.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-04-at-2.19.06-PM-1-287x300.png" alt="" width="287" height="300" srcset="http://thebluebanner.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-04-at-2.19.06-PM-1-287x300.png 287w, http://thebluebanner.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-04-at-2.19.06-PM-1-768x803.png 768w, http://thebluebanner.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-04-at-2.19.06-PM-1.png 866w" sizes="(max-width: 287px) 100vw, 287px" /></a></p>
<p>The Maui Invitational, a prestigious early season college basketball tournament, is coming to Asheville at the end of November. Several reports have the event being held Nov. 30- Dec. 2, but the dates have not been finalized.</p>
<p>The event is expected to generate $1.1 million in economic impact for Buncombe County, according to Demp Bradford, president of Asheville Buncombe Regional Sports Commission.</p>
<p>“We entered the process several months ago, talking with Kemper Lesnik the event’s owner,” Bradford said. “From day one we went after it. We took the approach, we wanted to be the location they selected, so we went through a detailed process to get approval on all levels.”</p>
<p>The annual tournament normally occurs the week of Thanksgiving in Lahaina, Hawaii but in an effort to lower the risk of COVID-19 contamination, the NCAA has moved the tournament inland and no fans will be allowed to attend the games.</p>
<p>“Events like this are a lot of the time about relationships,” Bradford said. “Especially when people have to make adjustments quickly or without a lot of time. We have a venue that’s basically a plug-and-play venue. The Lahaina Center in Maui is literally a recreation center and they spend weeks building seats and bringing in video boards. We have that.”</p>
<p>Asheville Buncombe Regional Sports Commission has added onto the NCAA guidelines COVID-19 procedures to help further ensure a safe environment for the city and the teams.</p>
<p>“We’re trying to mitigate the risk to our community,” Bradford said. “So basically the teams won’t get a chance to enjoy the things we all love about Asheville. They’ll be coming in to stay in a hotel room, prepare for the game, go to the area to play the game and come back.” Janet Cone, the Director of Athletics at UNC Asheville, said UNCA will play a role in hosting the visiting teams during the tournament. “We are letting the other teams practice [at Kimmel Arena] as part of their protocol. The great thing about our university through the years is anytime we partner with and help our community- it’s a good thing,” Cone said.</p>
<p>Cone and Bradford are excited about the event and confident every step will be taken to ensure the safety of the community and visiting teams. Along with no fans being allowed to attend the games, all players and staff will go through COVID-19 testing before and during their stay in Asheville. They will also have regular temperature checks and strict limits on the time spent outside of their hotel rooms. Asheville Buncombe Regional Sports Commission and the NCAA have taken every step to ensure the tournament meets all local and state guidelines involving COVID-19.</p>
<p>“We have been trying to secure something like this for a long time so people can see we can host bigger basketball tournaments. I am humbled that Demp would ask me to help advise the project,” Cone said.</p>
<p>Fall semester ends over a week before the tournament is scheduled to begin so the campus will be empty and there will be no concern for students coming into contact with the visiting teams while they practice on campus. The invitational is made up of 8 teams: North Carolina, Davidson College, Texas, Indiana, Alabama, Providence, Stanford and UNLV. The 12 games will be played at Harrah’s Cherokee Center in the ExploreAsheville.com Arena and the games will be televised on ESPN and ESPN2.</p>
<p>“I was pleasantly surprised a few weeks ago when I heard Asheville might be one of the locations that was being considered as an alternate site,” said Roy Williams, UNC Chapel Hill Men’s basketball team head coach. “From what I understand, the people in Asheville did a great job explaining to the tournament staff that they run the Southern Conference Tournament there, they have the hotel space, they have everything we would need and at the end of the day it looks like Asheville won out through that process.”</p>
<p>This will be the Tar Heels eighth time competing in the Maui Invitational, the most of any other college team. They have won the tournament three of those times and went on to win the national championship those same seasons.</p>
<p>“Maui is one of my favorite places to go, but my hometown is as well, and I congratulate the people in Asheville because they did a great job convincing the tournament organizers that they will do a great job. Now I have to concern myself with making sure our basketball team plays well,” Williams said.</p>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://thebluebanner.net/community-activist-discusses-life-after-imprisonment/" rel="prev"><span class="meta-nav">&larr;</span> Community activist discusses life after imprisonment</a></li>
			<li class="next"><a href="http://thebluebanner.net/unca-student-overcomes-financial-difficulties-to-pursue-higher-education/" rel="next">UNCA student overcomes financial difficulties to pursue higher education <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="http://thebluebanner.net/brittany-gwyn-fights-injuries-finds-acceptance-as-gay-athlete/" rel="bookmark" title="Brittany Gwyn fights injuries, finds acceptance as gay athlete">Brittany Gwyn fights injuries, finds acceptance as gay athlete</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://thebluebanner.net/brittany-gwyn-fights-injuries-finds-acceptance-as-gay-athlete/" title="4:18 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-04-24T16:18:07-04:00">April 24, 2013</time><time class="updated" datetime="2013-04-24T20:49:40-04:00">April 24, 2013</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/opinion-editor/" title="opinion-editor">opinion-editor</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="http://thebluebanner.net/brittany-gwyn-fights-injuries-finds-acceptance-as-gay-athlete/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="http://thebluebanner.net/unca-spirit-team-remains-hopeful-amid-delay/" title="UNCA spirit team remains hopeful amid delay">
							<img width="390" height="205" src="http://thebluebanner.net/wp-content/uploads/2020/09/Cheer-Dance_2020-27-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="http://thebluebanner.net/unca-spirit-team-remains-hopeful-amid-delay/" rel="bookmark" title="UNCA spirit team remains hopeful amid delay">UNCA spirit team remains hopeful amid delay</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://thebluebanner.net/unca-spirit-team-remains-hopeful-amid-delay/" title="6:35 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-13T18:35:41-04:00">September 13, 2020</time><time class="updated" datetime="2020-09-21T14:20:43-04:00">September 21, 2020</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/camille/" title="Camille Nevarez-Hernandez">Camille Nevarez-Hernandez</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="http://thebluebanner.net/unca-spirit-team-remains-hopeful-amid-delay/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="http://thebluebanner.net/womens-weightlifting-week-back-at-unca/" title="Women’s Weightlifting Week back at UNCA">
							<img width="390" height="205" src="http://thebluebanner.net/wp-content/uploads/2018/03/Boyle-SPorts-WWW3-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="http://thebluebanner.net/womens-weightlifting-week-back-at-unca/" rel="bookmark" title="Women’s Weightlifting Week back at UNCA">Women’s Weightlifting Week back at UNCA</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://thebluebanner.net/womens-weightlifting-week-back-at-unca/" title="10:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-28T22:15:43-04:00">March 28, 2018</time><time class="updated" datetime="2018-04-04T17:39:32-04:00">April 4, 2018</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/emilyspies/" title="Emily Spies">Emily Spies</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="http://thebluebanner.net/womens-weightlifting-week-back-at-unca/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/maui-invitational-relocated-to-asheville-due-to-covid-19/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=maui-invitational-relocated-to-asheville-due-to-covid-19#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://thebluebanner.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11563' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e1189645c8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-11" class="widget widget_text clearfix"><h3 class="widget-title"><span>The student voice of UNC Asheville</span></h3>			<div class="textwidget"></div>
		</aside><aside id="recent-comments-5" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jon PA Goode</span> on <a href="http://thebluebanner.net/hemp-takes-a-hit-in-asheville/#comment-71870">Hemp takes a hit in Asheville</a></li><li class="recentcomments"><span class="comment-author-link">Sonya Graske</span> on <a href="http://thebluebanner.net/hemp-takes-a-hit-in-asheville/#comment-71659">Hemp takes a hit in Asheville</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://whatsupasheville.com/2019/09/20/local-businesses-celebrate-pride/' rel='external nofollow ugc' class='url'>Local Businesses Celebrate Pride - What&#039;s Up Asheville</a></span> on <a href="http://thebluebanner.net/local-businesses-celebrate-pride/#comment-71467">Local Businesses Celebrate Pride</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://whatsupasheville.com/2019/09/18/asheville-hosts-10th-annual-beer-city-cup/' rel='external nofollow ugc' class='url'>Asheville hosts 10th annual Beer City Cup - What&#039;s Up Asheville</a></span> on <a href="http://thebluebanner.net/asheville-hosts-10th-annual-beer-city-cup/#comment-71360">Asheville hosts 10th annual Beer City Cup</a></li><li class="recentcomments"><span class="comment-author-link">Chris Whatley</span> on <a href="http://thebluebanner.net/the-all-american-town-of-brevard-nc-has-a-seedy-underbelly/#comment-71279">The All-American town of Brevard, NC has a seedy underbelly</a></li></ul></aside><aside id="archives-4" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://thebluebanner.net/2020/10/'> October 2020 &nbsp;(13)</option>
	<option value='http://thebluebanner.net/2020/09/'> September 2020 &nbsp;(23)</option>
	<option value='http://thebluebanner.net/2020/08/'> August 2020 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2020/05/'> May 2020 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2020/04/'> April 2020 &nbsp;(21)</option>
	<option value='http://thebluebanner.net/2020/03/'> March 2020 &nbsp;(16)</option>
	<option value='http://thebluebanner.net/2020/02/'> February 2020 &nbsp;(46)</option>
	<option value='http://thebluebanner.net/2020/01/'> January 2020 &nbsp;(6)</option>
	<option value='http://thebluebanner.net/2019/11/'> November 2019 &nbsp;(36)</option>
	<option value='http://thebluebanner.net/2019/10/'> October 2019 &nbsp;(26)</option>
	<option value='http://thebluebanner.net/2019/09/'> September 2019 &nbsp;(49)</option>
	<option value='http://thebluebanner.net/2019/04/'> April 2019 &nbsp;(16)</option>
	<option value='http://thebluebanner.net/2019/03/'> March 2019 &nbsp;(25)</option>
	<option value='http://thebluebanner.net/2019/02/'> February 2019 &nbsp;(5)</option>
	<option value='http://thebluebanner.net/2018/12/'> December 2018 &nbsp;(3)</option>
	<option value='http://thebluebanner.net/2018/11/'> November 2018 &nbsp;(21)</option>
	<option value='http://thebluebanner.net/2018/10/'> October 2018 &nbsp;(33)</option>
	<option value='http://thebluebanner.net/2018/09/'> September 2018 &nbsp;(40)</option>
	<option value='http://thebluebanner.net/2018/04/'> April 2018 &nbsp;(62)</option>
	<option value='http://thebluebanner.net/2018/03/'> March 2018 &nbsp;(60)</option>
	<option value='http://thebluebanner.net/2018/02/'> February 2018 &nbsp;(52)</option>
	<option value='http://thebluebanner.net/2018/01/'> January 2018 &nbsp;(8)</option>
	<option value='http://thebluebanner.net/2017/12/'> December 2017 &nbsp;(4)</option>
	<option value='http://thebluebanner.net/2017/11/'> November 2017 &nbsp;(49)</option>
	<option value='http://thebluebanner.net/2017/10/'> October 2017 &nbsp;(58)</option>
	<option value='http://thebluebanner.net/2017/09/'> September 2017 &nbsp;(51)</option>
	<option value='http://thebluebanner.net/2017/06/'> June 2017 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2017/05/'> May 2017 &nbsp;(7)</option>
	<option value='http://thebluebanner.net/2017/04/'> April 2017 &nbsp;(44)</option>
	<option value='http://thebluebanner.net/2017/03/'> March 2017 &nbsp;(45)</option>
	<option value='http://thebluebanner.net/2017/02/'> February 2017 &nbsp;(49)</option>
	<option value='http://thebluebanner.net/2016/12/'> December 2016 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2016/11/'> November 2016 &nbsp;(51)</option>
	<option value='http://thebluebanner.net/2016/10/'> October 2016 &nbsp;(60)</option>
	<option value='http://thebluebanner.net/2016/09/'> September 2016 &nbsp;(80)</option>
	<option value='http://thebluebanner.net/2016/04/'> April 2016 &nbsp;(41)</option>
	<option value='http://thebluebanner.net/2016/03/'> March 2016 &nbsp;(17)</option>
	<option value='http://thebluebanner.net/2016/02/'> February 2016 &nbsp;(25)</option>
	<option value='http://thebluebanner.net/2016/01/'> January 2016 &nbsp;(10)</option>
	<option value='http://thebluebanner.net/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2015/11/'> November 2015 &nbsp;(40)</option>
	<option value='http://thebluebanner.net/2015/10/'> October 2015 &nbsp;(63)</option>
	<option value='http://thebluebanner.net/2015/09/'> September 2015 &nbsp;(66)</option>
	<option value='http://thebluebanner.net/2015/08/'> August 2015 &nbsp;(17)</option>
	<option value='http://thebluebanner.net/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='http://thebluebanner.net/2015/05/'> May 2015 &nbsp;(7)</option>
	<option value='http://thebluebanner.net/2015/04/'> April 2015 &nbsp;(43)</option>
	<option value='http://thebluebanner.net/2015/03/'> March 2015 &nbsp;(24)</option>
	<option value='http://thebluebanner.net/2015/02/'> February 2015 &nbsp;(53)</option>
	<option value='http://thebluebanner.net/2015/01/'> January 2015 &nbsp;(13)</option>
	<option value='http://thebluebanner.net/2014/11/'> November 2014 &nbsp;(30)</option>
	<option value='http://thebluebanner.net/2014/10/'> October 2014 &nbsp;(13)</option>
	<option value='http://thebluebanner.net/2014/09/'> September 2014 &nbsp;(33)</option>
	<option value='http://thebluebanner.net/2014/08/'> August 2014 &nbsp;(8)</option>
	<option value='http://thebluebanner.net/2014/04/'> April 2014 &nbsp;(44)</option>
	<option value='http://thebluebanner.net/2014/03/'> March 2014 &nbsp;(23)</option>
	<option value='http://thebluebanner.net/2014/02/'> February 2014 &nbsp;(33)</option>
	<option value='http://thebluebanner.net/2014/01/'> January 2014 &nbsp;(16)</option>
	<option value='http://thebluebanner.net/2013/11/'> November 2013 &nbsp;(29)</option>
	<option value='http://thebluebanner.net/2013/10/'> October 2013 &nbsp;(47)</option>
	<option value='http://thebluebanner.net/2013/09/'> September 2013 &nbsp;(34)</option>
	<option value='http://thebluebanner.net/2013/08/'> August 2013 &nbsp;(9)</option>
	<option value='http://thebluebanner.net/2013/04/'> April 2013 &nbsp;(51)</option>
	<option value='http://thebluebanner.net/2013/03/'> March 2013 &nbsp;(22)</option>
	<option value='http://thebluebanner.net/2013/02/'> February 2013 &nbsp;(50)</option>
	<option value='http://thebluebanner.net/2013/01/'> January 2013 &nbsp;(19)</option>
	<option value='http://thebluebanner.net/2012/11/'> November 2012 &nbsp;(26)</option>
	<option value='http://thebluebanner.net/2012/10/'> October 2012 &nbsp;(49)</option>
	<option value='http://thebluebanner.net/2012/09/'> September 2012 &nbsp;(59)</option>
	<option value='http://thebluebanner.net/2012/08/'> August 2012 &nbsp;(19)</option>
	<option value='http://thebluebanner.net/2012/03/'> March 2012 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2012/02/'> February 2012 &nbsp;(2)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="pipdig_snapcode_widget-2" class="widget pipdig_snapcode_widget clearfix"><div style="text-align:center"><a href="https://www.snapchat.com/add/uncabluebanner" target="_blank" rel="nofollow"><img src="http://thebluebanner.net/wp-content/uploads/2019/08/BB-Snapcode-2019.png" alt="Snapchat" style="min-width: 1.3in; max-width: 1.7in; height: auto;"  /></a><p>Follow <b>uncabluebanner</b> on Snapchat!</p></div></aside><aside id="media_image-11" class="widget widget_media_image clearfix"><a href="http://voteamerica.com/students"><img width="300" height="250" src="http://thebluebanner.net/wp-content/uploads/2020/10/VOTE-AMERICA_DIGITAL_300x250.jpg" class="image wp-image-11579  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="colormag_728x90_advertisement_widget-5" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
			<div class="advertisement-content"><a href="http://voteamerica.com/students" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img src="http://thebluebanner.net/wp-content/uploads/2020/09/Vote-America-Footer-Ad.jpg" width="728" height="90" alt="">
                           </a></div>		</div>
		</aside><aside id="media_image-7" class="widget widget_media_image clearfix"><a href="https://ad-landing.pcncdp.org/newspaper-ads"><img width="800" height="309" src="http://thebluebanner.net/wp-content/uploads/2020/09/Experiment-big-1024x396.png" class="image wp-image-11515  attachment-large size-large" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://thebluebanner.net/wp-content/uploads/2020/09/Experiment-big-1024x396.png 1024w, http://thebluebanner.net/wp-content/uploads/2020/09/Experiment-big-300x116.png 300w, http://thebluebanner.net/wp-content/uploads/2020/09/Experiment-big-768x297.png 768w, http://thebluebanner.net/wp-content/uploads/2020/09/Experiment-big.png 1132w" sizes="(max-width: 800px) 100vw, 800px" /></a></aside><aside id="media_image-8" class="widget widget_media_image clearfix"><a href="https://ad-landing.pcncdp.org/newspaper-ads"><img width="800" height="254" src="http://thebluebanner.net/wp-content/uploads/2020/09/Experiment-big-2nd-1024x325.png" class="image wp-image-11516  attachment-large size-large" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://thebluebanner.net/wp-content/uploads/2020/09/Experiment-big-2nd-1024x325.png 1024w, http://thebluebanner.net/wp-content/uploads/2020/09/Experiment-big-2nd-300x95.png 300w, http://thebluebanner.net/wp-content/uploads/2020/09/Experiment-big-2nd-768x243.png 768w, http://thebluebanner.net/wp-content/uploads/2020/09/Experiment-big-2nd.png 1136w" sizes="(max-width: 800px) 100vw, 800px" /></a></aside><aside id="media_image-9" class="widget widget_media_image clearfix"><a href="https://ad-landing.pcncdp.org/newspaper-ads"><img width="800" height="289" src="http://thebluebanner.net/wp-content/uploads/2020/09/Experiment-big-3rd-1024x370.png" class="image wp-image-11517  attachment-large size-large" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://thebluebanner.net/wp-content/uploads/2020/09/Experiment-big-3rd-1024x370.png 1024w, http://thebluebanner.net/wp-content/uploads/2020/09/Experiment-big-3rd-300x108.png 300w, http://thebluebanner.net/wp-content/uploads/2020/09/Experiment-big-3rd-768x278.png 768w, http://thebluebanner.net/wp-content/uploads/2020/09/Experiment-big-3rd.png 1134w" sizes="(max-width: 800px) 100vw, 800px" /></a></aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://facebook.com/TheBlueBanner" ><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/thebluebanner" ><i class="fa fa-twitter"></i></a></li><li><a href="http://instagram.com/uncabluebanner" ><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="http://thebluebanner.net/" title="The Blue Banner" ><span>The Blue Banner</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/navigation.js?ver=5.5.1' id='colormag-navigation-js'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.5.1' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/colormag-custom.js?ver=5.5.1' id='colormag-custom-js'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
</body>
</html>
