<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://thebluebanner.net/xmlrpc.php"/>
	<title>Ragtime Vintage Clothing sells a new wave of attire &#8211; The Blue Banner</title>

<!-- Open Graph Meta Tags generated by MashShare 3.5.2 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Ragtime Vintage Clothing sells a new wave of attire " />
<meta property="og:description" content="Ragtime Vintage Clothing in Downtown Asheville caters to those with old-school tastes " />
<meta property="og:image" content="http://thebluebanner.net/wp-content/uploads/2018/04/IMG_2831.jpg" />
<meta property="og:url" content="http://thebluebanner.net/ragtime-vintage-clothing-sells-a-new-wave-of-attire/" />
<meta property="og:site_name" content="The Blue Banner" />
<meta property="article:published_time" content="2018-04-18T21:08:19+00:00" />
<meta property="article:modified_time" content="2018-04-18T21:08:19+00:00" />
<meta property="og:updated_time" content="2018-04-18T21:08:19+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.2 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.5.2 - https://www.mashshare.net -->
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Ragtime Vintage Clothing sells a new wave of attire">
<meta name="twitter:description" content="Ragtime Vintage Clothing in Downtown Asheville caters to those with old-school tastes.">
<meta name="twitter:image" content="http://thebluebanner.net/wp-content/uploads/2018/04/IMG_2831.jpg">
<!-- Twitter Card generated by MashShare 3.5.2 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Feed" href="http://thebluebanner.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Comments Feed" href="http://thebluebanner.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Ragtime Vintage Clothing sells a new wave of attire Comments Feed" href="http://thebluebanner.net/ragtime-vintage-clothing-sells-a-new-wave-of-attire/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebluebanner.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://thebluebanner.net/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='bwg_frontend-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://thebluebanner.net/wp-content/themes/colormag/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://thebluebanner.net/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://thebluebanner.net/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://thebluebanner.net/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://thebluebanner.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/thebluebanner.net\/ragtime-vintage-clothing-sells-a-new-wave-of-attire\/","title":"Ragtime+Vintage+Clothing+sells+a+new+wave+of+attire","image":"http:\/\/thebluebanner.net\/wp-content\/uploads\/2018\/04\/IMG_2831.jpg","desc":"Ragtime Vintage Clothing in Downtown Asheville caters to those with old-school tastes.","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"50fedcf846","postid":"9566","servertime":"1524120427","ajaxurl":"http:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/colormag-custom.js?ver=4.9.5'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.9.5'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://thebluebanner.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebluebanner.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebluebanner.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UNCA prepares for the Undergraduate Research Symposium' href='http://thebluebanner.net/unca-prepares-for-the-undergraduate-research-symposium/' />
<link rel='next' title='Artist Spotlight: Student artist brings her ideas to life' href='http://thebluebanner.net/artist-spotlight-student-artist-brings-her-ideas-to-life/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://thebluebanner.net/ragtime-vintage-clothing-sells-a-new-wave-of-attire/" />
<link rel='shortlink' href='http://thebluebanner.net/?p=9566' />
<link rel="alternate" type="application/json+oembed" href="http://thebluebanner.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluebanner.net%2Fragtime-vintage-clothing-sells-a-new-wave-of-attire%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebluebanner.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluebanner.net%2Fragtime-vintage-clothing-sells-a-new-wave-of-attire%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #516593; }
</style>
<link rel="icon" href="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-180x180.png" />
<meta name="msapplication-TileImage" content="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-270x270.png" />
<!-- The Blue Banner Internal Styles -->        <style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			.single .featured-image { display: none; }
p {
	font-family: \'Helvetica Neue\', Helvetica, Arial, sans-serif;
}
		</style>
	</head>

<body class="post-template-default single single-post postid-9566 single-format-standard custom-background wp-custom-logo  wide">


<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
        <div class="date-in-header">
			Thursday, April 19, 2018        </div>

		
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://facebook.com/TheBlueBanner" ><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/thebluebanner" ><i class="fa fa-twitter"></i></a></li><li><a href="http://instagram.com/uncabluebanner" ><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="http://thebluebanner.net/" class="custom-logo-link" rel="home" itemprop="url"><img width="407" height="50" src="http://thebluebanner.net/wp-content/uploads/2015/09/sitelogobb1-e1442043192411.png" class="custom-logo" alt="The Blue Banner" itemprop="logo" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://thebluebanner.net/" title="The Blue Banner" rel="home">The Blue Banner</a>
							</h3>
																		<p id="site-description">The student voice of UNC Asheville</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="search-8" class="widget widget_search clearfix"><form action="http://thebluebanner.net/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="http://thebluebanner.net/" title="The Blue Banner"><i class="fa fa-home"></i></a>
					</div>

					
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://thebluebanner.net/category/news/">News</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5"><a href="http://thebluebanner.net/category/arts-features/">Arts &#038; Features</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://thebluebanner.net/category/sports/">Sports</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://thebluebanner.net/category/opinion/">Opinion</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://thebluebanner.net/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-3647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3647"><a href="http://thebluebanner.net/category/video/">Video</a></li>
<li id="menu-item-4899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4899"><a href="http://thebluebanner.net/category/audio/">Audio</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108"><a href="http://thebluebanner.net/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-5220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5220"><a href="http://thebluebanner.net/contact/">Contacts</a></li>
	<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="http://thebluebanner.net/contact/submit-a-letter-to-the-editor/">Submit to the Editor</a></li>
</ul>
</li>
</ul></div>
									        <div class="random-post">
			                <a href="http://thebluebanner.net/1538/" title="View a random post"><i
                            class="fa fa-random"></i></a>
			        </div>
						
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="http://thebluebanner.net/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-9566" class="post-9566 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-features-2 category-arts-features tag-asheville-business tag-clothing tag-fashion tag-ragtime-vintage-clothing">
	
   
         <div class="featured-image">
               <a href="http://thebluebanner.net/wp-content/uploads/2018/04/IMG_2831.jpg" class="image-popup"><img width="800" height="445" src="http://thebluebanner.net/wp-content/uploads/2018/04/IMG_2831-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://thebluebanner.net/category/arts-features-2/"  rel="category tag">Arts &amp; Features</a>&nbsp;<a href="http://thebluebanner.net/category/arts-features/" style="background:#b522d6" rel="category tag">Features</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Ragtime Vintage Clothing sells a new wave of attire   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://thebluebanner.net/ragtime-vintage-clothing-sells-a-new-wave-of-attire/" title="9:08 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-18T21:08:19+00:00">April 18, 2018</time></a></span>
            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n"
                                                                                         href="http://thebluebanner.net/author/sarah-shadburne/"
                                                                                         title="Sarah Shadburne">Sarah Shadburne</a></span></span>

			                <span class="comments"><a href="http://thebluebanner.net/ragtime-vintage-clothing-sells-a-new-wave-of-attire/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="http://thebluebanner.net/tag/asheville-business/" rel="tag">asheville business</a>, <a href="http://thebluebanner.net/tag/clothing/" rel="tag">clothing</a>, <a href="http://thebluebanner.net/tag/fashion/" rel="tag">fashion</a>, <a href="http://thebluebanner.net/tag/ragtime-vintage-clothing/" rel="tag">ragtime vintage clothing</a></span></div>
   	<div class="entry-content clearfix">
   		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthebluebanner.net%2Fragtime-vintage-clothing-sells-a-new-wave-of-attire%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Ragtime%20Vintage%20Clothing%20sells%20a%20new%20wave%20of%20attire&url=http://thebluebanner.net/ragtime-vintage-clothing-sells-a-new-wave-of-attire/" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.2--><p><strong>Brailey Sheridan</strong></p>
<p>Contributor</p>
<p><em>bsherida@unca.edu</em></p>
<p><span style="font-weight: 400">Distressed denim and graphic T-shirts make up just part of the extensive, nostalgia-inducing collection of attire found at Ragtime Vintage Clothing in downtown Asheville.</span></p>
<figure id="attachment_9567" style="width: 225px" class="wp-caption alignright"><a href="http://thebluebanner.net/wp-content/uploads/2018/04/IMG_2831.jpg"><img class="size-medium wp-image-9567" src="http://thebluebanner.net/wp-content/uploads/2018/04/IMG_2831-225x300.jpg" alt="" width="225" height="300" srcset="http://thebluebanner.net/wp-content/uploads/2018/04/IMG_2831-225x300.jpg 225w, http://thebluebanner.net/wp-content/uploads/2018/04/IMG_2831.jpg 768w" sizes="(max-width: 225px) 100vw, 225px" /></a><figcaption class="wp-caption-text"><em>Ragtime, a vintage clothing store in Asheville offers merchandise ranging from the &#8217;50s to the &#8217;90s in style. Photo by Brailey Sheridan</em></figcaption></figure>
<p><span style="font-weight: 400">“I try to get stuff that I can picture people wearing and enjoying on a weekly basis. I kind of focus on more casual stuff and stay away from the more gaudy or costume-like stuff to some extent, but you know there’s some pieces like that in there too,” said Matthew L’Esperance, Ragtime’s owner.</span></p>
<p><span style="font-weight: 400">Ragtime sells an eclectic mix of handpicked vintage clothing for men and women. Merchandise changes seasonally with new items added each week. Located at 20 East Walnut St., the store is open seven days a week with varying times, L’Esperance said.</span></p>
<p><span style="font-weight: 400">“Ragtime has a really great selection of vintage clothing for reasonable prices. They’re also really great about keeping good quality clothes in stock,” said Leah Atkinson, UNC Asheville sophomore.</span></p>
<p><span style="font-weight: 400">Before opening Asheville’s Ragtime in 2004, L’Esperance worked at and eventually took over a shop with the same name in Rhode Island.</span></p>
<p><span style="font-weight: 400">“There were a couple changes of ownership, but at the time it was more of a women’s boutique vintage store with more antique clothing, Victorian through the ‘40s, so Ragtime really suited the era of that clothing,” said L’Esperance.</span></p>
<p><span style="font-weight: 400">After L’Esperance, 37, took over ownership, he changed the inventory to a more modern and casual style but kept the name. Today, he continues to sell newer vintage items in his shop downtown. Most of his merchandise ranges in time from the ‘50s to ‘90s, he said.</span></p>
<p><span style="font-weight: 400">“Nineties stuff is selling the best right now with younger people. I enjoy finding stuff that I saw people wearing in high school or wore myself. I’ve been doing it for so long, stuff that was brand-new when I first started thrifting and shopping for vintage, is vintage now,” L’Esperance said.</span></p>
<p><span style="font-weight: 400">L’Esperance and his employees carefully clean and inspect the items in the store before they go on the racks. He said it is important to him to have only what he considers good enough in the store.</span></p>
<p><span style="font-weight: 400">“You could have a pair of jeans that are really holey, but I wouldn’t buy a pair of suit pants in the same condition. It’s just a lot of having to nitpick. It’s important to not have some stuff, just as much as it is to have the right stuff,” L’Esperance said.</span></p>
<p><span style="font-weight: 400">L’Esperance said some of the items in Ragtime fulfill utilitarian purposes, such as work jeans or jackets. But other more expensive items attract people who enjoy a certain time period and the people and movements within them.</span></p>
<p><span style="font-weight: 400">“Certain T-shirts that are from political movements or events, or even sports T-shirts from a World Series or something, things like that strike a chord with people,” he said.</span></p>
<p><span style="font-weight: 400">The practicality of items remains  one of the biggest factors L’Esperance uses to decide if an item will be sold in the store.</span></p>
<figure id="attachment_9568" style="width: 225px" class="wp-caption alignleft"><a href="http://thebluebanner.net/wp-content/uploads/2018/04/IMG_2833.jpg"><img class="size-medium wp-image-9568" src="http://thebluebanner.net/wp-content/uploads/2018/04/IMG_2833-225x300.jpg" alt="" width="225" height="300" srcset="http://thebluebanner.net/wp-content/uploads/2018/04/IMG_2833-225x300.jpg 225w, http://thebluebanner.net/wp-content/uploads/2018/04/IMG_2833.jpg 768w" sizes="(max-width: 225px) 100vw, 225px" /></a><figcaption class="wp-caption-text"><em>Ragtime specializes in clothing from a variety of decades. Photo by Brailey Sheridan</em></figcaption></figure>
<p><span style="font-weight: 400">“I like the style of the casual stuff because the practicality is big for me. You have to wear clothing every day, that’s just the society we live in, so finding stuff that you’re actually going to feel up to the challenge of wearing every day is important. Overall, I want people to be wearing stuff that is comfortable for them to wear,” L’Esperance said.</span></p>
<p><span style="font-weight: 400">In order to find enough merchandise to fill the store seasonally, he continually shops at different flea markets, yard sales, thrift stores and estate sales.</span></p>
<p><span style="font-weight: 400">“It seems glamorous, but a lot of times my Friday nights are getting home from a trip with bags and boxes of stuff, sorting it, staying up until midnight and doing laundry all weekend,” L’Esperance said.</span></p>
<p><span style="font-weight: 400">In the past few years, many wholesale providers L’Esperance used to frequent stopped selling clothes or went out of business, he said.</span></p>
<p><span style="font-weight: 400">“It’s really tough to be in a rhythm of buying and being able to get a consistent product from people and all of the sudden they’re like, ‘Oh, we are moving,’ or, ‘We are going out of business,’” L’Esperance said.</span></p>
<p><span style="font-weight: 400">This does not stop L’Esperance from doing what he loves, though. He said he finds joy in selling vintage clothing which encourages recycling and a practical solution to finding new clothes, he also likes helping people find items to represent them and make them happy.</span></p>
<p><span style="font-weight: 400">“It’s fun because I really like all the clothes I get to buy and obviously you need to wear clothes, like it&#8217;s a necessity, but I’m flattered that people buy the stuff I find and enjoy it,” he said.</span></p>
<p><span style="font-weight: 400">Erin Hurley, employee at Ragtime, said she hopes the store remains the same in the future in terms of prices and aesthetic appeal.</span></p>
<p><span style="font-weight: 400">“I like the way it is and the way it hasn’t really catered to the tourist side of Asheville. It’s still loyal to its locals and regulars,” Hurley, 30, said.</span></p>
<p><span style="font-weight: 400">According to L’Esperance, that is exactly what will happen in the future.</span></p>
<p><span style="font-weight: 400">“We will just keep doing what we’ve been doing, improving the selections if we can, or just keep the level of stock and style we have. It’s challenging and I like a challenge,” L’Esperance said.</span></p>
<p>&nbsp;</p>
   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://thebluebanner.net/unca-prepares-for-the-undergraduate-research-symposium/" rel="prev"><span class="meta-nav">&larr;</span> UNCA prepares for the Undergraduate Research Symposium</a></li>
			<li class="next"><a href="http://thebluebanner.net/artist-spotlight-student-artist-brings-her-ideas-to-life/" rel="next">Artist Spotlight: Student artist brings her ideas to life <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://thebluebanner.net/whethan-brings-electronic-extravaganza-to-orange-peel/" title="Whethan brings electronic extravaganza to Orange Peel">
               <img width="390" height="205" src="http://thebluebanner.net/wp-content/uploads/2017/10/IMG_2501-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://thebluebanner.net/whethan-brings-electronic-extravaganza-to-orange-peel/" rel="bookmark" title="Whethan brings electronic extravaganza to Orange Peel">Whethan brings electronic extravaganza to Orange Peel</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://thebluebanner.net/whethan-brings-electronic-extravaganza-to-orange-peel/" title="5:14 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-24T17:14:04+00:00">October 24, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/news-editor/" title="Larisa Karr">Larisa Karr</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://thebluebanner.net/whethan-brings-electronic-extravaganza-to-orange-peel/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://thebluebanner.net/academy-awards-fuel-film-dialogue-among-community/" rel="bookmark" title="Academy Awards fuel film dialogue among community">Academy Awards fuel film dialogue among community</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://thebluebanner.net/academy-awards-fuel-film-dialogue-among-community/" title="5:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-01-22T05:00:31+00:00">January 22, 2014</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/photo-editor/" title="Johnny Condon">Johnny Condon</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://thebluebanner.net/academy-awards-fuel-film-dialogue-among-community/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://thebluebanner.net/local-entrepreneur-empowers-minorities-through-brewing/" title="Local entrepreneur empowers minorities through brewing">
               <img width="390" height="205" src="http://thebluebanner.net/wp-content/uploads/2017/10/DSCF1133-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://thebluebanner.net/local-entrepreneur-empowers-minorities-through-brewing/" rel="bookmark" title="Local entrepreneur empowers minorities through brewing">Local entrepreneur empowers minorities through brewing</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://thebluebanner.net/local-entrepreneur-empowers-minorities-through-brewing/" title="5:28 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-25T17:28:54+00:00">October 25, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/erika-williams/" title="Erika Williams">Erika Williams</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://thebluebanner.net/local-entrepreneur-empowers-minorities-through-brewing/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ragtime-vintage-clothing-sells-a-new-wave-of-attire/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thebluebanner.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9566' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f39ef32d3e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-11" class="widget widget_text clearfix"><h3 class="widget-title"><span>The student voice of UNC Asheville</span></h3>			<div class="textwidget"></div>
		</aside><aside id="recent-comments-5" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://telkomuniversity.ac.id' rel='external nofollow' class='url'>Nurul nisa</a></span> on <a href="http://thebluebanner.net/pat-keller-craves-adrenaline-from-lesser-known-sport/#comment-28272">Pat Keller craves adrenaline from lesser-known sport</a></li><li class="recentcomments"><span class="comment-author-link">suckit</span> on <a href="http://thebluebanner.net/2018-echo-fest-unca-hosts-26-local-and-student-bands-for-a-day-of-music-on-the-quad/#comment-28266">2018 Echo Fest: Blue Echo hosts 26 local and student bands for a day of music on the quad</a></li><li class="recentcomments"><span class="comment-author-link">Claire</span> on <a href="http://thebluebanner.net/the-all-american-town-of-brevard-nc-has-a-seedy-underbelly/#comment-28019">The All-American town of Brevard, NC has a seedy underbelly</a></li><li class="recentcomments"><span class="comment-author-link">Cotie J Cuthbertson</span> on <a href="http://thebluebanner.net/dwight-mullen-reflects-on-his-career-at-unca/#comment-27993">Dwight Mullen reflects on his career at UNCA</a></li><li class="recentcomments"><span class="comment-author-link">Maggie Haddock</span> on <a href="http://thebluebanner.net/parking-projects-and-fee-increase-proposed-to-sga/#comment-27184">Parking projects and fee increase proposed to SGA</a></li></ul></aside><aside id="archives-4" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thebluebanner.net/2018/04/'> April 2018 &nbsp;(38)</option>
	<option value='http://thebluebanner.net/2018/03/'> March 2018 &nbsp;(60)</option>
	<option value='http://thebluebanner.net/2018/02/'> February 2018 &nbsp;(52)</option>
	<option value='http://thebluebanner.net/2018/01/'> January 2018 &nbsp;(8)</option>
	<option value='http://thebluebanner.net/2017/12/'> December 2017 &nbsp;(4)</option>
	<option value='http://thebluebanner.net/2017/11/'> November 2017 &nbsp;(49)</option>
	<option value='http://thebluebanner.net/2017/10/'> October 2017 &nbsp;(58)</option>
	<option value='http://thebluebanner.net/2017/09/'> September 2017 &nbsp;(51)</option>
	<option value='http://thebluebanner.net/2017/06/'> June 2017 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2017/05/'> May 2017 &nbsp;(7)</option>
	<option value='http://thebluebanner.net/2017/04/'> April 2017 &nbsp;(44)</option>
	<option value='http://thebluebanner.net/2017/03/'> March 2017 &nbsp;(45)</option>
	<option value='http://thebluebanner.net/2017/02/'> February 2017 &nbsp;(49)</option>
	<option value='http://thebluebanner.net/2016/12/'> December 2016 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2016/11/'> November 2016 &nbsp;(51)</option>
	<option value='http://thebluebanner.net/2016/10/'> October 2016 &nbsp;(60)</option>
	<option value='http://thebluebanner.net/2016/09/'> September 2016 &nbsp;(80)</option>
	<option value='http://thebluebanner.net/2016/04/'> April 2016 &nbsp;(41)</option>
	<option value='http://thebluebanner.net/2016/03/'> March 2016 &nbsp;(17)</option>
	<option value='http://thebluebanner.net/2016/02/'> February 2016 &nbsp;(25)</option>
	<option value='http://thebluebanner.net/2016/01/'> January 2016 &nbsp;(10)</option>
	<option value='http://thebluebanner.net/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2015/11/'> November 2015 &nbsp;(40)</option>
	<option value='http://thebluebanner.net/2015/10/'> October 2015 &nbsp;(63)</option>
	<option value='http://thebluebanner.net/2015/09/'> September 2015 &nbsp;(66)</option>
	<option value='http://thebluebanner.net/2015/08/'> August 2015 &nbsp;(17)</option>
	<option value='http://thebluebanner.net/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='http://thebluebanner.net/2015/05/'> May 2015 &nbsp;(7)</option>
	<option value='http://thebluebanner.net/2015/04/'> April 2015 &nbsp;(43)</option>
	<option value='http://thebluebanner.net/2015/03/'> March 2015 &nbsp;(24)</option>
	<option value='http://thebluebanner.net/2015/02/'> February 2015 &nbsp;(53)</option>
	<option value='http://thebluebanner.net/2015/01/'> January 2015 &nbsp;(13)</option>
	<option value='http://thebluebanner.net/2014/11/'> November 2014 &nbsp;(30)</option>
	<option value='http://thebluebanner.net/2014/10/'> October 2014 &nbsp;(13)</option>
	<option value='http://thebluebanner.net/2014/09/'> September 2014 &nbsp;(33)</option>
	<option value='http://thebluebanner.net/2014/08/'> August 2014 &nbsp;(8)</option>
	<option value='http://thebluebanner.net/2014/04/'> April 2014 &nbsp;(44)</option>
	<option value='http://thebluebanner.net/2014/03/'> March 2014 &nbsp;(23)</option>
	<option value='http://thebluebanner.net/2014/02/'> February 2014 &nbsp;(33)</option>
	<option value='http://thebluebanner.net/2014/01/'> January 2014 &nbsp;(16)</option>
	<option value='http://thebluebanner.net/2013/11/'> November 2013 &nbsp;(29)</option>
	<option value='http://thebluebanner.net/2013/10/'> October 2013 &nbsp;(47)</option>
	<option value='http://thebluebanner.net/2013/09/'> September 2013 &nbsp;(34)</option>
	<option value='http://thebluebanner.net/2013/08/'> August 2013 &nbsp;(9)</option>
	<option value='http://thebluebanner.net/2013/04/'> April 2013 &nbsp;(51)</option>
	<option value='http://thebluebanner.net/2013/03/'> March 2013 &nbsp;(22)</option>
	<option value='http://thebluebanner.net/2013/02/'> February 2013 &nbsp;(50)</option>
	<option value='http://thebluebanner.net/2013/01/'> January 2013 &nbsp;(19)</option>
	<option value='http://thebluebanner.net/2012/11/'> November 2012 &nbsp;(26)</option>
	<option value='http://thebluebanner.net/2012/10/'> October 2012 &nbsp;(49)</option>
	<option value='http://thebluebanner.net/2012/09/'> September 2012 &nbsp;(59)</option>
	<option value='http://thebluebanner.net/2012/08/'> August 2012 &nbsp;(19)</option>
	<option value='http://thebluebanner.net/2012/03/'> March 2012 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2012/02/'> February 2012 &nbsp;(2)</option>

		</select>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="colormag_728x90_advertisement_widget-5" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Advertisement</span></h3>				</div>
				<div class="advertisement-content"><a href="mailto:flyons@unca.edu" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img src="http://thebluebanner.net/wp-content/uploads/2017/01/Your-ad-here.png" width="728" height="90" alt="">
                           </a></div>		</div>
		</aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://facebook.com/TheBlueBanner" ><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/thebluebanner" ><i class="fa fa-twitter"></i></a></li><li><a href="http://instagram.com/uncabluebanner" ><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2018 <a href="http://thebluebanner.net/" title="The Blue Banner" ><span>The Blue Banner</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/navigation.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
</body>
</html>
