
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thebluebanner.net/xmlrpc.php" />
<title>Rocky Horror play excites beyond measure &#8211; The Blue Banner</title>

<!-- Open Graph Meta Tags generated by MashShare 3.3.6 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Rocky Horror play excites beyond measure" />
<meta property="og:description" content="Review by Becca Andrews, News staff writer    11/11/15    Rocky Horror Show seen live is less of a play and more of an experience, unlike any other. It begins before any of the actors hit the stage.    Upon entering" />
<meta property="og:image" content="http://thebluebanner.net/wp-content/uploads/2015/11/rockyhorrororiginal.jpg" />
<meta property="og:url" content="http://thebluebanner.net/rocky-horror-play-excites-beyond-measure-2/" />
<meta property="og:site_name" content="The Blue Banner" />
<meta property="article:published_time" content="2015-11-22T17:45:10+00:00" />
<meta property="article:modified_time" content="2015-11-22T17:45:10+00:00" />
<meta property="og:updated_time" content="2015-11-22T17:45:10+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.3.6 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.3.6 - https://www.mashshare.net -->
<meta property="og:image:width" content="448" />
<meta property="og:image:height" content="238" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Rocky Horror play excites beyond measure">
<meta name="twitter:description" content="Review by Becca Andrews, News staff writer    11/11/15    Rocky Horror Show seen live is less of a play and more of an experience, unlike any other. It begins before any of the actors hit the stage.    Upon entering">
<meta name="twitter:image" content="http://thebluebanner.net/wp-content/uploads/2015/11/rockyhorrororiginal.jpg">
<!-- Twitter Card generated by MashShare 3.3.6 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Feed" href="http://thebluebanner.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Comments Feed" href="http://thebluebanner.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Rocky Horror play excites beyond measure Comments Feed" href="http://thebluebanner.net/rocky-horror-play-excites-beyond-measure-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebluebanner.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://thebluebanner.net/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='bwg_frontend-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.27' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.27' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://thebluebanner.net/wp-content/themes/colormag/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://thebluebanner.net/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://thebluebanner.net/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://thebluebanner.net/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"1","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/thebluebanner.net\/rocky-horror-play-excites-beyond-measure-2\/","title":"Rocky+Horror+play+excites+beyond+measure","image":"http:\/\/thebluebanner.net\/wp-content\/uploads\/2015\/11\/rockyhorrororiginal.jpg","desc":"Review by Becca Andrews, News staff writer\r\n\r\n11\/11\/15\r\n\r\nRocky Horror Show seen live is less of a play and more of an experience, unlike any other. It begins before any of the actors hit the stage.\r\n\r\nUpon entering \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.27'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.27'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.27'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/colormag-custom.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://thebluebanner.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebluebanner.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebluebanner.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Swedish perspective: Why Socialism remains a hot topic' href='http://thebluebanner.net/the-swedish-perspective-why-socialism-remains-a-hot-topic/' />
<link rel='next' title='Anne Jansen influences UNCA with new US ethnic studies minor' href='http://thebluebanner.net/anne-jansen-influences-unca-with-new-us-ethnic-studies-minor/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://thebluebanner.net/rocky-horror-play-excites-beyond-measure-2/" />
<link rel='shortlink' href='http://thebluebanner.net/?p=5093' />
<link rel="alternate" type="application/json+oembed" href="http://thebluebanner.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluebanner.net%2Frocky-horror-play-excites-beyond-measure-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebluebanner.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluebanner.net%2Frocky-horror-play-excites-beyond-measure-2%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1.png" type="image/x-icon" /><!-- The Blue Banner Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#2d5aa8}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#2d5aa8}.fa.search-top:hover{background-color:#2d5aa8}#site-navigation{border-top:4px solid #2d5aa8}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#2d5aa8}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#2d5aa8}.promo-button-area a:hover{border:2px solid #2d5aa8;background-color:#2d5aa8}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#2d5aa8}.pagination a span:hover{color:#2d5aa8;border-color:#2d5aa8}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#2d5aa8}.comments-area .comment-author-link span{background-color:#2d5aa8}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#2d5aa8}#secondary .widget-title{border-bottom:2px solid #2d5aa8}#secondary .widget-title span{background-color:#2d5aa8}.footer-widgets-area .widget-title{border-bottom:2px solid #2d5aa8}.footer-widgets-area .widget-title span{background-color:#2d5aa8}.footer-widgets-area a:hover{color:#2d5aa8}.advertisement_above_footer .widget-title{border-bottom:2px solid #2d5aa8}.advertisement_above_footer .widget-title span{background-color:#2d5aa8}a#scroll-up i{color:#2d5aa8}.page-header .page-title{border-bottom:2px solid #2d5aa8}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#2d5aa8}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#2d5aa8}.entry-meta .post-format i{background-color:#2d5aa8}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#2d5aa8}.more-link,.no-post-thumbnail{background-color:#2d5aa8}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#2d5aa8}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#2d5aa8}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#2d5aa8}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#2d5aa8}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#2d5aa8}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#2d5aa8}.widget_featured_posts .article-content .entry-title a:hover{color:#2d5aa8}.widget_featured_posts .widget-title{border-bottom:2px solid #2d5aa8}.widget_featured_posts .widget-title span{background-color:#2d5aa8}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#2d5aa8}</style>
<!-- The Blue Banner Custom Styles --><style type="text/css">.single .featured-image { display: none; }
p {
	font-family: \'Helvetica Neue\', Helvetica, Arial, sans-serif;
}
</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #516593; }
</style>
<link rel="icon" href="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-180x180.png" />
<meta name="msapplication-TileImage" content="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-5093 single-format-standard custom-background  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Monday, April 24, 2017   </div>

                  
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="http://facebook.com/TheBlueBanner" ><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/thebluebanner" ><i class="fa fa-twitter"></i></a></li><li><a href="http://instagram.com/uncabluebanner" ><i class="fa fa-instagram"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="http://thebluebanner.net/" title="The Blue Banner" rel="home"><img src="http://thebluebanner.net/wp-content/uploads/2015/09/sitelogobb1-e1442043192411.png" alt="The Blue Banner"></a>
							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="http://thebluebanner.net/" title="The Blue Banner" rel="home">The Blue Banner</a>
                        </h3>
                     							                        <p id="site-description">The student voice of UNC Asheville</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="search-8" class="widget widget_search clearfix"><form action="http://thebluebanner.net/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://thebluebanner.net/" title="The Blue Banner"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://thebluebanner.net/category/news/">News</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5"><a href="http://thebluebanner.net/category/arts-features/">Arts &#038; Features</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://thebluebanner.net/category/sports/">Sports</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://thebluebanner.net/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-3647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3647"><a href="http://thebluebanner.net/category/video/">Video</a></li>
<li id="menu-item-4899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4899"><a href="http://thebluebanner.net/category/audio/">Audio</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://thebluebanner.net/category/opinion/">Opinion</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108"><a href="http://thebluebanner.net/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-5220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5220"><a href="http://thebluebanner.net/contact/">Contacts</a></li>
	<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="http://thebluebanner.net/contact/submit-a-letter-to-the-editor/">Submit to the Editor</a></li>
</ul>
</li>
</ul></div>                                    <div class="random-post">
               <a href="http://thebluebanner.net/trump-instills-fear-despite-privilege/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                                   <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://thebluebanner.net/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-5093" class="post-5093 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-features tag-arts-and-features tag-review tag-rocky-horror">
	
   
         <div class="featured-image">
               <a href="http://thebluebanner.net/wp-content/uploads/2015/11/rockyhorrororiginal.jpg" class="image-popup"><img width="448" height="238" src="http://thebluebanner.net/wp-content/uploads/2015/11/rockyhorrororiginal.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="http://thebluebanner.net/wp-content/uploads/2015/11/rockyhorrororiginal.jpg 448w, http://thebluebanner.net/wp-content/uploads/2015/11/rockyhorrororiginal-300x159.jpg 300w" sizes="(max-width: 448px) 100vw, 448px" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://thebluebanner.net/category/arts-features/" style="background:#b522d6" rel="category tag">Features</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Rocky Horror play excites beyond measure   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://thebluebanner.net/rocky-horror-play-excites-beyond-measure-2/" title="5:45 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-11-22T17:45:10+00:00">November 22, 2015</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/chief-editor/" title="James Neal">James Neal</a></span></span>

               <span class="comments"><a href="http://thebluebanner.net/rocky-horror-play-excites-beyond-measure-2/#comments"><i class="fa fa-comment"></i> 1 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://thebluebanner.net/tag/arts-and-features/" rel="tag">arts and features</a>, <a href="http://thebluebanner.net/tag/review/" rel="tag">review</a>, <a href="http://thebluebanner.net/tag/rocky-horror/" rel="tag">rocky horror</a></span></div>
   	<div class="entry-content clearfix">
   		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">1</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthebluebanner.net%2Frocky-horror-play-excites-beyond-measure-2%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center" href="https://twitter.com/intent/tweet?text=Rocky%20Horror%20play%20excites%20beyond%20measure&url=http://thebluebanner.net/rocky-horror-play-excites-beyond-measure-2/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.6--><figure id="attachment_5094" style="width: 448px" class="wp-caption aligncenter"><a href="http://thebluebanner.net/wp-content/uploads/2015/11/rockyhorrororiginal.jpg"><img class="size-full wp-image-5094" src="http://thebluebanner.net/wp-content/uploads/2015/11/rockyhorrororiginal.jpg" alt="Rocky Horror's cast poses for a photo with an audience member. (Photo by Becca Andrews)" width="448" height="238" srcset="http://thebluebanner.net/wp-content/uploads/2015/11/rockyhorrororiginal.jpg 448w, http://thebluebanner.net/wp-content/uploads/2015/11/rockyhorrororiginal-300x159.jpg 300w" sizes="(max-width: 448px) 100vw, 448px" /></a><figcaption class="wp-caption-text">Rocky Horror&#8217;s cast poses for a photo with an audience member. (Photo by Becca Andrews)</figcaption></figure>
<p>Review by Becca Andrews, News staff writer</p>
<p>11/11/15</p>
<p><i>Rocky Horror Show</i> seen live is less of a play and more of an experience, unlike any other. It begins before any of the actors hit the stage.</p>
<p>Upon entering the theater, ushers ask if this is your first time seeing <i>Rocky Horror</i> live. If yes, you are branded with a ‘v’ for virgin, drawn in red lipstick. Dancers circle the audience before the show starts, talking to the crowd and spraying them with whipped cream.</p>
<p>Once the show starts, in true <i>Rocky Horror</i> fashion, audience participation is encouraged, from responding to the actor’s lines, throwing things across the stage, to singing and dancing along. Bags of props, containing bubbles, confetti, squirt bottles, toilet paper and everything else needed to participate, are sold before the show for five dollars.</p>
<p><i>Rocky Horror </i>was originally a stage play written by Richard O’Brien in 1973, and then later adapted into a movie in 1975. Although not well received by critics, the movie quickly became a cult classic, with fans dressing up as the characters, acting out the parts and talking back to the movie. The show had a brief revival on Broadway from 2000 to 2002.</p>
<p>The show follows a wholesome recently engaged couple, Brad and Janet. When their car breaks down in the rain they seek help at a castle, the residence of Dr. Frank ‘n’ Furter, a “sweet transvestite” from Transylvania. Their arrival conveniently coincides with Frank ‘n’ Furter’s plan to unveil his latest experiment, creating a new man named Rocky. From there, Brad and Janet’s story gets wilder and wilder as they experience all Frank ‘n’ Furter’s castle has to offer.</p>
<p><i>Rocky Horror</i> is deliberately and delightfully campy with a barely there plot and a catchy score of music, like a shamelessly sexual drag show musical paired with a 1950’s science fiction b-movie.</p>
<p>This performance, held in the masonic temple in downtown Asheville, was a version of the stage play. In true <i>Rocky Horror</i> fashion, audience participation is encouraged, from responding to the actors’ lines, singing and dancing along to throwing things across the stage.</p>
<p>This is where the bag of supplies comes into play. An experienced fan knows just when to throw what, but for the<i> Rocky Horror</i> “virgins,” a backup dancer held up a sign to signal what to use. During the scene where Brad and Janet run to the castle in the rain, the audience uses spray bottles filled with water to soak the actors and each other. When Brad says “Great Scott!” everyone throws toilet paper, preferably Scott brand.</p>
<p>Normally an audience that talks over the actors’ lines and throws things at each other would be annoying and intolerable, but at <i>Rocky Horror</i> it is part of the magic. The show wouldn’t be nearly as fun without the audience’s witty and sometimes rude callouts.  And it’s hilarious and oddly thrilling to be able to throw confetti and toilet paper at actors and fellow audience members.</p>
<p>Everyone there is clearly enthusiastic, even if it is their first time. Excitement reaches a high just after one of the most popular songs “Time Warp.” Frank ‘n’ Furter appears for the first time in his classic corset, fishnet stockings and heels to perform “Sweet Transvestite.” The vibe is similar to being at a concert, surrounded by people singing along to their favorite song.</p>
<p>Seeing it live allows for the actors to even talk back to the audience, outside of the script, making for some of the most funny and unique moments.</p>
<p>Just after the “Great Scott!” scene, Frank ‘n’ Furter launches into a long speech. People in the audience were still throwing toilet paper back and forth. One roll whizzed too close past the actor’s face, causing him to stomp forward in his heels to pick up the toilet paper, point at the audience member in fault and say, “You, after class.” He then continued seamlessly with his monologue.</p>
<p>Despite being a relatively small production, the show paid homage to the cult classic that took the ’70s and ’80s by storm. Its release was originally coupled with shock at its openly trans characters and sexual content. Although this performance’s content is not as shocking as it might have been 40 years ago, it was every bit as funny, sexual and campy as the original. And the audience’s participation was just as entertaining.</p>
   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://thebluebanner.net/the-swedish-perspective-why-socialism-remains-a-hot-topic/" rel="prev"><span class="meta-nav">&larr;</span> The Swedish perspective: Why Socialism remains a hot topic</a></li>
			<li class="next"><a href="http://thebluebanner.net/anne-jansen-influences-unca-with-new-us-ethnic-studies-minor/" rel="next">Anne Jansen influences UNCA with new US ethnic studies minor <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://thebluebanner.net/moogfest-ticket-giveaway/" rel="bookmark" title="Moogfest ticket giveaway!">Moogfest ticket giveaway!</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://thebluebanner.net/moogfest-ticket-giveaway/" title="4:48 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-02-27T16:48:23+00:00">February 27, 2014</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/chief-editor/" title="James Neal">James Neal</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://thebluebanner.net/moogfest-ticket-giveaway/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://thebluebanner.net/black-bear-population-surges/" rel="bookmark" title="Black bear population surges">Black bear population surges</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://thebluebanner.net/black-bear-population-surges/" title="2:52 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-04-15T14:52:44+00:00">April 15, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/chief-editor/" title="James Neal">James Neal</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://thebluebanner.net/black-bear-population-surges/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://thebluebanner.net/finding-freedom-from-facebook/" rel="bookmark" title="Finding freedom from Facebook">Finding freedom from Facebook</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://thebluebanner.net/finding-freedom-from-facebook/" title="5:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-09-11T05:00:53+00:00">September 11, 2013</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/opinion-editor/" title="opinion-editor">opinion-editor</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://thebluebanner.net/finding-freedom-from-facebook/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
			<h3 class="comments-title">
			One thought on &ldquo;<span>Rocky Horror play excites beyond measure</span>&rdquo;		</h3>

		
		<ul class="comment-list">
				<li class="comment even thread-even depth-1" id="li-comment-10630">
		<article id="comment-10630" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/9fa4687bbc2463595e8f3ee23a813c87?s=74&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9fa4687bbc2463595e8f3ee23a813c87?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i><a href='http://es.whocalled.eu' rel='external nofollow' class='url'>Good job</a></div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>April 18, 2017 at 10:32 am</div><a class="comment-permalink" href="http://thebluebanner.net/rocky-horror-play-excites-beyond-measure-2/#comment-10630"><i class="fa fa-link"></i>Permalink</a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Good post, keep</p>
				<a rel='nofollow' class='comment-reply-link' href='http://thebluebanner.net/rocky-horror-play-excites-beyond-measure-2/?replytocom=10630#respond' onclick='return addComment.moveForm( "comment-10630", "10630", "respond", "5093" )' aria-label='Reply to Good job'>Reply</a>			</section><!-- .comment-content -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rocky-horror-play-excites-beyond-measure-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thebluebanner.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5093' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d0999899a0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-11" class="widget widget_text clearfix"><h3 class="widget-title"><span>The student voice of UNC Asheville</span></h3>			<div class="textwidget"></div>
		</aside><aside id="recent-comments-5" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://ambermilsap.wordpress.com/2017/04/19/proscrastination/' rel='external nofollow' class='url'>Proscrastination  &#8211; amber&#039;s words</a></span> on <a href="http://thebluebanner.net/study-finds-up-to-95-percent-of-college-students-procrastinate/#comment-10646">Study finds up to 95 percent of college students procrastinate</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://es.whocalled.eu' rel='external nofollow' class='url'>Good job</a></span> on <a href="http://thebluebanner.net/rocky-horror-play-excites-beyond-measure-2/#comment-10630">Rocky Horror play excites beyond measure</a></li><li class="recentcomments"><span class="comment-author-link">Doug</span> on <a href="http://thebluebanner.net/the-all-american-town-of-brevard-nc-has-a-seedy-underbelly/#comment-10381">The All-American town of Brevard, NC has a seedy underbelly</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lakepurple0buitron.wordpress.com/2017/04/06/air-asias-annual-free-seats-deal-is-back/' rel='external nofollow' class='url'>Air Asia&#8217;s Annual Free Seats Deal Is Back | lakepurple0buitron&#039;s blog</a></span> on <a href="http://thebluebanner.net/tattoo-shops-make-their-mark-on-asheville/#comment-10263">Tattoo shops make their mark on Asheville</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lakepurple0buitron.wordpress.com/2017/04/06/innovative-tribal-tattoo-designs-2/' rel='external nofollow' class='url'>Innovative Tribal Tattoo Designs | lakepurple0buitron&#039;s blog</a></span> on <a href="http://thebluebanner.net/tattoo-shops-make-their-mark-on-asheville/#comment-10218">Tattoo shops make their mark on Asheville</a></li></ul></aside><aside id="archives-4" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thebluebanner.net/2017/04/'> April 2017 &nbsp;(28)</option>
	<option value='http://thebluebanner.net/2017/03/'> March 2017 &nbsp;(45)</option>
	<option value='http://thebluebanner.net/2017/02/'> February 2017 &nbsp;(49)</option>
	<option value='http://thebluebanner.net/2016/12/'> December 2016 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2016/11/'> November 2016 &nbsp;(51)</option>
	<option value='http://thebluebanner.net/2016/10/'> October 2016 &nbsp;(60)</option>
	<option value='http://thebluebanner.net/2016/09/'> September 2016 &nbsp;(80)</option>
	<option value='http://thebluebanner.net/2016/04/'> April 2016 &nbsp;(41)</option>
	<option value='http://thebluebanner.net/2016/03/'> March 2016 &nbsp;(17)</option>
	<option value='http://thebluebanner.net/2016/02/'> February 2016 &nbsp;(25)</option>
	<option value='http://thebluebanner.net/2016/01/'> January 2016 &nbsp;(10)</option>
	<option value='http://thebluebanner.net/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2015/11/'> November 2015 &nbsp;(40)</option>
	<option value='http://thebluebanner.net/2015/10/'> October 2015 &nbsp;(63)</option>
	<option value='http://thebluebanner.net/2015/09/'> September 2015 &nbsp;(66)</option>
	<option value='http://thebluebanner.net/2015/08/'> August 2015 &nbsp;(17)</option>
	<option value='http://thebluebanner.net/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='http://thebluebanner.net/2015/05/'> May 2015 &nbsp;(7)</option>
	<option value='http://thebluebanner.net/2015/04/'> April 2015 &nbsp;(43)</option>
	<option value='http://thebluebanner.net/2015/03/'> March 2015 &nbsp;(24)</option>
	<option value='http://thebluebanner.net/2015/02/'> February 2015 &nbsp;(53)</option>
	<option value='http://thebluebanner.net/2015/01/'> January 2015 &nbsp;(13)</option>
	<option value='http://thebluebanner.net/2014/11/'> November 2014 &nbsp;(30)</option>
	<option value='http://thebluebanner.net/2014/10/'> October 2014 &nbsp;(13)</option>
	<option value='http://thebluebanner.net/2014/09/'> September 2014 &nbsp;(33)</option>
	<option value='http://thebluebanner.net/2014/08/'> August 2014 &nbsp;(8)</option>
	<option value='http://thebluebanner.net/2014/04/'> April 2014 &nbsp;(44)</option>
	<option value='http://thebluebanner.net/2014/03/'> March 2014 &nbsp;(23)</option>
	<option value='http://thebluebanner.net/2014/02/'> February 2014 &nbsp;(33)</option>
	<option value='http://thebluebanner.net/2014/01/'> January 2014 &nbsp;(16)</option>
	<option value='http://thebluebanner.net/2013/11/'> November 2013 &nbsp;(29)</option>
	<option value='http://thebluebanner.net/2013/10/'> October 2013 &nbsp;(47)</option>
	<option value='http://thebluebanner.net/2013/09/'> September 2013 &nbsp;(34)</option>
	<option value='http://thebluebanner.net/2013/08/'> August 2013 &nbsp;(9)</option>
	<option value='http://thebluebanner.net/2013/04/'> April 2013 &nbsp;(51)</option>
	<option value='http://thebluebanner.net/2013/03/'> March 2013 &nbsp;(22)</option>
	<option value='http://thebluebanner.net/2013/02/'> February 2013 &nbsp;(50)</option>
	<option value='http://thebluebanner.net/2013/01/'> January 2013 &nbsp;(19)</option>
	<option value='http://thebluebanner.net/2012/11/'> November 2012 &nbsp;(26)</option>
	<option value='http://thebluebanner.net/2012/10/'> October 2012 &nbsp;(49)</option>
	<option value='http://thebluebanner.net/2012/09/'> September 2012 &nbsp;(59)</option>
	<option value='http://thebluebanner.net/2012/08/'> August 2012 &nbsp;(19)</option>
	<option value='http://thebluebanner.net/2012/03/'> March 2012 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2012/02/'> February 2012 &nbsp;(2)</option>

		</select>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="colormag_728x90_advertisement_widget-5" class="widget widget_728x90_advertisement clearfix">
      <div class="advertisement_728x90">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>Advertisement</span></h3>            </div>
         <div class="advertisement-content"><a href="mailto:flyons@unca.edu" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img src="http://thebluebanner.net/wp-content/uploads/2017/01/Your-ad-here.png" width="728" height="90">
                           </a></div>      </div>
      </aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="http://facebook.com/TheBlueBanner" ><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/thebluebanner" ><i class="fa fa-twitter"></i></a></li><li><a href="http://instagram.com/uncabluebanner" ><i class="fa fa-instagram"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="http://thebluebanner.net/" title="The Blue Banner" ><span>The Blue Banner</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="http://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/navigation.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
</body>
</html>