<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Blue Banner RSS 2.0" href="https://thebluebanner.net/feed/" />
	<link rel="alternate" type="text/xml" title="The Blue Banner RSS .92" href="https://thebluebanner.net/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Blue Banner Atom 0.3" href="https://thebluebanner.net/feed/atom/" />
	<title>Rocky! 1/14/2022 &#8211; The Blue Banner</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Rocky! 1/14/2022 Comments Feed" href="https://thebluebanner.net/12887/videoandart/rocky-1-14-2022/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebluebanner.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thebluebanner.net/wp-includes/css/dashicons.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thebluebanner.net/wp-includes/js/thickbox/thickbox.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thebluebanner.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://thebluebanner.net/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://thebluebanner.net/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://thebluebanner.net/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://thebluebanner.net/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-donate-plugin-style-front-css'  href='https://thebluebanner.net/wp-content/plugins/sno-donate/assets/style/sno-donate-style.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://thebluebanner.net/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=DM+Serif+Text%3A700%2C400%7CPT+Serif%3A400%2C700%2C900%2C300%7CPT+Sans%3A200%2C400%2C700%2C600&#038;display=swap&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thebluebanner.net/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thebluebanner.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thebluebanner.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thebluebanner.net/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thebluebanner.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thebluebanner.net/wp-content/themes/snoflex/style.css?ver=20220111' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thebluebanner.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://thebluebanner.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.8.3' id='stripe-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php","nonce":"1008fdef42","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thebluebanner.net/wp-json/" /><link rel="alternate" type="application/json" href="https://thebluebanner.net/wp-json/wp/v2/posts/12887" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebluebanner.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebluebanner.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://thebluebanner.net/12887/videoandart/rocky-1-14-2022/" />
<link rel='shortlink' href='https://thebluebanner.net/?p=12887' />
<link rel="alternate" type="application/json+oembed" href="https://thebluebanner.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebluebanner.net%2F12887%2Fvideoandart%2Frocky-1-14-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebluebanner.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebluebanner.net%2F12887%2Fvideoandart%2Frocky-1-14-2022%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Rocky! 1/14/2022" />
<meta property="og:type" content="article" />
<meta name="author" content="Graham Dugliss" />
<meta property="og:url" content="https://thebluebanner.net/12887/videoandart/rocky-1-14-2022/" />
<meta property="og:image" content="https://thebluebanner.net/wp-content/uploads/2022/01/Rocky-1_14_2022-900x225.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="225" />
	<meta property="og:site_name" content="The Blue Banner" />
	<meta property="og:description" content="" />
	<meta name="description" content="" />
	<meta property="article:section" content="Video and Art" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #005fdb; border-bottom: 10px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 40px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
	}
	.sno-hac-inner-desktop-1 .marquee-sibling {
		background: #eeeeee;
		color: #000000;
		padding: 0 30px;
		font-family: PT Serif;
		font-weight: normal;
		font-size: 14px;
		height: 40px;
		line-height: 40px;
	}
	.sno-hac-inner-desktop-1 .simple-marquee-container {
		background: #005fdb;
		font-size: 14px;
		height: 40px;
		line-height: 40px;
		
	}
	.sno-hac-inner-desktop-1 .simple-marquee-container .marquee-content-items {
		height: 40px;
		line-height: 40px;
	}
	.sno-hac-inner-desktop-1 .marquee-content-items li {
		color: #ffffff;
		height: 40px;
		line-height: 40px;
		padding-right: 100px;
		font-family: PT Sans;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-1 .marquee-angle {
		border-top: 20px solid transparent;
		border-bottom: 20px solid transparent;
		border-left: 10px solid #eeeeee;
		margin-left: 30px;
	}
	.sno-hac-inner-desktop-1 .marquee-inverse-angle {
		border-top: 20px solid #eeeeee;
		border-bottom: 20px solid #eeeeee;
		border-left: 10px solid #005fdb;
		margin-left: 0;
	}
	.sno-hac-inner-desktop-1 .date-background {
		background: #444444;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-1 li a {
		color: #ffffff !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1">
	<div class="sno-hac-textwrap sno-marquee-center-v">
		<div class="simple-marquee-container" data-activate="true">
											<div class="marquee-sibling">
					Latest Stories											<div class="marquee-angle"></div>
									</div>
						<div class="marquee" data-speed=".03">
				<ul class="marquee-content-items">
		
						
<li>
		<a href="https://thebluebanner.net/12926/arts-features/the-show-must-go-on-theater-during-a-pandemic/">		The Show Must Go On: Theater During a Pandemic	</a></li>
	
<li>
		<a href="https://thebluebanner.net/12922/sports/new-turf-and-coach-brings-enthusiasm-to-asheville-city-sc/">		New turf and coach brings enthusiasm to Asheville City SC	</a></li>
	
<li>
		<a href="https://thebluebanner.net/12913/audio/diary-of-a-mad-black-scholar-new-year-not-so-new-you/">		Diary of a Mad Black Scholar: New year, not-so-new you	</a></li>
	
<li>
		<a href="https://thebluebanner.net/12909/news/things-to-know-about-returning-to-school-covid-testing-and-the-impacts/">		Things To Know About Returning to School Covid Testing and The Impacts	</a></li>
	
<li>
		<a href="https://thebluebanner.net/12892/arts-features/remote-or-in-person-learning-how-professors-and-students-create-a-semblance-of-normalcy/">		Remote or in-person learning? How professors and students create a semblance of normalcy	</a></li>
	
<li>
		<a href="https://thebluebanner.net/12895/arts-features/spider-man-no-way-home-movie-review/">		“Spider-Man: No Way Home” movie review	</a></li>
	
<li>
		<a href="https://thebluebanner.net/12879/news/unc-asheville-works-through-rising-omicron-cases/">		UNC Asheville works through rising omicron cases	</a></li>
	
<li>
		<a href="https://thebluebanner.net/12887/videoandart/rocky-1-14-2022/">		Rocky! 1/14/2022	</a></li>
	
<li>
		<a href="https://thebluebanner.net/12857/opinion/12857/">		Freedom of press: The destruction of America's trust	</a></li>
	
<li>
		<a href="https://thebluebanner.net/12843/arts-features/mass-communication-department-holds-senior-reception/">		Mass communication department holds senior reception	</a></li>
							
				</ul>
			</div>
		</div>


	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-designer-row-fullscreen" style="background: #eeeeee; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 23%; height: 45px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-2 .sno-icon {
		height: 25px;
		width: 25px;
		line-height: 25px;
		font-size: calc(25px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap {
		text-align: left;
		margin-left: 5px;
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(9) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(n + 10) {
		display: none;	
	}


	.sno-hac-inner-desktop-2 .sno-icon {
		margin-top: 10px;
		margin-bottom: 10px;
	}
	.icon-monochromatic-desktop-2 .sno-icon {
		background: #005fdb;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-2 .sno-icon:hover {
		color: #005fdb;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-2 .sno-icon {
		color: #005fdb;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-2 .sno-icon:hover {
		background: #005fdb;
		color: #fff;
	}
	.icon-monochromatic-desktop-2 .sno-icon i, .icon-monochromatic-inverse-desktop-2 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2 icon-monochromatic-inverse-desktop-2 icon-inverse-hover">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/TheBlueBanner">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/thebluebanner">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/uncabluebanner/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.tiktok.com/@bluebannerunca?">
		<div class="sno-icon social-border sno-tiktok">
    		<i class="fab fa-tiktok"></i>
    		<span class="icon-hidden-text">Tiktok</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.youtube.com/c/BlueBannerProductions">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 56%; height: 45px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		color: #000000;
		text-align: center;
		font-family: PT Serif;
		font-weight: normal;
		font-style: normal;
		font-size: 14px;
		line-height: 19.6px;
	}
	.sno-hac-inner-desktop-3 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-3 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v">
		<script src="https://thebluebanner.net/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 21%; height: 45px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: PT Serif;
	}
	.sno-hac-inner-desktop-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		background: #ffffff;
		color: #444444;
		border-color: #aaaaaa;
		border-width: 1px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-4 input.hac-search::placeholder,
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		color: #444444;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-4 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-4 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 9px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 5px 8px;
		padding-right: 40px;
		border: 1px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (1px * 2) - 40px);
		width: calc(100% - (8px * 2) - (1px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://thebluebanner.net/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen" style="background: #eeeeee; border-bottom: 1px solid #005fdb; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 136px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: transparent;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-5 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 56px;
		font-family: DM Serif Text;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-5 p {
		text-align: center;
		padding: 0 15px;
		font-size: 22px;
		font-family: PT Serif;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-5 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-5 h1 {
		margin-top: 0;
	}
</style>
<a href="https://thebluebanner.net/">
	<div class="sno-hac-inner sno-hac-inner-desktop-5">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Blue Banner</h1>
				</div>
	</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4 sno-designer-row-fullscreen sno-header-row-stick" style="background: #ffffff; border-bottom: 1px solid #eeeeee; margin-bottom: 10px; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: transparent;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-6 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 50px;
		height: 50px;
		font-weight: normal;
		font-family: PT Sans;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 50px;
		font-size: 16px;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-6 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 50px;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #eeeeee;
		color: #000000;
	}
	.sno-hac-inner-desktop-6 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-6 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-6 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-6 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-6 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-6 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #000000; 
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li li {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-6 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-6 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #005fdb;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
	.sno-hac-desktop-6, .sno-hac-inner-desktop-6, .sno-hac-inner-desktop-6 .sno-hac-menuwrap {
		position: unset;
	}
	.sno-hac-inner-desktop-6 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {
		top: 50px;

	}
	.sno-hac-inner-desktop-6 ul.menu-with-teasers li.sub-menu-teasers ul {
		border-top: 5px solid #005fdb;
	}
	.sno-hac-inner-desktop-6 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {
		min-height:calc(50px * 6);
	}
	.sno-hac-inner-desktop-6 .menu-ta {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-6 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-6 .sno-story-card-link a {
		color: #000000 !important;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children .menu-ta-full {
		min-height:calc(50px * 6);
	}
	.sno-hac-inner-desktop-6  .menu-ta-full {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-6 .menu-ta-wrap {
		background: #ffffff;
	}
	
	.sno-hac-inner-desktop-6 .menu-ta-wrap .sno-story-card-photo-wrap {
		background: #f7f7f7;
	}
	
	.sno-hac-inner-desktop-6 .sno-menu-card-meta {
		font-family: PT Serif;
		font-size: 12px;
		line-height: 16.8px;
		padding-top: 6px;
	}
	.sno-hac-inner-desktop-6 .sno-story-card-link .menuheadline {
		font-size: 18px;
		line-height: 25.2px;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-6 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {
		height:calc(50px * 6);
		min-height:calc(50px * 6);
		max-height:calc(50px * 6);
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {
		height:calc(50px * 6 - 40px);
		min-height:calc(50px * 6 - 40px);
		max-height:calc(50px * 6 - 40px);
		overflow: auto;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {
		overflow: auto;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 7) {
		display: none;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {
		display: block;
	}
	.sno-hac-inner-desktop-6 .menu-card-background {
		background: #f3f3f3;
	}
	.sno-hac-inner-desktop-6 .sno-story-card-photo-wrap img {
		object-fit: cover;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-6">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu menu-with-teasers"><li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://thebluebanner.net/category/news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://thebluebanner.net/category/sports/">Sports</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thebluebanner.net/category/opinion/">Opinion</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thebluebanner.net/category/arts-features/">Arts &amp; Features</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://thebluebanner.net/category/audio/">Audio</a></li>
<li id="menu-item-12873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12873"><a href="https://thebluebanner.net/contact/">Contacts</a></li>
<li id="menu-item-12884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12884"><a href="https://thebluebanner.net/category/videoandart/">Video and Art</a></li>
<li id="menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-611"><a href="https://thebluebanner.net/category/photo-galleries/">Photo Galleries</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-176"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/01/Covid-Surveillance-2--e1642544076867-675x900.jpg" data-ratio="0" alt="Photo by Abram Carter:
The French Broad Surveillance room is located just inside the side
doors of the High Smith Student Union on the bottom floor." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12909/news/things-to-know-about-returning-to-school-covid-testing-and-the-impacts/" class="menuheadline homeheadline">Things To Know About Returning to School Covid Testing and The Impacts</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/01/Staley-Article-1-900x675.png" data-ratio="0.75" alt="Photo by Joshua Staley
Rocky the Bulldog welcomes students to Chestnut Hall" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12879/news/unc-asheville-works-through-rising-omicron-cases/" class="menuheadline homeheadline">UNC Asheville works through rising omicron cases</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/11/Photo-Illustration-scaled-1-900x604.jpg" data-ratio="0.67" alt="Photo by Austin Campbell
Photo Illustration of American flag flying backwards" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12773/opinion/our-amendment-rights-where-to-draw-the-line/" class="menuheadline homeheadline">Our amendment rights, where to draw the line</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/11/image3-900x483.jpg" data-ratio="0.54" alt="Photographed by Jackson Lockard.
Attendees learn more about current electric vehicles at an exposition held at UNCA." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12685/news/unca-plans-to-grow-with-electric-vehicle-development/" class="menuheadline homeheadline">UNCA plans to grow with electric vehicle development</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/10/DSCN3088-scaled-1-900x675.jpg" data-ratio="0.75" alt="Photo by Nicholas Cohen
Tye Krebs (Left) and Danny Blair (Right)  discuss the reasons for their changing business model" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12642/news/where-have-my-rentals-gone-locals-miss-dvd-rentals/" class="menuheadline homeheadline">Where have my rentals gone? Locals miss DVD rentals</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-175"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/01/IMG_3668-900x675.jpg" data-ratio="0.75" alt="Photo by Israel Garcia-Perez:
Memorial Stadium, home to Asheville City SC, features a new turf field in time for the start of the upcoming summer season.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12922/sports/new-turf-and-coach-brings-enthusiasm-to-asheville-city-sc/" class="menuheadline homeheadline">New turf and coach brings enthusiasm to Asheville City SC</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/10/IMG_0142-scaled-1-900x600.jpg" data-ratio="0.67" alt="Photographed by Walker Lezotte
Clara Wincheski, a UNCA senior cross country runner, competes at the Covered Bridge Open at Appalachian State University on Sept. 3." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12502/sports/wincheski-breaks-records-to-lead-bulldogs/" class="menuheadline homeheadline">Wincheski breaks records to lead Bulldogs</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/09/photo-1-scaled-1-900x675.jpg" data-ratio="0.75" alt="Photographed by Roy Inkidar
Athletics trainer Eliza Parker at the UNCA justice training athletic training room." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12459/sports/nutrition-remains-focus-of-unca-athletics-program/" class="menuheadline homeheadline">Nutrition remains focus of UNCA athletics program</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/09/canton-4-scaled-1-900x675.jpg" data-ratio="0.75" alt="Debris and remnants from the community float down the Pigeon River." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12333/sports/unca-athletics-aims-to-provide-assistance-amid-haywood-countys-floods/" class="menuheadline homeheadline">UNCA athletics aims to provide assistance amid Haywood County’s floods</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/08/20210826_124622-scaled-1-900x675.jpg" data-ratio="0.75" alt="Photographed by Jessica Brock
The UNCA men’s soccer team takes on Northern Kentucky in their season opener on Aug. 26.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12227/sports/what-does-uncas-return-to-in-person-classes-mean-for-athletes/" class="menuheadline homeheadline">What does UNCA’s return to in-person classes mean for athletes?</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-173"><div class="sno-menu-card sno-menu-card-5 " style=" height: 260px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12857/opinion/12857/" class="menuheadline homeheadline">Freedom of press: The destruction of America&#8217;s trust</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/11/Photo-Illustration-scaled-1-900x604.jpg" data-ratio="0.67" alt="Photo by Austin Campbell
Photo Illustration of American flag flying backwards" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12773/opinion/our-amendment-rights-where-to-draw-the-line/" class="menuheadline homeheadline">Our amendment rights, where to draw the line</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2017/11/IMAGE-15.png" data-ratio="0" alt="Virginia Marie Olson, 19 years old, was known by friends as Ginger. Photo provided by Special Collections " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12471/opinion/virginia-olson-the-haunting-cold-case-murder-of-unca/" class="menuheadline homeheadline">Virginia Olson, the haunting cold case murder of UNCA</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/04/Screen-Shot-2021-04-21-at-4.14.57-PM.png" data-ratio="0.78" alt="UNCA, London Newton deserves more" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12145/opinion/unca-london-newton-deserves-more/" class="menuheadline homeheadline">UNCA, London Newton deserves more</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/04/Jamie-Kennedy-beach-900x506.png" data-ratio="0.56" alt="Photos Courtesy of Nick Loeb
Jamie Kennedy beach: Larry Lader (right) , played by Jamie Kennedy, flaunts the progress of his organization while on a beach trip." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12124/opinion/roe-v-wade-film-fails-to-challenge-or-persuade/" class="menuheadline homeheadline">&#8220;Roe v. Wade&#8221; film fails to challenge or persuade</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-177"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/01/Radium-Girls-900x438.jpg" data-ratio="0.49" alt="Photo courtesy of Robert Bowen: 
A student stands under a green spotlight on stage while two other
students stand in the background behind them during a performance of “Radium Girls”." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12926/arts-features/the-show-must-go-on-theater-during-a-pandemic/" class="menuheadline homeheadline">The Show Must Go On: Theater During a Pandemic</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/01/Image-1-900x675.jpg" data-ratio="0.75" alt="Photo by Lauren Boyle:
UNCA’s welcome sign greets an empty campus as students begin online. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12892/arts-features/remote-or-in-person-learning-how-professors-and-students-create-a-semblance-of-normalcy/" class="menuheadline homeheadline">Remote or in-person learning? How professors and students create a semblance of normalcy</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 260px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12895/arts-features/spider-man-no-way-home-movie-review/" class="menuheadline homeheadline">“Spider-Man: No Way Home” movie review</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/12/Zoe1.jpg" data-ratio="0.67" alt="From left to right: Lauren Callaghan, Trent Price and Nora Donovan attend the reception." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12843/arts-features/mass-communication-department-holds-senior-reception/" class="menuheadline homeheadline">Mass communication department holds senior reception</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/12/Photo-4-900x600.jpg" data-ratio="0.67" alt="Photo by Kevin McCall.
 
Benjamin Freeman, Eliana Franklin and Belle Kozubowski at a tabling event for ASHE to recruit new members.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12838/arts-features/unc-ashevilles-oldest-environmental-group-looks-for-new-members/" class="menuheadline homeheadline">UNC Asheville’s oldest environmental group looks for new members</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-551"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/01/271879742_608661303756194_2060055708838949982_n-900x900.jpg" data-ratio="1" alt="Diary of a Mad Black Scholar: New year, not-so-new you" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12913/audio/diary-of-a-mad-black-scholar-new-year-not-so-new-you/" class="menuheadline homeheadline">Diary of a Mad Black Scholar: New year, not-so-new you</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/09/IMG_0724-1-900x600.jpg" data-ratio="0.67" alt="Diary of a Mad Black Scholar: Episode 2" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12276/audio/diary-of-a-mad-black-scholar-episode-2/" class="menuheadline homeheadline">Diary of a Mad Black Scholar: Episode 2</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/09/Thumbnail-900x600.jpg" data-ratio="0.67" alt="Diary of a Mad Black Scholar: Episode 1" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12252/audio/diary-of-a-mad-black-scholar-episode-1/" class="menuheadline homeheadline">Diary of a Mad Black Scholar: Episode 1</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2017/05/MS-Logo-900x506.png" data-ratio="0.56" alt="B3 Summer Special - Minnie Scarlet (Full Interview)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/7931/audio/b3-minnie-scarlet-interview/" class="menuheadline homeheadline">B3 Summer Special &#8211; Minnie Scarlet (Full Interview)</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2017/02/B3-900x900.png" data-ratio="1" alt="B3 Episode 206 - Mr. Rickey Starr" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/7588/audio/b3_206/" class="menuheadline homeheadline">B3 Episode 206 &#8211; Mr. Rickey Starr</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-12884"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/01/Rocky-1_14_2022-900x225.jpg" data-ratio="0.25" alt="Rocky! 1/14/2022 by Graham Dugliss" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12887/videoandart/rocky-1-14-2022/" class="menuheadline homeheadline">Rocky! 1/14/2022</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-scaled-1-900x180.jpeg" data-ratio="0.2" alt="Rocky! by Graham Dugliss" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12772/videoandart/rocky-11-21-21/" class="menuheadline homeheadline">Rocky! 11/21/21</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/11/thumbnail.jpg" data-ratio="0.56" alt="Politicampus Divest | Part 1" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12713/videoandart/politicampus-divest-part-1/" class="menuheadline homeheadline">Politicampus Divest | Part 1</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/11/Rocky-scaled-1-900x180.jpg" data-ratio="0.2" alt="Rocky! by Graham Dugliss" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12708/videoandart/rocky-11-14-21/" class="menuheadline homeheadline">Rocky! 11/14/21</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/11/Screen-Shot-2021-11-14-at-3.59.49-PM-900x488.png" data-ratio="0.54" alt="Pigeons in Peril" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12704/videoandart/pigeons-in-peril/" class="menuheadline homeheadline">Pigeons in Peril</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-611"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/12/Zoe1.jpg" data-ratio="0.67" alt="From left to right: Lauren Callaghan, Trent Price and Nora Donovan attend the reception." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12843/arts-features/mass-communication-department-holds-senior-reception/" class="menuheadline homeheadline">Mass communication department holds senior reception</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/11/DSC_0307-scaled-1-900x600.jpg" data-ratio="0.67" alt="BIPOC Advocacy Week strives to create a safe space for minority students" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12774/arts-features/bipoc-advocacy-week-strives-to-create-a-safe-space-for-minority-students/" class="menuheadline homeheadline">BIPOC Advocacy Week strives to create a safe space for minority students</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2017/04/IMG_9223-900x505.jpg" data-ratio="0.56" alt="Arts Fest" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/7857/arts-features/arts-fest/" class="menuheadline homeheadline">Arts Fest</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2017/02/DSC_0163-900x734.jpg" data-ratio="0.82" alt="Local Photographer, Micah Mackenzie poses in front of one of his pieces titled, America." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/7139/photo-galleries/black-lives-still-matter/" class="menuheadline homeheadline">Black Lives Still Matter</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2016/04/thumb_IMG_8330_1024-900x600.jpg" data-ratio="0.67" alt="Beat From the Street (April 5th, 2016)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/5539/arts-features/beat-from-the-street-april-5th-2016/" class="menuheadline homeheadline">Beat From the Street (April 5th, 2016)</a></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #333333;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #333333;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: PT Sans;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-14 li,
	.sno-hac-hamburger-menu-tablet-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-14 ul li a,
	.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 a:hover,
	.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://thebluebanner.net/">
							The Blue Banner						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://thebluebanner.net/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://thebluebanner.net/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thebluebanner.net/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thebluebanner.net/category/arts-features/">Arts &amp; Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://thebluebanner.net/category/audio/">Audio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12873"><a href="https://thebluebanner.net/contact/">Contacts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12884"><a href="https://thebluebanner.net/category/videoandart/">Video and Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-611"><a href="https://thebluebanner.net/category/photo-galleries/">Photo Galleries</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 30px;
		font-family: DM Serif Text;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-tablet-2 p {
		text-align: center;
		padding: 0 15px;
		font-size: 18px;
		font-family: PT Serif;
		font-weight: normal;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
</style>
<a href="https://thebluebanner.net/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Blue Banner</h1>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #333333;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #333333;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: PT Sans;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://thebluebanner.net/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #333333;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #333333;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: PT Sans;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-14 li,
	.sno-hac-hamburger-menu-mobile-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-14 ul li a,
	.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 a:hover,
	.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://thebluebanner.net/">
							The Blue Banner						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://thebluebanner.net/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://thebluebanner.net/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thebluebanner.net/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thebluebanner.net/category/arts-features/">Arts &amp; Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://thebluebanner.net/category/audio/">Audio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12873"><a href="https://thebluebanner.net/contact/">Contacts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12884"><a href="https://thebluebanner.net/category/videoandart/">Video and Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-611"><a href="https://thebluebanner.net/category/photo-galleries/">Photo Galleries</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: DM Serif Text;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-mobile-2 p {
		text-align: center;
		padding: 0 15px;
		font-size: 18px;
		font-family: PT Serif;
		font-weight: normal;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
</style>
<a href="https://thebluebanner.net/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Blue Banner</h1>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #333333;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #333333;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: PT Sans;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://thebluebanner.net/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-12887' class='snopostid'><div id='classic_story' class='sno-story-12887'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thebluebanner.net/category/videoandart/' rel='category tag'>Video and Art</a></li></ul><div role="main"><h1 class="storyheadline">Rocky! 1/14/2022</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='12887' data-photo-id='12886' href='#photo'><img src='https://thebluebanner.net/wp-content/uploads/2022/01/Rocky-1_14_2022-900x225.jpg' alt='Rocky%21+1%2F14%2F2022+by+Graham+Dugliss' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='12887' data-photo-id='12886'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Rocky! 1/14/2022 by Graham Dugliss</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://thebluebanner.net/staff_name/graham-dugliss/" class="creditline">Graham Dugliss</a>, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9afdfeeffdf6f3e9e9daeff4f9fbb4fffeef">[email&#160;protected]</a>, Multimedia team</span><br /><span class="storydate"><span class="time-wrapper">January 17, 2022</span></span></p></div><span class="storycontent"></span><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template"><section>
	<div class="widgetwrap sno-animate sno-category-46  sno-story-list-widget">
		<style>
	.sno-category-46 .sno-widget-style-7-wrap {
		border-bottom: 0px solid #005fdb; 
		border-top: 2px solid #005fdb;
		background: #ffffff; 
	}
	.sno-category-46 .widget7.widgettitle {
	}
	.sno-category-46 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			<a href="/">Latest Stories</a>
		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
<!-- widget displayed from cache -->
<style>.sno-category-46 .widgetbody { padding-left: 0; padding-right: 0; padding-bottom: 0; }</style><div class="story-widget-secondary " style=" width: 100%; margin-top: 15px; margin-top: 0;"><div class="dual-format-card-wrap" style=" padding-top: 15px; border-top: 1px solid #dddddd;"><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://thebluebanner.net/wp-content/uploads/2022/01/Radium-Girls-900x438.jpg' alt='Photo courtesy of Robert Bowen: 
A student stands under a green spotlight on stage while two other
students stand in the background behind them during a performance of “Radium Girls”.' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  sno-center-v-dual ' style=''><div class='sno-story-card-link' style=' font-size: 18px; line-height: 23.4px;'><a href='https://thebluebanner.net/12926/arts-features/the-show-must-go-on-theater-during-a-pandemic/' class='homeheadline'>The Show Must Go On: Theater During a Pandemic</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper">January 21, 2022</span></div></div></div><div class="clear"></div></div></div><div class="dual-format-card-wrap" style=" padding-top: 15px; border-top: 1px solid #dddddd;"><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://thebluebanner.net/wp-content/uploads/2022/01/IMG_3668-900x675.jpg' alt='Photo by Israel Garcia-Perez:
Memorial Stadium, home to Asheville City SC, features a new turf field in time for the start of the upcoming summer season.
' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  sno-center-v-dual ' style=''><div class='sno-story-card-link' style=' font-size: 18px; line-height: 23.4px;'><a href='https://thebluebanner.net/12922/sports/new-turf-and-coach-brings-enthusiasm-to-asheville-city-sc/' class='homeheadline'>New turf and coach brings enthusiasm to Asheville City SC</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper">January 20, 2022</span></div></div></div><div class="clear"></div></div></div><div class="dual-format-card-wrap" style=" padding-top: 15px; border-top: 1px solid #dddddd;"><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://thebluebanner.net/wp-content/uploads/2022/01/271879742_608661303756194_2060055708838949982_n-900x900.jpg' alt='Diary of a Mad Black Scholar: New year, not-so-new you' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  sno-center-v-dual ' style=''><div class='sno-story-card-link' style=' font-size: 18px; line-height: 23.4px;'><a href='https://thebluebanner.net/12913/audio/diary-of-a-mad-black-scholar-new-year-not-so-new-you/' class='homeheadline'>Diary of a Mad Black Scholar: New year, not-so-new you</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper">January 19, 2022</span></div></div></div><div class="clear"></div></div></div><div class="dual-format-card-wrap" style=" padding-top: 15px; border-top: 1px solid #dddddd;"><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://thebluebanner.net/wp-content/uploads/2022/01/Covid-Surveillance-2--e1642544076867-675x900.jpg' alt='Photo by Abram Carter:
The French Broad Surveillance room is located just inside the side
doors of the High Smith Student Union on the bottom floor.' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  sno-center-v-dual ' style=''><div class='sno-story-card-link' style=' font-size: 18px; line-height: 23.4px;'><a href='https://thebluebanner.net/12909/news/things-to-know-about-returning-to-school-covid-testing-and-the-impacts/' class='homeheadline'>Things To Know About Returning to School Covid Testing and The Impacts</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper">January 19, 2022</span></div></div></div><div class="clear"></div></div></div><div class="dual-format-card-wrap" style=" padding-top: 15px; border-top: 1px solid #dddddd;"><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://thebluebanner.net/wp-content/uploads/2022/01/Image-1-900x675.jpg' alt='Photo by Lauren Boyle:
UNCA’s welcome sign greets an empty campus as students begin online. 
' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  sno-center-v-dual ' style=''><div class='sno-story-card-link' style=' font-size: 18px; line-height: 23.4px;'><a href='https://thebluebanner.net/12892/arts-features/remote-or-in-person-learning-how-professors-and-students-create-a-semblance-of-normalcy/' class='homeheadline'>Remote or in-person learning? How professors and students create a semblance of normalcy</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper">January 18, 2022</span></div></div></div><div class="clear"></div></div></div><div class="dual-format-card-wrap" style=" padding-top: 15px; border-top: 1px solid #dddddd;"><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px; border-radius: 0 !important;"><div class='sno-story-card-text-wrap  dual-no-photo' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; height: unset; float: left; width: 100%;'><div class='sno-story-card-text-area  ' style=''><div class='sno-story-card-link' style=' font-size: 18px; line-height: 23.4px;'><a href='https://thebluebanner.net/12895/arts-features/spider-man-no-way-home-movie-review/' class='homeheadline'>“Spider-Man: No Way Home” movie review</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper">January 18, 2022</span></div></div></div><div class="clear"></div></div></div></div>					<div class="clear"></div>
			</div>
				</div>
</section>

			<style>
				.sno-trending-5 .trending-number, .sno-trending-5 .trending-views { color: ; }
				.sno-trending-5 .sno-trending-card-teaser { font-size: px; line-height: 0px; }
													.sno-trending-5 .widgetbody { padding: 0 !important; }
																			</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-5">
		<style>
	.sno-trending-5 .widgetbody {
	.sno-trending-5 .widget-expander {
		padding-bottom: ;
	}
</style>
<div class="widget1 widgettitle" role="heading">
	Trending Stories</div>
<div class="clear"></div>
<div class="widgetbody1 widgetbody">
				<div class=" sno-widget-trending-wrapper" style="">
	
					
<!-- widget displayed from cache -->
<div class="clear"></div>				
				</div>

								<div class="widget-expander" style="padding-bottom:"></div>
					<div class="clear"></div>
			</div>
				</div>
</section>

					
							<style>
					.sno-videoembed-3 .widgetbody { padding: 0px; }
				</style>
			
			<section>
	<div class="widgetwrap sno-animate sno-videoembed-3">
		
				<div class="sno-widget-embed-wrap" style="margin-top: 0px;margin-bottom: 0px;">
										<div class="newembedcontainer" style="height: unset; padding-bottom: unset; height: 232px;"><iframe style="border-radius:12px" src="https://open.spotify.com/embed/episode/7vWePFR9t5uItM8uSrb5Iq?utm_source=generator" width="100%" height="232" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"></iframe></div>				</div>
								<div class="clear"></div>

								<div class="clear"></div>
		</div>
</section>
						
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/12772/videoandart/rocky-11-21-21/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-scaled-1-475x95.jpeg' id='grow-stb12772'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rocky! by Graham Dugliss'/></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12772').mouseenter(function() {
   											jQuery('#grow-stb12772').removeClass('shrink');
   											jQuery('#grow-stb12772').removeClass('grow');
   											jQuery('#grow-stb12772').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12772').addClass('shrink');
   										});});</script><p class='stb-cat'>Video and Art</p><p class="relatedtitle"><a href="https://thebluebanner.net/12772/videoandart/rocky-11-21-21/">Rocky! 11/21/21</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/12713/videoandart/politicampus-divest-part-1/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2021/11/thumbnail-475x268.jpg' id='grow-stb12713'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Politicampus Divest | Part 1'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12713').mouseenter(function() {
   											jQuery('#grow-stb12713').removeClass('shrink');
   											jQuery('#grow-stb12713').removeClass('grow');
   											jQuery('#grow-stb12713').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12713').addClass('shrink');
   										});});</script><p class='stb-cat'>Video and Art</p><p class="relatedtitle"><a href="https://thebluebanner.net/12713/videoandart/politicampus-divest-part-1/">Politicampus Divest | Part 1</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/12708/videoandart/rocky-11-14-21/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2021/11/Rocky-scaled-1-475x95.jpg' id='grow-stb12708'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rocky! by Graham Dugliss'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12708').mouseenter(function() {
   											jQuery('#grow-stb12708').removeClass('shrink');
   											jQuery('#grow-stb12708').removeClass('grow');
   											jQuery('#grow-stb12708').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12708').addClass('shrink');
   										});});</script><p class='stb-cat'>Video and Art</p><p class="relatedtitle"><a href="https://thebluebanner.net/12708/videoandart/rocky-11-14-21/">Rocky! 11/14/21</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/12704/videoandart/pigeons-in-peril/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2021/11/Screen-Shot-2021-11-14-at-3.59.49-PM-475x258.png' id='grow-stb12704'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pigeons in Peril'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12704').mouseenter(function() {
   											jQuery('#grow-stb12704').removeClass('shrink');
   											jQuery('#grow-stb12704').removeClass('grow');
   											jQuery('#grow-stb12704').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12704').addClass('shrink');
   										});});</script><p class='stb-cat'>Video and Art</p><p class="relatedtitle"><a href="https://thebluebanner.net/12704/videoandart/pigeons-in-peril/">Pigeons in Peril</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/12689/videoandart/rocky-11-7-21/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2021/11/image0-1-scaled-1-475x95.jpeg' id='grow-stb12689'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rocky! by Graham Dugliss'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12689').mouseenter(function() {
   											jQuery('#grow-stb12689').removeClass('shrink');
   											jQuery('#grow-stb12689').removeClass('grow');
   											jQuery('#grow-stb12689').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12689').addClass('shrink');
   										});});</script><p class='stb-cat'>Video and Art</p><p class="relatedtitle"><a href="https://thebluebanner.net/12689/videoandart/rocky-11-7-21/">Rocky! 11/7/21</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/12673/videoandart/politicampus-part-3/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2021/10/Thumbnail-Option-1-1-475x267.png' id='grow-stb12673'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Politicampus | Part 3'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12673').mouseenter(function() {
   											jQuery('#grow-stb12673').removeClass('shrink');
   											jQuery('#grow-stb12673').removeClass('grow');
   											jQuery('#grow-stb12673').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12673').addClass('shrink');
   										});});</script><p class='stb-cat'>Video and Art</p><p class="relatedtitle"><a href="https://thebluebanner.net/12673/videoandart/politicampus-part-3/">Politicampus | Part 3</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/12630/videoandart/12630-2/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2021/10/unnamed-4-scaled-1-475x95.jpg' id='grow-stb12630'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rocky! 10/31/21 by Graham Dugliss'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12630').mouseenter(function() {
   											jQuery('#grow-stb12630').removeClass('shrink');
   											jQuery('#grow-stb12630').removeClass('grow');
   											jQuery('#grow-stb12630').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12630').addClass('shrink');
   										});});</script><p class='stb-cat'>Video and Art</p><p class="relatedtitle"><a href="https://thebluebanner.net/12630/videoandart/12630-2/">Rocky! 10/31/21</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/12624/videoandart/politicampus-part-2/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2021/10/Thumbnail-for-Part-2-475x267.jpg' id='grow-stb12624'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Politicampus | Part 2'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12624').mouseenter(function() {
   											jQuery('#grow-stb12624').removeClass('shrink');
   											jQuery('#grow-stb12624').removeClass('grow');
   											jQuery('#grow-stb12624').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12624').addClass('shrink');
   										});});</script><p class='stb-cat'>Video and Art</p><p class="relatedtitle"><a href="https://thebluebanner.net/12624/videoandart/politicampus-part-2/">Politicampus | Part 2</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/12612/videoandart/politicampus-part-1/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2021/10/Thumbnail-for-Part-1-475x266.png' id='grow-stb12612'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Politicampus | Part 1'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12612').mouseenter(function() {
   											jQuery('#grow-stb12612').removeClass('shrink');
   											jQuery('#grow-stb12612').removeClass('grow');
   											jQuery('#grow-stb12612').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12612').addClass('shrink');
   										});});</script><p class='stb-cat'>Video and Art</p><p class="relatedtitle"><a href="https://thebluebanner.net/12612/videoandart/politicampus-part-1/">Politicampus | Part 1</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/12567/arts-features-2/the-gardens-of-unca/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2021/10/Thumbnail-Option-1-475x267.png' id='grow-stb12567'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Gardens of UNCA'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12567').mouseenter(function() {
   											jQuery('#grow-stb12567').removeClass('shrink');
   											jQuery('#grow-stb12567').removeClass('grow');
   											jQuery('#grow-stb12567').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12567').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://thebluebanner.net/12567/arts-features-2/the-gardens-of-unca/">The Gardens of UNCA</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #dddddd; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #000000;
		padding: 0 15px;
		font-size: 28px;
		font-family: DM Serif Text;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 18px;
		font-family: PT Serif;
		font-weight: normal;
	}
</style>
<a href="https://thebluebanner.net/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Blue Banner</h1>
					<p>The Student Voice of UNC Asheville</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-3 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(20) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 21) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-3 .sno-icon {
		margin-top: 16.5px;
		margin-bottom: 16.5px;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon {
		background: #005fdb;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {
		color: #005fdb;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {
		color: #005fdb;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {
		background: #005fdb;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-desktop-footer-3 icon-monochromatic-hover-desktop-footer-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/TheBlueBanner">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/thebluebanner">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/uncabluebanner/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.tiktok.com/@bluebannerunca?">
		<div class="sno-icon social-border sno-tiktok">
    		<i class="fab fa-tiktok"></i>
    		<span class="icon-hidden-text">Tiktok</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.youtube.com/c/BlueBannerProductions">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66.001%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5"></div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2 sno-designer-row-fullscreen" style="background: #dddddd; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 170px;">
																			<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
		font-family: PT Serif;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 5px solid #393939;
		padding-bottom: 5px;
		font-size: 18px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 5px solid #393939;
		bottom: -5px;
		transition: .7s all ease-in-out;
		width: 0%;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a:hover {
		background: #b1b1b1;
		color: #000000;
		padding-left: 5px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li {
		width: calc(33.333333333333% - 13.333333333333px);
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li:nth-child(3n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a {
		font-size: 14px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a:hover {
		border-left: 5px solid #393939;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu > div > ul > li:nth-child(1n+4) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="footer-full-menu">
		<div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-12777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12777"><a href="https://thebluebanner.net/contact/">Contacts</a></li>
<li id="menu-item-12778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12778"><a href="https://thebluebanner.net/contact/submit-a-letter-to-the-editor/">Submit a letter to the Editor</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #dddddd !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thebluebanner.net/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-79732795-58', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		<div class="sno-side-icons icon-monochromatic icon-monochromatic-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="12887" >
				<div class="sno-color-inverter" data-1f5b2592dabdbaae2fc12239a96030a4="8a296134d4613901790013ce9210cf55"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebluebanner.net%2F12887%2Fvideoandart%2Frocky-1-14-2022%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Rocky! 1/14/2022&amp;url=https%3A%2F%2Fthebluebanner.net%2F%3Fp%3D12887" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//thebluebanner.net/12887/videoandart/rocky-1-14-2022/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Blue Banner Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/12887/videoandart/rocky-1-14-2022/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://thebluebanner.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="da154c22de620c50331ba881d813efa58a296134d4613901790013ce9210cf55"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-f653a16e52a7a27b44b9d4307829082f="8a296134d4613901790013ce9210cf55"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='12887' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thebluebanner.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.5' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.5' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='sno-donate-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-donate/assets/script/sno-donate-script.js?ver=1.2.1' id='sno-donate-plugin-script-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>