<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Blue Banner RSS 2.0" href="https://thebluebanner.net/feed/" />
	<link rel="alternate" type="text/xml" title="The Blue Banner RSS .92" href="https://thebluebanner.net/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Blue Banner Atom 0.3" href="https://thebluebanner.net/feed/atom/" />
	<title>Students offer insight to the cost of grocery shopping in college &#8211; The Blue Banner</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Students offer insight to the cost of grocery shopping in college Comments Feed" href="https://thebluebanner.net/13551/arts-features/students-offer-insight-to-the-cost-of-grocery-shopping-in-college/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebluebanner.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thebluebanner.net/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thebluebanner.net/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thebluebanner.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://thebluebanner.net/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://thebluebanner.net/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://thebluebanner.net/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://thebluebanner.net/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://thebluebanner.net/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=DM+Serif+Text%3A700%2C400%7CPT+Serif%3A400%2C700%2C900%2C300%7CPT+Sans%3A200%2C400%2C700%2C600&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thebluebanner.net/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thebluebanner.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thebluebanner.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thebluebanner.net/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thebluebanner.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thebluebanner.net/wp-content/themes/snoflex/style.css?ver=20220406' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thebluebanner.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://thebluebanner.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php","nonce":"ae999f8c3a","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thebluebanner.net/wp-json/" /><link rel="alternate" type="application/json" href="https://thebluebanner.net/wp-json/wp/v2/posts/13551" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebluebanner.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebluebanner.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://thebluebanner.net/13551/arts-features/students-offer-insight-to-the-cost-of-grocery-shopping-in-college/" />
<link rel='shortlink' href='https://thebluebanner.net/?p=13551' />
<link rel="alternate" type="application/json+oembed" href="https://thebluebanner.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebluebanner.net%2F13551%2Farts-features%2Fstudents-offer-insight-to-the-cost-of-grocery-shopping-in-college%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebluebanner.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebluebanner.net%2F13551%2Farts-features%2Fstudents-offer-insight-to-the-cost-of-grocery-shopping-in-college%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Students offer insight to the cost of grocery shopping in college" />
<meta property="og:type" content="article" />
<meta name="author" content="Abram Carter" />
<meta property="og:url" content="https://thebluebanner.net/13551/arts-features/students-offer-insight-to-the-cost-of-grocery-shopping-in-college/" />
<meta property="og:image" content="https://thebluebanner.net/wp-content/uploads/2022/04/Photo4-e1650299800521-675x900.jpg" />
	<meta property="og:image:width" content="675" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Blue Banner" />
	<meta property="og:description" content="Most colleges in the United States make students pay a large amount of money for resources like food, but many students said they wonder if spending money on groceries is really worth it compared to meal plans.  “I spend about $720 on groceries,” said Branden Schulte, a senior at UNC Asheville.  With around 18 weeks..." />
	<meta name="description" content="Most colleges in the United States make students pay a large amount of money for resources like food, but many students said they wonder if spending money on groceries is really worth it compared to meal plans.  “I spend about $720 on groceries,” said Branden Schulte, a senior at UNC Asheville.  With around 18 weeks..." />
	<meta property="article:section" content="Arts &amp; Features" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #005fdb; border-bottom: 10px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 40px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
	}
	.sno-hac-inner-desktop-1 .marquee-sibling {
		background: #eeeeee;
		color: #000000;
		padding: 0 30px;
		font-family: PT Serif;
		font-weight: normal;
		font-size: 14px;
		height: 40px;
		line-height: 40px;
	}
	.sno-hac-inner-desktop-1 .simple-marquee-container {
		background: #005fdb;
		font-size: 14px;
		height: 40px;
		line-height: 40px;
		
	}
	.sno-hac-inner-desktop-1 .simple-marquee-container .marquee-content-items {
		height: 40px;
		line-height: 40px;
	}
	.sno-hac-inner-desktop-1 .marquee-content-items li {
		color: #ffffff;
		height: 40px;
		line-height: 40px;
		padding-right: 100px;
		font-family: PT Sans;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-1 .marquee-angle {
		border-top: 20px solid transparent;
		border-bottom: 20px solid transparent;
		border-left: 10px solid #eeeeee;
		margin-left: 30px;
	}
	.sno-hac-inner-desktop-1 .marquee-inverse-angle {
		border-top: 20px solid #eeeeee;
		border-bottom: 20px solid #eeeeee;
		border-left: 10px solid #005fdb;
		margin-left: 0;
	}
	.sno-hac-inner-desktop-1 .date-background {
		background: #444444;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-1 li a {
		color: #ffffff !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1">
	<div class="sno-hac-textwrap sno-marquee-center-v">
		<div class="simple-marquee-container" data-activate="true">
											<div class="marquee-sibling">
					Latest Stories											<div class="marquee-angle"></div>
									</div>
						<div class="marquee" data-speed=".03">
				<ul class="marquee-content-items">
		
						
<li>
		<a href="https://thebluebanner.net/13557/news/pilot-21-initiative-seeks-a-sustainable-approach-to-food-insecurity/">		PILOT 21 initiative seeks a sustainable approach to Food insecurity	</a></li>
	
<li>
		<a href="https://thebluebanner.net/13551/arts-features/students-offer-insight-to-the-cost-of-grocery-shopping-in-college/">		Students offer insight to the cost of grocery shopping in college	</a></li>
	
<li>
		<a href="https://thebluebanner.net/13528/arts-features/bipoc-artists-showcase-their-work-at-unca/">		BIPOC artists showcase their work at UNCA	</a></li>
	
<li>
		<a href="https://thebluebanner.net/13525/arts-features/asheville-author-and-creator-breaks-statistic-of-self-publishing/">		Asheville author and creator breaks statistic of self-publishing	</a></li>
	
<li>
		<a href="https://thebluebanner.net/13522/arts-features/ashevilles-ceramic-artists-emphasize-importance-of-community/">		Asheville’s ceramic artists emphasize importance of community	</a></li>
	
<li>
		<a href="https://thebluebanner.net/13518/videoandart/rocky-4-11-2022/">		Rocky! 4/11/2022	</a></li>
	
<li>
		<a href="https://thebluebanner.net/13491/arts-features/the-asheville-herb-festival-gears-up-for-the-second-show-at-the-wnc-agricultural-center/">		The Asheville Herb Festival gears up for the second show at the WNC Agricultural Center	</a></li>
	
<li>
		<a href="https://thebluebanner.net/13507/podcasts/diary-of-a-mad-black-scholar-the-slap/">		Diary of a Mad Black Scholar | The Slap	</a></li>
	
<li>
		<a href="https://thebluebanner.net/13482/news/a-look-into-the-role-student-employees-play-at-unc-asheville/">		A look into the role student employees play at UNC Asheville	</a></li>
	
<li>
		<a href="https://thebluebanner.net/13488/arts-features/on-campus-jobs-a-glance-into-the-operations-of-the-student-mailroom/">		On campus jobs: a glance into the operations of the student mailroom	</a></li>
							
				</ul>
			</div>
		</div>


	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-designer-row-fullscreen" style="background: #eeeeee; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 23%; height: 45px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-2 .sno-icon {
		height: 25px;
		width: 25px;
		line-height: 25px;
		font-size: calc(25px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap {
		text-align: left;
		margin-left: 5px;
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(9) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(n + 10) {
		display: none;	
	}


	.sno-hac-inner-desktop-2 .sno-icon {
		margin-top: 10px;
		margin-bottom: 10px;
	}
	.icon-monochromatic-desktop-2 .sno-icon {
		background: #005fdb;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-2 .sno-icon:hover {
		color: #005fdb;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-2 .sno-icon {
		color: #005fdb;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-2 .sno-icon:hover {
		background: #005fdb;
		color: #fff;
	}
	.icon-monochromatic-desktop-2 .sno-icon i, .icon-monochromatic-inverse-desktop-2 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2 icon-monochromatic-inverse-desktop-2 icon-inverse-hover">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/TheBlueBanner">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/thebluebanner">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/uncabluebanner/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.tiktok.com/@bluebannerunca?">
		<div class="sno-icon social-border sno-tiktok">
    		<i class="fab fa-tiktok"></i>
    		<span class="icon-hidden-text">Tiktok</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.youtube.com/c/BlueBannerProductions">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 56%; height: 45px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		color: #000000;
		text-align: center;
		font-family: PT Serif;
		font-weight: normal;
		font-style: normal;
		font-size: 14px;
		line-height: 19.6px;
	}
	.sno-hac-inner-desktop-3 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-3 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v">
		<script src="https://thebluebanner.net/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 21%; height: 45px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: PT Serif;
	}
	.sno-hac-inner-desktop-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		background: #ffffff;
		color: #444444;
		border-color: #aaaaaa;
		border-width: 1px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-4 input.hac-search::placeholder,
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		color: #444444;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-4 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-4 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		right: 5px;
		padding-right: 6px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 5px 5px;
		padding-right: 40px;
		border: 1px solid #aaaaaa;
		max-width: calc(100% - (5px * 2) - (1px * 2) - 40px);
		width: calc(100% - (5px * 2) - (1px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://thebluebanner.net/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen" style="background: #eeeeee; border-bottom: 1px solid #005fdb; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 136px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: transparent;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-5 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 56px;
		font-family: DM Serif Text;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-5 p {
		text-align: center;
		padding: 0 15px;
		font-size: 22px;
		font-family: PT Serif;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-5 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-5 h1 {
		margin-top: 0;
	}
</style>
<a href="https://thebluebanner.net/">
	<div class="sno-hac-inner sno-hac-inner-desktop-5">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Blue Banner</h1>
					<p>The Student Voice of UNC Asheville</p>
				</div>
	</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4 sno-designer-row-fullscreen sno-header-row-stick" style="background: #ffffff; border-bottom: 1px solid #eeeeee; margin-bottom: 10px; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: transparent;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-6 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 50px;
		height: 50px;
		font-weight: normal;
		font-family: PT Sans;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 50px;
		font-size: 16px;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-6 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 50px;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #eeeeee;
		color: #000000;
	}
	.sno-hac-inner-desktop-6 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-6 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-6 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-6 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-6 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-6 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #000000; 
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li li {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-6 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-6 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #005fdb;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
	.sno-hac-desktop-6, .sno-hac-inner-desktop-6, .sno-hac-inner-desktop-6 .sno-hac-menuwrap {
		position: unset;
	}
	.sno-hac-inner-desktop-6 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {
		top: 50px;

	}
	.sno-hac-inner-desktop-6 ul.menu-with-teasers li.sub-menu-teasers ul {
		border-top: 5px solid #005fdb;
	}
	.sno-hac-inner-desktop-6 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {
		min-height:calc(50px * 6);
	}
	.sno-hac-inner-desktop-6 .menu-ta {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-6 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-6 .sno-story-card-link a {
		color: #000000 !important;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children .menu-ta-full {
		min-height:calc(50px * 6);
	}
	.sno-hac-inner-desktop-6  .menu-ta-full {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-6 .menu-ta-wrap {
		background: #ffffff;
	}
	
	.sno-hac-inner-desktop-6 .menu-ta-wrap .sno-story-card-photo-wrap {
		background: #f7f7f7;
	}
	
	.sno-hac-inner-desktop-6 .sno-menu-card-meta {
		font-family: PT Serif;
		font-size: 12px;
		line-height: 16.8px;
		padding-top: 6px;
	}
	.sno-hac-inner-desktop-6 .sno-story-card-link .menuheadline {
		font-size: 18px;
		line-height: 25.2px;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-6 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {
		height:calc(50px * 6);
		min-height:calc(50px * 6);
		max-height:calc(50px * 6);
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {
		height:calc(50px * 6 - 40px);
		min-height:calc(50px * 6 - 40px);
		max-height:calc(50px * 6 - 40px);
		overflow: auto;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {
		overflow: auto;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 7) {
		display: none;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {
		display: block;
	}
	.sno-hac-inner-desktop-6 .menu-card-background {
		background: #f3f3f3;
	}
	.sno-hac-inner-desktop-6 .sno-story-card-photo-wrap img {
		object-fit: cover;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-6">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu menu-with-teasers"><li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://thebluebanner.net/category/news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://thebluebanner.net/category/sports/">Sports</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://thebluebanner.net/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-13328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13328"><a href="https://thebluebanner.net/category/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177"><a href="https://thebluebanner.net/category/arts-features/">Arts &amp; Features</a></li>
<li id="menu-item-12884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12884"><a href="https://thebluebanner.net/category/videoandart/">Video and Art</a></li>
<li id="menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-611"><a href="https://thebluebanner.net/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://thebluebanner.net/category/audio/">Audio</a></li>
<li id="menu-item-12873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12873"><a href="https://thebluebanner.net/contact/">Contacts</a>
<ul class="sub-menu">
	<li id="menu-item-13337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13337"><a href="https://thebluebanner.net/contact/submit-a-letter-to-the-editor/">Submissions to the Blue Banner</a></li>
	<li id="menu-item-13338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13338"><a href="https://thebluebanner.net/get-involved/">Get involved</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-176"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/04/DSC_0196-900x600.jpg" data-ratio="0.67" alt="Ron Dumas, director of PILOT21 speaks to his team about the upcoming Change gala during a meeting in March. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13557/news/pilot-21-initiative-seeks-a-sustainable-approach-to-food-insecurity/" class="menuheadline homeheadline">PILOT 21 initiative seeks a sustainable approach to Food insecurity</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/04/DSC00002-900x675.jpg" data-ratio="0.75" alt="Senior Corey McVay works with Career Peer Molly Newburger. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13482/news/a-look-into-the-role-student-employees-play-at-unc-asheville/" class="menuheadline homeheadline">A look into the role student employees play at UNC Asheville</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 260px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13497/news/what-is-administrative-leave/" class="menuheadline homeheadline">What is administrative leave?</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/03/DSC_0586-900x600.jpg" data-ratio="0.67" alt="NC-11 Democratic congressional candidate Katie Dean, and Jacob Pinto, co-president of College Democrats listen to a question from Soren Pedersen, state executive committee member for Buncombe County Democratic Party.   " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13385/news/intimate-conversations-on-policy-with-nc-11-congressional-candidate-katie-dean/" class="menuheadline homeheadline">Intimate conversations on policy with NC-11 congressional candidate Katie Dean</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 260px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13379/news/unc-asheville-faculty-member-identified-in-a-youtube-video-by-the-channel-dads-against-predators-south-carolina/" class="menuheadline homeheadline">UNC Asheville faculty member identified in a YouTube video by the channel Dads Against Predators South Carolina</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-175"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/02/22_Lisa_Gregory.jpg" data-ratio="0.67" alt="Coach Lise Gregory applauds her team during a match. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13191/sports/womens-tennis-on-fire-to-start-off-season-undefeated/" class="menuheadline homeheadline">Women’s Tennis on fire to start off season undefeated</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/02/AVL0842.JPG-900x600.jpg" data-ratio="0.67" alt="Members of the UNC Asheville women’s swimming and diving team remain set in the blocks as they prepare to race. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13165/sports/the-winning-streak-continues-for-the-womens-swimming-diving-team/" class="menuheadline homeheadline">The winning streak continues for the Women’s Swimming &#038; Diving Team</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/02/student-athlete-protocols-pic-900x615.jpg" data-ratio="0.68" alt="A student complies with COVID-19 protocols by wearing a mask while at the training room in the Justice Center. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13134/sports/winter-sports-season-begins-as-unc-asheville-athletics-face-new-covid-protocols/" class="menuheadline homeheadline">Winter sports season begins as UNC Asheville athletics face new COVID protocols</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/02/Epps-ArtsLiterature-SportsSpotlight-900x600.jpg" data-ratio="0.67" alt="Simon and Butter During a club practice on Jan. 27 at Over the River
Farm, Canton." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13071/sports/giddy-up-bulldogs-the-equestrian-club-calls-for-new-riders/" class="menuheadline homeheadline">Giddy Up Bulldogs: The Equestrian Club Calls for New Riders</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/01/Mens-Soccer-team-1.jpg" data-ratio="1" alt="Joseph LaCasto comes full circle and returns to UNCA as the new assistant coach for the mens soccer team." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13050/sports/unc-asheville-mens-soccer-program-welcomes-home-alumni-student-athlete-joseph-lacasto-new-assistant-coach/" class="menuheadline homeheadline">UNC Asheville men’s soccer program welcomes home alumni student-athlete, Joseph LaCasto, new assistant coach.</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-173"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/04/Blue-and-Pink-Educational-Corporate-Government-Protest-and-Political-Communication-Infographic-e1649036320251-449x900.png" data-ratio="0" alt="Statistics from the National Human Trafficking Hotline provide insight on reports and tips made each year." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13494/opinion/reminder-being-a-woman-is-scary/" class="menuheadline homeheadline">A reminder that being a woman is scary</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/03/CBD2-900x600.jpg" data-ratio="0.67" alt="CBD and related products can be found in many dosages and forms, including chocolates, gummies and vape cartridges." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13281/opinion/why-your-health-care-worker-may-be-vaping-cbd/" class="menuheadline homeheadline">Why your health care worker may be vaping CBD</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/03/IMG_0347.HEIC-675x900.jpg" data-ratio="0" alt="Student Lucien Grillet complies with mask guidelines posted next to him as he walks into Ramsey Library." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13256/opinion/why-strict-attendance-policies-are-more-hurtful-than-helpful-for-students/" class="menuheadline homeheadline">Why strict attendance policies are more hurtful than helpful for students</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/02/Maus3-900x600.jpg" data-ratio="0.67" alt="The ban of “Maus” from the McMinn County school board curriculum has sparked national interest. The graphic novel, which depicts the authors family history during the Holocaust, topped the bestseller lists once again after the school boards decision." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13173/opinion/of-maus-and-men-banning-books-in-the-age-of-active-shooter-drills-makes-no-sense/" class="menuheadline homeheadline">Of “Maus” and men:  Banning books in the age of active shooter drills makes no sense</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 260px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12857/opinion/12857/" class="menuheadline homeheadline">Freedom of press: The destruction of America&#8217;s trust</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-13328"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/04/UNCA-Crime-Statistics-2020-4.png" data-ratio="0.66" alt="Crime statistics from the 2021 Annual Security & Fire Safety Reports at UNCA." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13511/editorial/transparency-regarding-recent-events/" class="menuheadline homeheadline">Transparency regarding recent events</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 260px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13325/editorial/rooting-out-eurocentrism-in-western-media/" class="menuheadline homeheadline">Editorial: Rooting out Eurocentrism in Western media</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 260px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13323/editorial/on-taking-accountability-and-transparency/" class="menuheadline homeheadline">Editorial: On Taking Accountability and Transparency</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 260px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13321/editorial/on-vaccine-skepticism-empathy-and-respect/" class="menuheadline homeheadline">Editorial: On Vaccine Skepticism, Empathy and Respect</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 260px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13319/editorial/stay-persistent-unca/" class="menuheadline homeheadline">Editorial: Stay persistent, UNCA</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-177"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/04/Photo4-e1650299800521-675x900.jpg" data-ratio="0" alt="Shleves inside of the UNCA Bookstore that offer groceries and convenient snacks not allowed on one-cards or meal plans
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13551/arts-features/students-offer-insight-to-the-cost-of-grocery-shopping-in-college/" class="menuheadline homeheadline">Students offer insight to the cost of grocery shopping in college</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/04/1-900x600.jpg" data-ratio="0.67" alt="Artist Laila Rahman-Latta standing in front of one of their pieces.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13528/arts-features/bipoc-artists-showcase-their-work-at-unca/" class="menuheadline homeheadline">BIPOC artists showcase their work at UNCA</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/04/amy-sullivan-article-675x900.jpg" data-ratio="0" alt="Author and writer Amy Sullivan talks about how her career lines up with her passions.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13525/arts-features/asheville-author-and-creator-breaks-statistic-of-self-publishing/" class="menuheadline homeheadline">Asheville author and creator breaks statistic of self-publishing</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/04/Finished-stoneware-900x892.jpg" data-ratio="0.99" alt="Colorful oil bottles with intricate carved patterns, completed by Zan Barnes.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13522/arts-features/ashevilles-ceramic-artists-emphasize-importance-of-community/" class="menuheadline homeheadline">Asheville’s ceramic artists emphasize importance of community</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/04/DSC09065-507x900.jpg" data-ratio="0" alt="Elaina Busch examines purple nettle from her garden.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13491/arts-features/the-asheville-herb-festival-gears-up-for-the-second-show-at-the-wnc-agricultural-center/" class="menuheadline homeheadline">The Asheville Herb Festival gears up for the second show at the WNC Agricultural Center</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-12884"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/04/image0-3-900x225.jpeg" data-ratio="0.25" alt="Rocky! 4/11/2022" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13518/videoandart/rocky-4-11-2022/" class="menuheadline homeheadline">Rocky! 4/11/2022</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/04/image0-2-900x225.jpeg" data-ratio="0.25" alt="Rocky! 4/4/22" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13500/videoandart/rocky-4-4-22/" class="menuheadline homeheadline">Rocky! 4/4/22</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/03/image0-1-1-900x225.jpeg" data-ratio="0.25" alt="Rocky! 3/28/22" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13439/videoandart/rocky-3-28-22/" class="menuheadline homeheadline">Rocky! 3/28/22</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/03/Untitled_Artwork-9-1-1-900x225.jpg" data-ratio="0.25" alt="Rocky! 3/24/22" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13308/videoandart/rocky-3-24-22/" class="menuheadline homeheadline">Rocky! 3/24/22</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/03/image0-1-900x900.jpeg" data-ratio="1" alt="Rocky! 3/21/22" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13305/videoandart/rocky-3-21-22/" class="menuheadline homeheadline">Rocky! 3/21/22</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-611"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/03/Photo7-900x600.jpg" data-ratio="0.67" alt="Cherry blossoms bloom between Ponder Hall and Mills Hall." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13466/photo-galleries/unca-shows-its-spring-colors/" class="menuheadline homeheadline">UNCA shows its spring colors</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/03/ACEDRAGSHOW-01-900x632.jpg" data-ratio="0.7" alt="Drag performer Nova Jynah looks into the crowd from onstage." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13393/photo-galleries/unca-ace-drag-show-2022-photogallery/" class="menuheadline homeheadline">UNCA ACE Drag Show 2022 Photogallery</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/12/Zoe1.jpg" data-ratio="0.67" alt="From left to right: Lauren Callaghan, Trent Price and Nora Donovan attend the reception." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12843/arts-features/mass-communication-department-holds-senior-reception/" class="menuheadline homeheadline">Mass communication department holds senior reception</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2021/11/DSC_0307-scaled-1-900x600.jpg" data-ratio="0.67" alt="BIPOC Advocacy Week strives to create a safe space for minority students" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12774/arts-features/bipoc-advocacy-week-strives-to-create-a-safe-space-for-minority-students/" class="menuheadline homeheadline">BIPOC Advocacy Week strives to create a safe space for minority students</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2017/04/IMG_9223-900x505.jpg" data-ratio="0.56" alt="Arts Fest" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/7857/arts-features/arts-fest/" class="menuheadline homeheadline">Arts Fest</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-551"><div class="sno-menu-card sno-menu-card-5 " style=" height: 260px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13284/audio/diary-of-a-mad-black-scholar-shiasias-hair-special/" class="menuheadline homeheadline">Diary of a Mad Black Scholar | Shiasia&#8217;s Hair Special</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/02/DOAMBS-copy1800-x-1800-900x550.png" data-ratio="0.61" alt="Graphic by Aaron Mathey" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13112/audio/diary-of-a-mad-black-scholar-cultural-appropriation/" class="menuheadline homeheadline">Diary of a Mad Black Scholar: Cultural Appropriation</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/02/Social-Media-2-900x900.jpg" data-ratio="1" alt="Diary of a Mad Black Scholar: Gender and Sexuality" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/13077/audio/diary-of-a-mad-black-scholar-gender-and-sexuality/" class="menuheadline homeheadline">Diary of a Mad Black Scholar: Gender and Sexuality</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/01/272297196_1358997494535521_6725958080691044574_n-900x900.jpg" data-ratio="1" alt="Diary of a Mad Black Scholar: White Feminism" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12966/audio/diary-of-a-mad-black-scholar-white-feminism/" class="menuheadline homeheadline">Diary of a Mad Black Scholar: White Feminism</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thebluebanner.net/wp-content/uploads/2022/01/271879742_608661303756194_2060055708838949982_n-900x900.jpg" data-ratio="1" alt="Diary of a Mad Black Scholar: New year, not-so-new you" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thebluebanner.net/12913/audio/diary-of-a-mad-black-scholar-new-year-not-so-new-you/" class="menuheadline homeheadline">Diary of a Mad Black Scholar: New year, not-so-new you</a></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #333333;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #333333;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: PT Sans;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-14 li,
	.sno-hac-hamburger-menu-tablet-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-14 ul li a,
	.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 a:hover,
	.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://thebluebanner.net/">
							The Blue Banner						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://thebluebanner.net/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://thebluebanner.net/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://thebluebanner.net/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13328"><a href="https://thebluebanner.net/category/editorial/">Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177"><a href="https://thebluebanner.net/category/arts-features/">Arts &amp; Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12884"><a href="https://thebluebanner.net/category/videoandart/">Video and Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-611"><a href="https://thebluebanner.net/category/photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://thebluebanner.net/category/audio/">Audio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12873"><a href="https://thebluebanner.net/contact/">Contacts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13337"><a href="https://thebluebanner.net/contact/submit-a-letter-to-the-editor/">Submissions to the Blue Banner</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13338"><a href="https://thebluebanner.net/get-involved/">Get involved</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 30px;
		font-family: DM Serif Text;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-tablet-2 p {
		text-align: center;
		padding: 0 15px;
		font-size: 18px;
		font-family: PT Serif;
		font-weight: normal;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
</style>
<a href="https://thebluebanner.net/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Blue Banner</h1>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #333333;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #333333;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: PT Sans;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://thebluebanner.net/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #333333;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #333333;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: PT Sans;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-14 li,
	.sno-hac-hamburger-menu-mobile-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-14 ul li a,
	.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 a:hover,
	.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://thebluebanner.net/">
							The Blue Banner						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://thebluebanner.net/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://thebluebanner.net/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://thebluebanner.net/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13328"><a href="https://thebluebanner.net/category/editorial/">Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177"><a href="https://thebluebanner.net/category/arts-features/">Arts &amp; Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12884"><a href="https://thebluebanner.net/category/videoandart/">Video and Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-611"><a href="https://thebluebanner.net/category/photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://thebluebanner.net/category/audio/">Audio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12873"><a href="https://thebluebanner.net/contact/">Contacts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13337"><a href="https://thebluebanner.net/contact/submit-a-letter-to-the-editor/">Submissions to the Blue Banner</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13338"><a href="https://thebluebanner.net/get-involved/">Get involved</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: DM Serif Text;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-mobile-2 p {
		text-align: center;
		padding: 0 15px;
		font-size: 18px;
		font-family: PT Serif;
		font-weight: normal;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
</style>
<a href="https://thebluebanner.net/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Blue Banner</h1>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #333333;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #333333;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: PT Sans;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://thebluebanner.net/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-13551' class='snopostid'><div id='classic_story' class='sno-story-13551'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thebluebanner.net/category/arts-features/' rel='category tag'>Arts &amp; Features</a></li></ul><div role="main"><h1 class="storyheadline">Students offer insight to the cost of grocery shopping in college</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='13551' data-photo-id='13554' href='#photo'><img src='https://thebluebanner.net/wp-content/uploads/2022/04/Photo4-e1650299800521-675x900.jpg' alt='Shleves+inside+of+the+UNCA+Bookstore+that+offer+groceries+and+convenient+snacks+not+allowed+on+one-cards+or+meal+plans%0A' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='13551' data-photo-id='13554'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://thebluebanner.net/staff_name/abram-carter/" class="creditline">Abram Carter</a></p><p class="photocaption">Shleves inside of the UNCA Bookstore that offer groceries and convenient snacks not allowed on one-cards or meal plans
</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://thebluebanner.net/staff_name/abram-carter/" class="creditline">Abram Carter</a>, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4a2b292b383e2f387c0a3f24292b642f2e3f">[email&#160;protected]</a>, News Writer</span><br /><span class="storydate"><span class="time-wrapper">April 18, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">Most colleges in the United States make students pay a large amount of money for resources like food, but many students said they wonder if spending money on groceries is really worth it compared to meal plans. </span></p>
<p><span style="font-weight: 400;">“I spend about $720 on groceries,” said Branden Schulte, a senior at UNC Asheville. </span></p>
<p><span style="font-weight: 400;">With around 18 weeks in a semester at most North Carolina colleges, students who buy groceries are more likely to budget their spending than those with meal plans. </span></p>
<p><span style="font-weight: 400;">Those living in the Woods, UNCA’s year round campus housing, said buying groceries makes more sense than having a meal plan like those living in the campus dorm buildings. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">The Woods apartments do have individual full size kitchens in each suite, thereby allowing everyday use of the kitchen for meal preparation,” said Interim Vice Chancellor of Student Affairs Nancy Yeager. “Most students in the Woods are upper class students who are looking for that next step toward independent living. However, every semester about 50 students living in The Woods purchase the residential meal plan and many others purchase block meal plans that many off-campus students also purchase.”</span></p>
<p><span style="font-weight: 400;">Stephanie Wiener, a senior at UNCA living in the Woods, said they usually spend around $750 on groceries, and generally only eats around two meals a day because of work during the week. </span></p>
<p><span style="font-weight: 400;">When buying food for residential living, a big factor for most students is buying certain foods for their nutrition and health needs. </span></p>
<p><span style="font-weight: 400;">“Mainly pasta, ground beef and chicken, sometimes veggies and fruit. I normally get my non-perishable groceries from Aldi and everything else from Harris Teeter,” Schulte said.</span></p>
<p><span style="font-weight: 400;">Shelf life for certain foods can be another big consideration for college students getting groceries.</span></p>
<p><span style="font-weight: 400;">“I usually buy food that lasts a while and is also gluten free, a lot of cereal and baking supplies and I usually instacart from Publix,” said Aspen Matosky, a sophomore.</span></p>
<p><span style="font-weight: 400;">Nutrition and health remains the main reason many students buy groceries instead of meal plans.</span></p>
<p><span style="font-weight: 400;">“Groceries are more worth it compared to the meal plan because I can buy healthier meals for cheaper,” Wiener said. </span></p>
<p><span style="font-weight: 400;">Students like Schulte and Wiener said groceries are more reliable than meal plans. </span></p>
<p><span style="font-weight: 400;">“Groceries, since it is more cost efficient and you learn valuable cooking skills,” Schulte said. </span></p>
<p><span style="font-weight: 400;">According to UNCA’s website under Residence Hall and Meal Plan Charges, the meal plan for the fall semester will increase to $2,302 per semester, with the price for the current spring semester at $2,235. </span></p>
<p><span style="font-weight: 400;">“Meal plan prices went up 3%, which is the normal CPI rate of inflation increase each year,” Yeager said. “Something students should be aware of is that while the meal plan prices for fall 2023 will have a 3% inflationary increase, the actual CPI for food away from home is 6.8%. The meal plan price for students, however, will only be increased by a 3% inflationary rate.”</span></p>
<p><span style="font-weight: 400;">While some students think the price of meal plans are worth it, students like Matosky think groceries are the better option price wise. </span></p>
<p><span style="font-weight: 400;">“I think the pricing is definitely worth it because I can’t eat a lot of the food on campus, so I definitely prefer groceries to meal plans,” Matosky said. “Plus with groceries if I’m craving cinnamon rolls I can make them instead of having to settle for something on campus.” </span></p>
<p><span style="font-weight: 400;">While some students like Matosky, Schulte and Wiener said groceries are more beneficial, others like Yeager suggest meal plans remain the way to go and help the campus grow. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">Mandatory on-campus meal plans have a variety of purposes,” Yeager said. “It is important for students to become engaged in the campus community, particularly in their first and second year, and on-campus meals play an important part in that process.”</span></p>
<p><span style="font-weight: 400;">All non-apartment dorm rooms usually come equipped with a mini fridge and microwave, and some of these buildings include a kitchen unit in the building if needed. </span></p>
<p><span style="font-weight: 400;">Yeager said these shouldn’t be used as everyday use kitchens for students, aseal plans offer substitutes to students who have trouble cooking or are too tired to make something themselves. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">The university&#8217;s food service provider contract also requires a minimum number of meal plans in order for it to be economically feasible to operate,” Yeager said. </span></p>
<p><span style="font-weight: 400;">Prices for meal plans are a big part in some students&#8217; decision to live in the Woods or in a non-apartment style dorms. </span></p>
<p><span style="font-weight: 400;">Students who purchase meal plans use them at Brown dining hall and according to the Director of Dining Services Brooke Casteel, they serve around 800 to 1,200 people every day depending on the day of the week. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">We are working with the PILOT project team on a meal swipe donation program to benefit students with food insecurity on campus,” Casteel said. </span></p>
<p><span style="font-weight: 400;">PILOT is a project team that is trying to come up with a long term sustainable solution to food insecurity by helping out various programs and organizations on campus by helping them get funding as well as work with the feeding the homeless club by establishing a shared meal swipe program. </span></p>
<p><span style="font-weight: 400;">The dining hall menu has a number of options, including vegan and vegetarian options for nutritional needs. </span></p>
<p><span style="font-weight: 400;">“We consider the season, the products that are available locally and what students have been asking for as we start to develop our menus each semester,” Casteel said. “Then knowing the number of stations we have and the equipment at each, we then try to create full “meals” at each area and menu dishes that compliment each other.” </span></p>
<p><span style="font-weight: 400;">Brown has several different stations for food choices, these include savor, nourish, bakery, salad, pure and relax. These six stations showcase different types of food options for various health, nutritional needs and cravings.</span></p>
<p><span style="font-weight: 400;">“We sit down and look at each meal period to evaluate the options to ensure variety as well as dietary restrictions and preferences are considered,” Casteel said. “ After that, we compare meal periods to one another to again ensure variety and try to limit repetition. We utilize student surveys and feedback, as well as dishes that are trending locally, regionally and nationally as we write and modify menus throughout the year.”</span></p>
<p><span style="font-weight: 400;">The dining hall experiences common complaints and feedback from students who have meal plans and from those who do not. </span></p>
<p><span style="font-weight: 400;">“We have multiple forms of communication and take feedback very seriously,” Casteel said. “We evaluate procedures and if a change is warranted we implement and follow up appropriately.”</span></p>
<p><span style="font-weight: 400;">Nutrition needs and wants is a huge factor in complaints and feedback for the dining services. </span></p>
<p><span style="font-weight: 400;">“When feeding a large population of people, conflicting feedback can be common. For example, not enough vegan options and not enough meat options.  Not enough vegetable options, and too many vegetables,” Casteel said. “We do our best to appeal to a wide range of preferences. That’s why we try to have as much variety as possible because we understand that dining and eating preferences are very personal and individualized.”  </span></p>
<p><span style="font-weight: 400;">Complaints, feedback and other information about on campus food can be sent to the UNCA dining services account on instagram @uncaeats. </span></p>
<p><span style="font-weight: 400;">“We welcome suggestions and feedback through numerous channels and we are always open to new ideas and improvement suggestions,” Casteel said. </span></p>
</span><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template"><section>
	<div class="widgetwrap sno-animate sno-category-46  sno-story-list-widget">
		<style>
	.sno-category-46 .sno-widget-style-7-wrap {
		border-bottom: 0px solid #005fdb; 
		border-top: 2px solid #005fdb;
		background: #ffffff; 
	}
	.sno-category-46 .widget7.widgettitle {
	}
	.sno-category-46 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			<a href="/">Latest Stories</a>
		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
<!-- widget displayed from cache -->
<style>.sno-category-46 .widgetbody { padding-left: 0; padding-right: 0; padding-bottom: 0; }</style><div class="story-widget-secondary " style=" width: 100%; margin-top: 15px; margin-top: 0;"><div class="dual-format-card-wrap" style=" padding-top: 15px; border-top: 1px solid #dddddd;"><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://thebluebanner.net/wp-content/uploads/2022/04/DSC_0196-900x600.jpg' alt='Ron Dumas, director of PILOT21 speaks to his team about the upcoming Change gala during a meeting in March. ' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  sno-center-v-dual ' style=''><div class='sno-story-card-link' style=' font-size: 18px; line-height: 23.4px;'><a href='https://thebluebanner.net/13557/news/pilot-21-initiative-seeks-a-sustainable-approach-to-food-insecurity/' class='homeheadline'>PILOT 21 initiative seeks a sustainable approach to Food insecurity</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper">April 18, 2022</span></div></div></div><div class="clear"></div></div></div><div class="dual-format-card-wrap" style=" padding-top: 15px; border-top: 1px solid #dddddd;"><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://thebluebanner.net/wp-content/uploads/2022/04/Photo4-e1650299800521-675x900.jpg' alt='Shleves inside of the UNCA Bookstore that offer groceries and convenient snacks not allowed on one-cards or meal plans
' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  sno-center-v-dual ' style=''><div class='sno-story-card-link' style=' font-size: 18px; line-height: 23.4px;'><a href='https://thebluebanner.net/13551/arts-features/students-offer-insight-to-the-cost-of-grocery-shopping-in-college/' class='homeheadline'>Students offer insight to the cost of grocery shopping in college</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper">April 18, 2022</span></div></div></div><div class="clear"></div></div></div><div class="dual-format-card-wrap" style=" padding-top: 15px; border-top: 1px solid #dddddd;"><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://thebluebanner.net/wp-content/uploads/2022/04/1-900x600.jpg' alt='Artist Laila Rahman-Latta standing in front of one of their pieces.
' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  sno-center-v-dual ' style=''><div class='sno-story-card-link' style=' font-size: 18px; line-height: 23.4px;'><a href='https://thebluebanner.net/13528/arts-features/bipoc-artists-showcase-their-work-at-unca/' class='homeheadline'>BIPOC artists showcase their work at UNCA</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper">April 13, 2022</span></div></div></div><div class="clear"></div></div></div></div>					<div class="clear"></div>
			</div>
				</div>
</section>

			<style>
				.sno-trending-5 .trending-number, .sno-trending-5 .trending-views { color: ; }
				.sno-trending-5 .sno-trending-card-teaser { font-size: 12px; line-height: 18px; }
													.sno-trending-5 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-5 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-5">
		<style>
	.sno-trending-5 .sno-widget-style-7-wrap {
		border-bottom: 0px solid #005fdb; 
		border-top: 2px solid #005fdb;
		background: #ffffff; 
	}
	.sno-trending-5 .widget7.widgettitle {
	}
	.sno-trending-5 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			Trending Stories		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: ; color: ; margin-bottom: 1px;"><a href="https://thebluebanner.net/13379/news/unc-asheville-faculty-member-identified-in-a-youtube-video-by-the-channel-dads-against-predators-south-carolina/" title="UNC Asheville faculty member identified in a YouTube video by the channel Dads Against Predators South Carolina"><div class='trending-row'><div class="trending-number">1</div><div class="trendingheadline"><p><span class='th_link homeheadline'>UNC Asheville faculty member identified in a YouTube video by the channel Dads Against Predators South Carolina</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: ; color: ; margin-bottom: 1px;"><a href="https://thebluebanner.net/13491/arts-features/the-asheville-herb-festival-gears-up-for-the-second-show-at-the-wnc-agricultural-center/" title="The Asheville Herb Festival gears up for the second show at the WNC Agricultural Center"><div class='trending-row'><div class="trending-number">2</div><div class="trendingheadline"><p><span class='th_link homeheadline'>The Asheville Herb Festival gears up for the second show at the WNC Agricultural Center</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: ; color: ; margin-bottom: 1px;"><a href="https://thebluebanner.net/12162/arts-features/asian-women-speak-against-their-over-sexualization/" title="Asian women speak against their over sexualization"><div class='trending-row'><div class="trending-number">3</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Asian women speak against their over sexualization</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
			</div>
				</div>
</section>

					
							<style>
					.sno-videoembed-3 .widgetbody { padding: 0px; }
				</style>
			
			<section>
	<div class="widgetwrap sno-animate sno-videoembed-3">
		
				<div class="sno-widget-embed-wrap" style="margin-top: 0px;margin-bottom: 0px;">
										<div class="newembedcontainer" style="height: unset; padding-bottom: unset; height: 232px;"><iframe style="border-radius:12px" src="https://open.spotify.com/embed/episode/67kXTCNiD59xY3muzYWQpl?utm_source=generator" width="100%" height="232" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"></iframe></div>				</div>
								<div class="clear"></div>

								<div class="clear"></div>
		</div>
</section>
						
		<section>
	<div class="widgetwrap sno-animate sno-sno_gallery-4">
		<style>
	.sno-sno_gallery-4 .sno-widget-style-7-wrap {
		border-bottom: 0px solid #005fdb; 
		border-top: 2px solid #005fdb;
		background: #ffffff; 
	}
	.sno-sno_gallery-4 .widget7.widgettitle {
	}
	.sno-sno_gallery-4 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			Campus events		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody"><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area sfiphotowrap" 
					data-photo-ids="13351,13458" 
					data-story-id=""
					data-smooth-height="false"
					data-autoscroll-speed="8000"
					data-autoscroll="true"><div class='flexslider inline-slideshow' style='height: 480px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 480px;"><div class='inline-photo-wrap modal-photo' data-image='13351'><img id="image13351" src="https://thebluebanner.net/wp-content/uploads/2022/03/IMG_8797-1.jpg" style="max-height:100%; margin:0 auto;height: 100%;min-height: 480px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 480px;"><div class='inline-photo-wrap modal-photo' data-image='13458'><img id="image13458" src="https://thebluebanner.net/wp-content/uploads/2022/03/Copy-of-Asia-invites-you-to-Flyer-5.5-×-8.5-in.png" style="max-height:100%; margin:0 auto;height: 100%;min-height: 480px;" class=" forcefill"  alt=""/></div></li></ul></div></div></div><div class="newssourcephotos" data-photoids="13351,13458"></div>			
			<div class="clear"></div>
								<div class="clear"></div>
			</div>
				</div>
</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/13528/arts-features/bipoc-artists-showcase-their-work-at-unca/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2022/04/1-475x316.jpg' id='grow-stb13528'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Artist Laila Rahman-Latta standing in front of one of their pieces.
'/></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13528').mouseenter(function() {
   											jQuery('#grow-stb13528').removeClass('shrink');
   											jQuery('#grow-stb13528').removeClass('grow');
   											jQuery('#grow-stb13528').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13528').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://thebluebanner.net/13528/arts-features/bipoc-artists-showcase-their-work-at-unca/">BIPOC artists showcase their work at UNCA</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/13525/arts-features/asheville-author-and-creator-breaks-statistic-of-self-publishing/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2022/04/amy-sullivan-article-356x475.jpg' id='grow-stb13525'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Author and writer Amy Sullivan talks about how her career lines up with her passions.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13525').mouseenter(function() {
   											jQuery('#grow-stb13525').removeClass('shrink');
   											jQuery('#grow-stb13525').removeClass('grow');
   											jQuery('#grow-stb13525').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13525').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://thebluebanner.net/13525/arts-features/asheville-author-and-creator-breaks-statistic-of-self-publishing/">Asheville author and creator breaks statistic of self-publishing</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/13522/arts-features/ashevilles-ceramic-artists-emphasize-importance-of-community/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2022/04/Finished-stoneware-475x471.jpg' id='grow-stb13522'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Colorful oil bottles with intricate carved patterns, completed by Zan Barnes.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13522').mouseenter(function() {
   											jQuery('#grow-stb13522').removeClass('shrink');
   											jQuery('#grow-stb13522').removeClass('grow');
   											jQuery('#grow-stb13522').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13522').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://thebluebanner.net/13522/arts-features/ashevilles-ceramic-artists-emphasize-importance-of-community/">Asheville’s ceramic artists emphasize importance of community</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/13491/arts-features/the-asheville-herb-festival-gears-up-for-the-second-show-at-the-wnc-agricultural-center/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2022/04/DSC09065-267x475.jpg' id='grow-stb13491'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Elaina Busch examines purple nettle from her garden.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13491').mouseenter(function() {
   											jQuery('#grow-stb13491').removeClass('shrink');
   											jQuery('#grow-stb13491').removeClass('grow');
   											jQuery('#grow-stb13491').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13491').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://thebluebanner.net/13491/arts-features/the-asheville-herb-festival-gears-up-for-the-second-show-at-the-wnc-agricultural-center/">The Asheville Herb Festival gears up for the second show at the WNC Agricultural Center</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/13488/arts-features/on-campus-jobs-a-glance-into-the-operations-of-the-student-mailroom/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2022/04/Photo1-5-e1649035670802-356x475.jpg' id='grow-stb13488'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Student mail center, open Monday through Friday 10 a.m. to 5 p.m. and
Saturdays noon through 4 p.m., takes and receives packages during its hours.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13488').mouseenter(function() {
   											jQuery('#grow-stb13488').removeClass('shrink');
   											jQuery('#grow-stb13488').removeClass('grow');
   											jQuery('#grow-stb13488').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13488').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://thebluebanner.net/13488/arts-features/on-campus-jobs-a-glance-into-the-operations-of-the-student-mailroom/">On campus jobs: a glance into the operations of the student mailroom</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/13477/arts-features/the-giving-gardens/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2022/03/IMG_0903-356x475.jpg' id='grow-stb13477'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Naomi Todd, Castanea garden manager, participates in a garden workshop day at the Castanea garden.  '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13477').mouseenter(function() {
   											jQuery('#grow-stb13477').removeClass('shrink');
   											jQuery('#grow-stb13477').removeClass('grow');
   											jQuery('#grow-stb13477').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13477').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://thebluebanner.net/13477/arts-features/the-giving-gardens/">The giving gardens help UNCA community</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/13459/arts-features/unca-live-theater-returns-with-twelfth-night/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2022/03/Stage-Manager-and-ASM-475x356.jpg' id='grow-stb13459'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mikayla Wilson and Ben Gibson review stage notes.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13459').mouseenter(function() {
   											jQuery('#grow-stb13459').removeClass('shrink');
   											jQuery('#grow-stb13459').removeClass('grow');
   											jQuery('#grow-stb13459').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13459').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://thebluebanner.net/13459/arts-features/unca-live-theater-returns-with-twelfth-night/">UNCA live theater returns with &#8220;Twelfth Night&#8221;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/13449/arts-features/unca-embraces-sustainability-on-campus/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2022/03/Photo2-2-475x317.jpg' id='grow-stb13449'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students working on making the reusable bags inside of the UNCA glasshouse.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13449').mouseenter(function() {
   											jQuery('#grow-stb13449').removeClass('shrink');
   											jQuery('#grow-stb13449').removeClass('grow');
   											jQuery('#grow-stb13449').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13449').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://thebluebanner.net/13449/arts-features/unca-embraces-sustainability-on-campus/">UNCA embraces sustainability on campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/13455/arts-features/transfer-students-seek-more-guidance-at-unc-asheville/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2022/03/DSC_0633-475x317.jpg' id='grow-stb13455'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ashley Bowden, sophomore and transfer student from Indian River State College, and Dakota Estes, junior and transfer student from Asheville-Buncombe Technical Community College, participate in the transfer student mural by painting a piece of the canvas.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13455').mouseenter(function() {
   											jQuery('#grow-stb13455').removeClass('shrink');
   											jQuery('#grow-stb13455').removeClass('grow');
   											jQuery('#grow-stb13455').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13455').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://thebluebanner.net/13455/arts-features/transfer-students-seek-more-guidance-at-unc-asheville/">Transfer students seek more guidance at UNC Asheville</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebluebanner.net/13446/arts-features/youthful-entrepreneurs-fight-for-the-community/#photo'><img src='https://thebluebanner.net/wp-content/uploads/2022/03/Blur-475x356.png' id='grow-stb13446'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Local business, Down Dog Bar and Yoga Studio nestled in South Asheville.

'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13446').mouseenter(function() {
   											jQuery('#grow-stb13446').removeClass('shrink');
   											jQuery('#grow-stb13446').removeClass('grow');
   											jQuery('#grow-stb13446').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13446').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Features</p><p class="relatedtitle"><a href="https://thebluebanner.net/13446/arts-features/youthful-entrepreneurs-fight-for-the-community/">Youthful entrepreneurs fight for the community</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #dddddd; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #000000;
		padding: 0 15px;
		font-size: 28px;
		font-family: DM Serif Text;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 18px;
		font-family: PT Serif;
		font-weight: normal;
	}
</style>
<a href="https://thebluebanner.net/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Blue Banner</h1>
					<p>The Student Voice of UNC Asheville</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-3 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(20) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 21) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-3 .sno-icon {
		margin-top: 16.5px;
		margin-bottom: 16.5px;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon {
		background: #005fdb;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {
		color: #005fdb;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {
		color: #005fdb;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {
		background: #005fdb;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-desktop-footer-3 icon-monochromatic-hover-desktop-footer-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/TheBlueBanner">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/thebluebanner">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/uncabluebanner/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.tiktok.com/@bluebannerunca?">
		<div class="sno-icon social-border sno-tiktok">
    		<i class="fab fa-tiktok"></i>
    		<span class="icon-hidden-text">Tiktok</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.youtube.com/c/BlueBannerProductions">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66.001%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5"></div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2 sno-designer-row-fullscreen" style="background: #dddddd; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 170px;">
																			<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
		font-family: PT Serif;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 5px solid #393939;
		padding-bottom: 5px;
		font-size: 18px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 5px solid #393939;
		bottom: -5px;
		transition: .7s all ease-in-out;
		width: 0%;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a:hover {
		background: #b1b1b1;
		color: #000000;
		padding-left: 5px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li {
		width: calc(33.333333333333% - 13.333333333333px);
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li:nth-child(3n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a {
		font-size: 14px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a:hover {
		border-left: 5px solid #393939;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu > div > ul > li:nth-child(1n+4) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="footer-full-menu">
		<div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-12777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12777"><a href="https://thebluebanner.net/contact/">Contacts</a></li>
<li id="menu-item-12778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12778"><a href="https://thebluebanner.net/contact/submit-a-letter-to-the-editor/">Submissions to the Blue Banner</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #dddddd !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thebluebanner.net/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-79732795-58', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-monochromatic icon-monochromatic-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="13551" >
				<div class="sno-color-inverter" data-bc710c65ae35d2b3155275a189d13811="8a296134d4613901790013ce9210cf55"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebluebanner.net%2F13551%2Farts-features%2Fstudents-offer-insight-to-the-cost-of-grocery-shopping-in-college%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Students offer insight to the cost of grocery shopping in college&amp;url=https%3A%2F%2Fthebluebanner.net%2F%3Fp%3D13551" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="13551">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//thebluebanner.net/13551/arts-features/students-offer-insight-to-the-cost-of-grocery-shopping-in-college/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Blue Banner Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/13551/arts-features/students-offer-insight-to-the-cost-of-grocery-shopping-in-college/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://thebluebanner.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="da154c22de620c50331ba881d813efa58a296134d4613901790013ce9210cf55"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-11ff776515ad9e0f50924e0c2308ca80="8a296134d4613901790013ce9210cf55"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='13551' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thebluebanner.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>