<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<title>Rocky! 11/21/21 &#8211; The Blue Banner</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Feed" href="https://thebluebanner.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Comments Feed" href="https://thebluebanner.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Rocky! 11/21/21 Comments Feed" href="https://thebluebanner.net/rocky-11-21-21/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebluebanner.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thebluebanner.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thebluebanner.net/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://thebluebanner.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://thebluebanner.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://thebluebanner.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://thebluebanner.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.85' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://thebluebanner.net/wp-content/themes/colormag/style.css?ver=2.1.0' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://thebluebanner.net/wp-content/themes/colormag/js/magnific-popup/magnific-popup.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://thebluebanner.net/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;1&#038;display=swap&#038;ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://thebluebanner.net/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://thebluebanner.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://thebluebanner.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.3.24' id='sumoselect-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/thebluebanner.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.85' id='bwg_frontend-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.1.0' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://thebluebanner.net/wp-json/" /><link rel="alternate" type="application/json" href="https://thebluebanner.net/wp-json/wp/v2/posts/12731" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebluebanner.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebluebanner.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.6" />
<link rel="canonical" href="https://thebluebanner.net/rocky-11-21-21/" />
<link rel='shortlink' href='https://thebluebanner.net/?p=12731' />
<link rel="alternate" type="application/json+oembed" href="https://thebluebanner.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebluebanner.net%2Frocky-11-21-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebluebanner.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebluebanner.net%2Frocky-11-21-21%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.45.0" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="pingback" href="https://thebluebanner.net/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #516593; }
</style>
	<link rel="icon" href="https://thebluebanner.net/wp-content/uploads/2021/11/cropped-BlueBannerFINALBB-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thebluebanner.net/wp-content/uploads/2021/11/cropped-BlueBannerFINALBB-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thebluebanner.net/wp-content/uploads/2021/11/cropped-BlueBannerFINALBB-180x180.png" />
<meta name="msapplication-TileImage" content="https://thebluebanner.net/wp-content/uploads/2021/11/cropped-BlueBannerFINALBB-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.single .featured-image { display: none; }
p {
	font-family: \'Helvetica Neue\', Helvetica, Arial, sans-serif;
}
		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-12731 single-format-standard custom-background wp-custom-logo wp-embed-responsive right-sidebar wide">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://thebluebanner.net/" class="custom-logo-link" rel="home"><img width="250" height="138"   alt="The Blue Banner" data-src="https://thebluebanner.net/wp-content/uploads/2021/11/BlueBannerFINAL150-1.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="250" height="138" src="https://thebluebanner.net/wp-content/uploads/2021/11/BlueBannerFINAL150-1.png" class="custom-logo" alt="The Blue Banner" /></noscript></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://thebluebanner.net/" title="The Blue Banner" rel="home">The Blue Banner</a>
							</h3>
						
													<p id="site-description">
								The Student Voice of UNC Asheville							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="search-8" class="widget widget_search clearfix">
<form action="https://thebluebanner.net/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://thebluebanner.net/"
						   title="The Blue Banner"
						>
							<i class="fa fa-home"></i>
						</a>
					</div>
				
									<div class="search-random-icons-container">
						
		<div class="random-post">
							<a href="https://thebluebanner.net/students-on-the-run-in-support-of-education/" title="View a random post">
					<i class="fa fa-random"></i>
				</a>
					</div>

									<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									
<form action="https://thebluebanner.net/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://thebluebanner.net/category/news/">News</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://thebluebanner.net/category/arts-features/">Arts &#038; Features</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://thebluebanner.net/category/sports/">Sports</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="https://thebluebanner.net/category/opinion/">Opinion</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://thebluebanner.net/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-3647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3647"><a href="https://thebluebanner.net/category/videoandart/">Video and Art</a></li>
<li id="menu-item-4899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4899"><a href="https://thebluebanner.net/category/audio/">Audio</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108"><a href="https://thebluebanner.net/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-5220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5220"><a href="https://thebluebanner.net/contact/">Contacts</a></li>
	<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="https://thebluebanner.net/contact/submit-a-letter-to-the-editor/">Submit to the Editor</a></li>
</ul>
</li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-12731" class="post-12731 post type-post status-publish format-standard has-post-thumbnail hentry category-videoandart">
	
				<div class="featured-image">
									<a href="https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-scaled.jpeg" class="image-popup"><img width="800" height="445"   alt="" data-src="https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-800x445.jpeg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="445" src="https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-800x445.jpeg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></noscript></a>
								</div>
			
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://thebluebanner.net/category/videoandart/" style="background:#51bf1e" rel="category tag">Video and Art</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Rocky! 11/21/21			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://thebluebanner.net/rocky-11-21-21/" title="12:47 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-11-21T12:47:03-05:00">November 21, 2021</time><time class="updated" datetime="2021-11-21T21:06:55-05:00">November 21, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://thebluebanner.net/author/camille/"
					   title="Blue Banner Staff Member"
					>
						Blue Banner Staff Member					</a>
				</span>
			</span>

			</div>
		<div class="entry-content clearfix">
			<figure id="attachment_12732" aria-describedby="caption-attachment-12732" style="width: 2560px" class="wp-caption alignnone"><a href="https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-scaled.jpeg"><img   alt="" width="2560" height="512" data-srcset="https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-scaled.jpeg 2560w, https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-300x60.jpeg 300w, https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-1024x205.jpeg 1024w, https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-768x154.jpeg 768w, https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-1536x307.jpeg 1536w, https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-2048x410.jpeg 2048w"  data-src="https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-scaled.jpeg" data-sizes="(max-width: 2560px) 100vw, 2560px" class="wp-image-12732 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-12732 size-full" src="https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-scaled.jpeg" alt="" width="2560" height="512" srcset="https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-scaled.jpeg 2560w, https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-300x60.jpeg 300w, https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-1024x205.jpeg 1024w, https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-768x154.jpeg 768w, https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-1536x307.jpeg 1536w, https://thebluebanner.net/wp-content/uploads/2021/11/Comic11.21.21-2048x410.jpeg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript></a><figcaption id="caption-attachment-12732" class="wp-caption-text">Rocky! by Graham Dugliss</figcaption></figure>
		</div>

	</div>

	</article>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://thebluebanner.net/politicampus-divest-part-1/" rel="prev"><span class="meta-nav">&larr;</span> Politicampus Divest | Part 1</a></li>
			<li class="next"><a href="https://thebluebanner.net/our-amendment-rights-where-to-draw-the-line/" rel="next">Our amendment rights, where to draw the line <span class="meta-nav">&rarr;</span></a></li>
		</ul>

		
	<div class="related-posts-wrapper">

		<h4 class="related-posts-main-title">
			<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
		</h4>

		<div class="related-posts clearfix">

							<div class="single-related-posts">

					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://thebluebanner.net/asheville-community-reacts-to-frigid-conditions/" rel="bookmark" title="Asheville community reacts to frigid conditions">
								Asheville community reacts to frigid conditions							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://thebluebanner.net/asheville-community-reacts-to-frigid-conditions/" title="11:59 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2015-02-25T11:59:48-05:00">February 25, 2015</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://thebluebanner.net/author/admin-lescherer/"
					   title="admin-lescherer"
					>
						admin-lescherer					</a>
				</span>
			</span>

							<span class="comments">
													<i class="fa fa-comment"></i><a href="https://thebluebanner.net/asheville-community-reacts-to-frigid-conditions/#respond">0</a>												</span>
				</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://thebluebanner.net/beat-from-the-street-3-31/" rel="bookmark" title="Beat from the Street (March 31, 2017)">
								Beat from the Street (March 31, 2017)							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://thebluebanner.net/beat-from-the-street-3-31/" title="12:08 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-04-13T12:08:18-04:00">April 13, 2017</time><time class="updated" datetime="2017-04-14T00:17:06-04:00">April 14, 2017</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://thebluebanner.net/author/james-hughes/"
					   title="James Hughes"
					>
						James Hughes					</a>
				</span>
			</span>

							<span class="comments">
													<i class="fa fa-comment"></i><a href="https://thebluebanner.net/beat-from-the-street-3-31/#respond">0</a>												</span>
				</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://thebluebanner.net/diary-of-a-mad-black-scholar-episode-2/" title="Diary of a Mad Black Scholar: Episode 2">
								<img width="390" height="205"   alt="" data-src="https://thebluebanner.net/wp-content/uploads/2021/09/IMG_0724-1-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="205" src="https://thebluebanner.net/wp-content/uploads/2021/09/IMG_0724-1-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" /></noscript>							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://thebluebanner.net/diary-of-a-mad-black-scholar-episode-2/" rel="bookmark" title="Diary of a Mad Black Scholar: Episode 2">
								Diary of a Mad Black Scholar: Episode 2							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://thebluebanner.net/diary-of-a-mad-black-scholar-episode-2/" title="2:20 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-09-05T14:20:17-04:00">September 5, 2021</time><time class="updated" datetime="2021-09-15T15:46:13-04:00">September 15, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://thebluebanner.net/author/camille/"
					   title="Blue Banner Staff Member"
					>
						Blue Banner Staff Member					</a>
				</span>
			</span>

			</div>					</div>

				</div><!--/.related-->
			
		</div><!--/.post-related-->

	</div>

	
	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="media_image-28" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Follow us on Instagram and TikTok!</span></h3><a href="https://www.instagram.com/uncabluebanner/?hl=en"><img width="200" height="200"   alt="" style="max-width: 100%; height: auto;" title="Follow us on Instagram and TikTok!" data-srcset="https://thebluebanner.net/wp-content/uploads/2021/09/blue-banner-instagram-300x300.png 300w, https://thebluebanner.net/wp-content/uploads/2021/09/blue-banner-instagram-150x150.png 150w, https://thebluebanner.net/wp-content/uploads/2021/09/blue-banner-instagram.png 720w"  data-src="https://thebluebanner.net/wp-content/uploads/2021/09/blue-banner-instagram-300x300.png" data-sizes="(max-width: 200px) 100vw, 200px" class="image wp-image-12330  attachment-200x200 size-200x200 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="200" height="200" src="https://thebluebanner.net/wp-content/uploads/2021/09/blue-banner-instagram-300x300.png" class="image wp-image-12330  attachment-200x200 size-200x200" alt="" style="max-width: 100%; height: auto;" title="Follow us on Instagram and TikTok!" srcset="https://thebluebanner.net/wp-content/uploads/2021/09/blue-banner-instagram-300x300.png 300w, https://thebluebanner.net/wp-content/uploads/2021/09/blue-banner-instagram-150x150.png 150w, https://thebluebanner.net/wp-content/uploads/2021/09/blue-banner-instagram.png 720w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a></aside><aside id="media_image-29" class="widget widget_media_image clearfix"><a href="https://www.tiktok.com/@bluebannerunca?"><img width="200" height="200"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://thebluebanner.net/wp-content/uploads/2021/09/blue-banner-tik-tok-300x300.png 300w, https://thebluebanner.net/wp-content/uploads/2021/09/blue-banner-tik-tok-150x150.png 150w, https://thebluebanner.net/wp-content/uploads/2021/09/blue-banner-tik-tok.png 720w"  data-src="https://thebluebanner.net/wp-content/uploads/2021/09/blue-banner-tik-tok-300x300.png" data-sizes="(max-width: 200px) 100vw, 200px" class="image wp-image-12331  attachment-200x200 size-200x200 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="200" height="200" src="https://thebluebanner.net/wp-content/uploads/2021/09/blue-banner-tik-tok-300x300.png" class="image wp-image-12331  attachment-200x200 size-200x200" alt="" style="max-width: 100%; height: auto;" srcset="https://thebluebanner.net/wp-content/uploads/2021/09/blue-banner-tik-tok-300x300.png 300w, https://thebluebanner.net/wp-content/uploads/2021/09/blue-banner-tik-tok-150x150.png 150w, https://thebluebanner.net/wp-content/uploads/2021/09/blue-banner-tik-tok.png 720w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a></aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix ">
				<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
					</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2021 <a href="https://thebluebanner.net/" title="The Blue Banner" ><span>The Blue Banner</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/themes/colormag" target="_blank" title="ColorMag" rel="nofollow"><span>ColorMag</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.1.0' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=2.1.0' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/colormag/js/navigation.min.js?ver=2.1.0' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.1.0' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.1.0' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.1.0' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://thebluebanner.net/wp-includes/js/wp-embed.min.js?ver=5.6.6' id='wp-embed-js'></script>

</body>
</html>
