<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://thebluebanner.net/xmlrpc.php"/>
	<title>Associate professor discusses work on Disney&#8217;s Dinosaur &#8211; The Blue Banner</title>

<!-- Open Graph Meta Tags generated by MashShare 3.6.1 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Associate professor discusses work on Disney’s Dinosaur" />
<meta property="og:description" content="Director and associate professor at UNC Asheville, Christopher Oakley, has over 25 years of film, animation and television experience, including spending four years working on Disney’s animated film Dinosaur released in 2000, which he said helped pave the way for Disney’s future animation projects." />
<meta property="og:image" content="http://thebluebanner.net/wp-content/uploads/2019/02/oakley.jpg" />
<meta property="og:url" content="http://thebluebanner.net/associate-professor-discusses-work-on-disneys-dinosaur/" />
<meta property="og:site_name" content="The Blue Banner" />
<meta property="article:published_time" content="2019-02-13T20:01:33+00:00" />
<meta property="article:modified_time" content="2019-02-13T20:01:33+00:00" />
<meta property="og:updated_time" content="2019-02-13T20:01:33+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.1 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.1 - https://www.mashshare.net -->
<meta property="og:image:width" content="5184" />
<meta property="og:image:height" content="3456" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Associate professor discusses work on Disney’s Dinosaur">
<meta name="twitter:description" content="Director and associate professor at UNC Asheville, Christopher Oakley, has over 25 years of film, animation and television experience, including spending four years working on Disney’s animated film Dinosaur released in 2000, which he said helped pave the way for Disney’s future animation projects.">
<meta name="twitter:image" content="http://thebluebanner.net/wp-content/uploads/2019/02/oakley.jpg">
<!-- Twitter Card generated by MashShare 3.6.1 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Feed" href="http://thebluebanner.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Comments Feed" href="http://thebluebanner.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Associate professor discusses work on Disney&#8217;s Dinosaur Comments Feed" href="http://thebluebanner.net/associate-professor-discusses-work-on-disneys-dinosaur/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebluebanner.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://thebluebanner.net/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.1' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.17' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://thebluebanner.net/wp-content/themes/colormag/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://thebluebanner.net/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://thebluebanner.net/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://thebluebanner.net/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://thebluebanner.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"21","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/thebluebanner.net\/associate-professor-discusses-work-on-disneys-dinosaur\/","title":"Associate+professor+discusses+work+on+Disney%E2%80%99s+Dinosaur","image":"http:\/\/thebluebanner.net\/wp-content\/uploads\/2019\/02\/oakley.jpg","desc":" Director and associate professor at UNC Asheville, Christopher Oakley, has over 25 years of film, animation and television experience, including spending four years working on Disney\u2019s animated film Dinosaur released in 2000, which he said helped pave the way for Disney\u2019s future animation projects. \r\n","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"f144766b0d","postid":"10117","servertime":"1551335643","ajaxurl":"http:\/\/thebluebanner.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide info","bwg_show_rating":"Show info","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.17'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/colormag-custom.js?ver=4.9.9'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.9.9'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://thebluebanner.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebluebanner.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebluebanner.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Full of feelings: UNC Asheville responds to America&#8217;s Hallmark holiday' href='http://thebluebanner.net/full-of-feelings-unc-asheville-responds-to-americas-hallmark-holiday/' />
<link rel='next' title='Student artist grows following from her Etch A Sketch art' href='http://thebluebanner.net/student-artist-grows-following-from-her-etch-a-sketch-art/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="http://thebluebanner.net/associate-professor-discusses-work-on-disneys-dinosaur/" />
<link rel='shortlink' href='http://thebluebanner.net/?p=10117' />
<link rel="alternate" type="application/json+oembed" href="http://thebluebanner.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluebanner.net%2Fassociate-professor-discusses-work-on-disneys-dinosaur%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebluebanner.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluebanner.net%2Fassociate-professor-discusses-work-on-disneys-dinosaur%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #516593; }
</style>
<link rel="icon" href="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-180x180.png" />
<meta name="msapplication-TileImage" content="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34439605-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- The Blue Banner Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			.single .featured-image { display: none; }
p {
	font-family: \'Helvetica Neue\', Helvetica, Arial, sans-serif;
}
		</style>
	</head>

<body class="post-template-default single single-post postid-10117 single-format-standard custom-background wp-custom-logo  wide">


<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Thursday, February 28, 2019		</div>

		
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://facebook.com/TheBlueBanner" ><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/thebluebanner" ><i class="fa fa-twitter"></i></a></li><li><a href="http://instagram.com/uncabluebanner" ><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="http://thebluebanner.net/" class="custom-logo-link" rel="home" itemprop="url"><img width="407" height="50" src="http://thebluebanner.net/wp-content/uploads/2015/09/sitelogobb1-e1442043192411.png" class="custom-logo" alt="The Blue Banner" itemprop="logo" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://thebluebanner.net/" title="The Blue Banner" rel="home">The Blue Banner</a>
							</h3>
																		<p id="site-description">The student voice of UNC Asheville</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="search-8" class="widget widget_search clearfix"><form action="http://thebluebanner.net/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="http://thebluebanner.net/" title="The Blue Banner"><i class="fa fa-home"></i></a>
					</div>

					
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://thebluebanner.net/category/news/">News</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5"><a href="http://thebluebanner.net/category/arts-features/">Arts &#038; Features</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://thebluebanner.net/category/sports/">Sports</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://thebluebanner.net/category/opinion/">Opinion</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://thebluebanner.net/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-3647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3647"><a href="http://thebluebanner.net/category/video/">Video</a></li>
<li id="menu-item-4899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4899"><a href="http://thebluebanner.net/category/audio/">Audio</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108"><a href="http://thebluebanner.net/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-5220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5220"><a href="http://thebluebanner.net/contact/">Contacts</a></li>
	<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="http://thebluebanner.net/contact/submit-a-letter-to-the-editor/">Submit to the Editor</a></li>
</ul>
</li>
</ul></div>
											<div class="random-post">
							<a href="http://thebluebanner.net/6288-2/" title="View a random post"><i
							class="fa fa-random"></i></a>
					</div>
						
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="http://thebluebanner.net/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-10117" class="post-10117 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-features-2 category-arts-features tag-animation tag-arts tag-arts-features tag-arts-and-features tag-christopher-oakley tag-dinosaur tag-disney tag-features tag-unc-asheville tag-unca">
	
   
         <div class="featured-image">
               <a href="http://thebluebanner.net/wp-content/uploads/2019/02/oakley.jpg" class="image-popup"><img width="800" height="445" src="http://thebluebanner.net/wp-content/uploads/2019/02/oakley-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://thebluebanner.net/category/arts-features-2/"  rel="category tag">Arts &amp; Features</a>&nbsp;<a href="http://thebluebanner.net/category/arts-features/" style="background:#b522d6" rel="category tag">Features</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Associate professor discusses work on Disney&#8217;s Dinosaur   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://thebluebanner.net/associate-professor-discusses-work-on-disneys-dinosaur/" title="8:01 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-02-13T20:01:33+00:00">February 13, 2019</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="http://thebluebanner.net/author/sarah-shadburne/"
					   title="Sarah Shadburne">Sarah Shadburne					</a>
				</span>
			</span>

							<span class="comments"><a href="http://thebluebanner.net/associate-professor-discusses-work-on-disneys-dinosaur/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="http://thebluebanner.net/tag/animation/" rel="tag">animation</a>, <a href="http://thebluebanner.net/tag/arts/" rel="tag">arts</a>, <a href="http://thebluebanner.net/tag/arts-features/" rel="tag">Arts &amp; Features</a>, <a href="http://thebluebanner.net/tag/arts-and-features/" rel="tag">arts and features</a>, <a href="http://thebluebanner.net/tag/christopher-oakley/" rel="tag">christopher oakley</a>, <a href="http://thebluebanner.net/tag/dinosaur/" rel="tag">dinosaur</a>, <a href="http://thebluebanner.net/tag/disney/" rel="tag">Disney</a>, <a href="http://thebluebanner.net/tag/features/" rel="tag">features</a>, <a href="http://thebluebanner.net/tag/unc-asheville/" rel="tag">UNC Asheville</a>, <a href="http://thebluebanner.net/tag/unca/" rel="tag">unca</a></span></div>
   	<div class="entry-content clearfix">
   		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">21</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthebluebanner.net%2Fassociate-professor-discusses-work-on-disneys-dinosaur%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Associate%20professor%20discusses%20work%20on%20Disney%E2%80%99s%20Dinosaur&url=http://thebluebanner.net/associate-professor-discusses-work-on-disneys-dinosaur/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.1--><p><strong>Taylor Sexton</strong></p>
<p>Arts &amp; Features Editor</p>
<p><em>tsexton@unca.edu</em></p>
<p><span style="font-weight: 400">Highsmith’s Grotto echos with the prehistoric roar of dinosaurs as students file in, filling nearly every seat, packing the house. Standing in front of the screen showing the battling creatures is a lone man wearing a </span><i><span style="font-weight: 400">Dinosaur </span></i><span style="font-weight: 400">jacket, his name inscribed on the top right corner: Oakley. </span></p>
<p><span style="font-weight: 400">Director and associate professor at UNC Asheville, Christopher Oakley has more than 25 years of film, animation and television experience, including spending four years working on Disney’s animated film </span><i><span style="font-weight: 400">Dinosaur </span></i><span style="font-weight: 400">released in 2000</span><i><span style="font-weight: 400">, </span></i><span style="font-weight: 400">which he said helped pave the way for Disney’s</span></p>
<figure id="attachment_10118" style="width: 403px" class="wp-caption alignright"><a href="http://thebluebanner.net/wp-content/uploads/2019/02/0D8AC7C3-F4A9-4909-BB59-B6395EC908FF.jpeg"><img class=" wp-image-10118" src="http://thebluebanner.net/wp-content/uploads/2019/02/0D8AC7C3-F4A9-4909-BB59-B6395EC908FF.jpeg" alt="" width="403" height="537" srcset="http://thebluebanner.net/wp-content/uploads/2019/02/0D8AC7C3-F4A9-4909-BB59-B6395EC908FF.jpeg 640w, http://thebluebanner.net/wp-content/uploads/2019/02/0D8AC7C3-F4A9-4909-BB59-B6395EC908FF-225x300.jpeg 225w" sizes="(max-width: 403px) 100vw, 403px" /></a><figcaption class="wp-caption-text">Josh McCormack checking out the figures that Christopher Oakley brought out.</figcaption></figure>
<p><span style="font-weight: 400">future animation projects. </span></p>
<p><span style="font-weight: 400">The event, put on by Asheville Campus Entertainment, featured a showing of </span><i><span style="font-weight: 400">Dinosaur </span></i><span style="font-weight: 400">as well as an introduction and Q&amp;A by Oakley.</span></p>
<p><span style="font-weight: 400">“Disney was by far, the most amazing place to work. It never, ever, felt like a job,” Oakley said. </span></p>
<p><span style="font-weight: 400">Oakley’s journey with Disney began with a simple phone call from director Eric Leighton, who was previously the animation supervisor for </span><i><span style="font-weight: 400">The Nightmare Before Christmas.</span></i></p>
<p><span style="font-weight: 400">“Most of the crew from this came from </span><i><span style="font-weight: 400">The Nightmare Before Christmas,</span></i><span style="font-weight: 400">” Oakley said, causing the crowd to rile up in an excited response. “I was trying to get onto that show and then he called me to say ‘you missed it by one week,’ but he remembered me.”</span></p>
<p><span style="font-weight: 400">According to Oakley, Disney was recruiting stop motion animators because they were easier to train and Oakley just happened to be one of those recruited. Next thing he knew, he was being flown out to Los Angeles, California, where he would spend the next four years working for </span><i><span style="font-weight: 400">Dinosaur.</span></i></p>
<p><span style="font-weight: 400">When Oakley joined the team, the overall story was still a work in progress, the title </span><i><span style="font-weight: 400">Dinosaur</span></i><span style="font-weight: 400"> wasn’t even finalized until the last year, before then, it had just been called “The Dinosaur.” </span></p>
<p><span style="font-weight: 400">“They made the mistake of putting a board up for us to write in our suggested titles. The one I put up was ‘The Land Before Time 3D,’” Oakley laughed, going on later to explain this was due to the fact one of the directors of </span><i><span style="font-weight: 400">The Land Before Time</span></i><span style="font-weight: 400"> was also a director for </span><i><span style="font-weight: 400">Dinosaur.</span></i></p>
<p><span style="font-weight: 400">In the original story, the main character Aladar was originally named Noah with just one lemur who became friends and tried to find their way through this catastrophe. Then it evolved into two brothers, in which the older one became the leader, but in truth the younger one was the better leader but could not prevail because of his older brother’s status. </span></p>
<p><span style="font-weight: 400">At a time when dinosaur movies were becoming popularized due to movies such as </span><i><span style="font-weight: 400">Jurassic Park, </span></i><span style="font-weight: 400">the team had to come up with a way to make </span><i><span style="font-weight: 400">Dinosaur </span></i><span style="font-weight: 400">stand out with not only animation style, but also with the types of dinosaurs they chose to use as characters.</span></p>
<p><span style="font-weight: 400">“As I recall, they chose an </span><span style="font-weight: 400">iguanodon to play Aladar because they hadn’t been done to death at that point. In dinosaur movies, it’s always the t-rex, it’s always the velociraptors, so they decided that it was probably better to go with something that wasn’t expected,” Oakley said. </span></p>
<p><span style="font-weight: 400">Oakley’s job was animating the older lemur, Yar, voiced by Ossie Davis. In order to accurately animate the animals, Disney would send their animation crew to the Los Angeles Zoo so they could study their movements. This research process also happened to be Oakley’s favorite and what he said was the most important part of the experience.</span></p>
<p><span style="font-weight: 400">“We’d just say ‘Hey, we’re going to go over to the zoo,’ ‘OK’ and the zoo would let us in for free. And we went to an ostrich farm, because they believe that ostriches are the closest things we have to a dinosaur,” Oakley said.</span></p>
<p><span style="font-weight: 400">The animation style of </span><i><span style="font-weight: 400">Dinosaur </span></i><span style="font-weight: 400">was a first for Disney, Oakley said. They would shoot landscapes and scenes at real places, using a device they invented called the ‘dino-cam,’ which is now a camera used to sweep across the field at football games, and the animators would go in to add the CGI characters. </span></p>
<p><span style="font-weight: 400">“I think they chose to go that way was because it was ultimately cheaper to make, but also because I’m not sure they were sure they could make a convincing CG world,” Oakley said. “Ultimately the decision was to concentrate on making the dinosaurs and the lemurs and leave the rest to the real world.”</span></p>
<p><span style="font-weight: 400">Oakley described the scene where the meteor hits the ocean and proceeds to cause chaos as well as how they made the scene possible. </span></p>
<p><span style="font-weight: 400">“That was all live effects, very little of that was computer. The smoke, the flames, the thing coming across the water, we called it the ‘monster cloud’ coming across the water, that was all actual effects that we did in the park lot,” Oakley said, causing the audience to laugh in response. </span></p>
<p><i><span style="font-weight: 400">Dinosaur </span></i><span style="font-weight: 400">had a huge influence and paved the way for Disney’s future animated films, Oakley said.</span></p>
<p><span style="font-weight: 400">“This film set up the digital production and they spent about $350 million to set this thing up. And the actual budget of the film, they say it was $175 million, but I think it was $300 something million because they were building in the infrastructure at the same time,” Oakley said. </span></p>
<p><span style="font-weight: 400">The showing of </span><i><span style="font-weight: 400">Dinosaur</span></i><span style="font-weight: 400"> drew in a large number of students who had been interested in the event for nostalgia’s sake. </span></p>
<p><span style="font-weight: 400">Junior Diana Casillas was one of these students. She came to the event because she had not seen the movie in a long time. </span></p>
<p><span style="font-weight: 400">“It made me remember a lot of the things that I hadn’t noticed before. I didn’t notice it was so sad, I just remember the lemurs,” Casillas said. </span></p>
<p><span style="font-weight: 400">New media student Crissa Berger said she chose to come to the event because she’s had Oakley as a professor for three years and has always been fascinated by his films. </span></p>
<p><span style="font-weight: 400">Berger had also not seen the movie in years and said she noticed much more in the film this time around, especially thanks to Oakley’s introduction and Q&amp;A.</span></p>
<p><span style="font-weight: 400">“What really stuck out to me this time was just all the live action effects and not just all digital because I thought it was all digital before. I mean, looking at it now, you can tell it was all live action,” Berger said.</span></p>
<p><span style="font-weight: 400">Oakley also admitted this showing was the first time he’d actually seen the movie in a while. Even though he said he cringed at much of the dialogue, it was nice to look back on the film and see just how much work he put into it. </span></p>
<p><span style="font-weight: 400">“I kinda felt like I was seeing a friend that I haven’t seen in a long time,” Oakley said. </span></p>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://thebluebanner.net/full-of-feelings-unc-asheville-responds-to-americas-hallmark-holiday/" rel="prev"><span class="meta-nav">&larr;</span> Full of feelings: UNC Asheville responds to America&#8217;s Hallmark holiday</a></li>
			<li class="next"><a href="http://thebluebanner.net/student-artist-grows-following-from-her-etch-a-sketch-art/" rel="next">Student artist grows following from her Etch A Sketch art <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://thebluebanner.net/a-local-sweet-spot/" rel="bookmark" title="A local sweet spot: the story behind the French Broad Chocolate Lounge">A local sweet spot: the story behind the French Broad Chocolate Lounge</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://thebluebanner.net/a-local-sweet-spot/" title="2:54 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-09-02T14:54:39+00:00">September 2, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/admin-lescherer/" title="admin-lescherer">admin-lescherer</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://thebluebanner.net/a-local-sweet-spot/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://thebluebanner.net/the-hop-welcomes-dogs-to-socialize-over-ice-cream/" title="The Hop welcomes dogs to socialize over ice cream">
               <img width="390" height="205" src="http://thebluebanner.net/wp-content/uploads/2017/10/WQ7M1926-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://thebluebanner.net/the-hop-welcomes-dogs-to-socialize-over-ice-cream/" rel="bookmark" title="The Hop welcomes dogs to socialize over ice cream">The Hop welcomes dogs to socialize over ice cream</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://thebluebanner.net/the-hop-welcomes-dogs-to-socialize-over-ice-cream/" title="5:19 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-25T17:19:11+00:00">October 25, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/erika-williams/" title="Erika Williams">Erika Williams</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://thebluebanner.net/the-hop-welcomes-dogs-to-socialize-over-ice-cream/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://thebluebanner.net/beat-from-the-street-nov-11-2017/" title="Beat from the street (Nov. 11, 2017)">
               <img width="390" height="205" src="http://thebluebanner.net/wp-content/uploads/2017/11/IMG_0941-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://thebluebanner.net/beat-from-the-street-nov-11-2017/" rel="bookmark" title="Beat from the street (Nov. 11, 2017)">Beat from the street (Nov. 11, 2017)</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://thebluebanner.net/beat-from-the-street-nov-11-2017/" title="5:02 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-07T17:02:32+00:00">November 7, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/news-editor/" title="Larisa Karr">Larisa Karr</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://thebluebanner.net/beat-from-the-street-nov-11-2017/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/associate-professor-discusses-work-on-disneys-dinosaur/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thebluebanner.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10117' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9197af84f8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-11" class="widget widget_text clearfix"><h3 class="widget-title"><span>The student voice of UNC Asheville</span></h3>			<div class="textwidget"></div>
		</aside><aside id="recent-comments-5" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kathrine Vidales</span> on <a href="http://thebluebanner.net/beat-from-the-street-mar-22-2016/#comment-48488">Beat From the Street (Mar. 22, 2016)</a></li><li class="recentcomments"><span class="comment-author-link">Daniel</span> on <a href="http://thebluebanner.net/the-all-american-town-of-brevard-nc-has-a-seedy-underbelly/#comment-48134">The All-American town of Brevard, NC has a seedy underbelly</a></li><li class="recentcomments"><span class="comment-author-link">Daisy</span> on <a href="http://thebluebanner.net/the-all-american-town-of-brevard-nc-has-a-seedy-underbelly/#comment-47652">The All-American town of Brevard, NC has a seedy underbelly</a></li><li class="recentcomments"><span class="comment-author-link">Stephen</span> on <a href="http://thebluebanner.net/the-all-american-town-of-brevard-nc-has-a-seedy-underbelly/#comment-45831">The All-American town of Brevard, NC has a seedy underbelly</a></li><li class="recentcomments"><span class="comment-author-link">Hayden Hildebrand</span> on <a href="http://thebluebanner.net/the-all-american-town-of-brevard-nc-has-a-seedy-underbelly/#comment-43380">The All-American town of Brevard, NC has a seedy underbelly</a></li></ul></aside><aside id="archives-4" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thebluebanner.net/2019/02/'> February 2019 &nbsp;(4)</option>
	<option value='http://thebluebanner.net/2018/12/'> December 2018 &nbsp;(3)</option>
	<option value='http://thebluebanner.net/2018/11/'> November 2018 &nbsp;(21)</option>
	<option value='http://thebluebanner.net/2018/10/'> October 2018 &nbsp;(33)</option>
	<option value='http://thebluebanner.net/2018/09/'> September 2018 &nbsp;(40)</option>
	<option value='http://thebluebanner.net/2018/04/'> April 2018 &nbsp;(62)</option>
	<option value='http://thebluebanner.net/2018/03/'> March 2018 &nbsp;(60)</option>
	<option value='http://thebluebanner.net/2018/02/'> February 2018 &nbsp;(52)</option>
	<option value='http://thebluebanner.net/2018/01/'> January 2018 &nbsp;(8)</option>
	<option value='http://thebluebanner.net/2017/12/'> December 2017 &nbsp;(4)</option>
	<option value='http://thebluebanner.net/2017/11/'> November 2017 &nbsp;(49)</option>
	<option value='http://thebluebanner.net/2017/10/'> October 2017 &nbsp;(58)</option>
	<option value='http://thebluebanner.net/2017/09/'> September 2017 &nbsp;(51)</option>
	<option value='http://thebluebanner.net/2017/06/'> June 2017 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2017/05/'> May 2017 &nbsp;(7)</option>
	<option value='http://thebluebanner.net/2017/04/'> April 2017 &nbsp;(44)</option>
	<option value='http://thebluebanner.net/2017/03/'> March 2017 &nbsp;(45)</option>
	<option value='http://thebluebanner.net/2017/02/'> February 2017 &nbsp;(49)</option>
	<option value='http://thebluebanner.net/2016/12/'> December 2016 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2016/11/'> November 2016 &nbsp;(51)</option>
	<option value='http://thebluebanner.net/2016/10/'> October 2016 &nbsp;(60)</option>
	<option value='http://thebluebanner.net/2016/09/'> September 2016 &nbsp;(80)</option>
	<option value='http://thebluebanner.net/2016/04/'> April 2016 &nbsp;(41)</option>
	<option value='http://thebluebanner.net/2016/03/'> March 2016 &nbsp;(17)</option>
	<option value='http://thebluebanner.net/2016/02/'> February 2016 &nbsp;(25)</option>
	<option value='http://thebluebanner.net/2016/01/'> January 2016 &nbsp;(10)</option>
	<option value='http://thebluebanner.net/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2015/11/'> November 2015 &nbsp;(40)</option>
	<option value='http://thebluebanner.net/2015/10/'> October 2015 &nbsp;(63)</option>
	<option value='http://thebluebanner.net/2015/09/'> September 2015 &nbsp;(66)</option>
	<option value='http://thebluebanner.net/2015/08/'> August 2015 &nbsp;(17)</option>
	<option value='http://thebluebanner.net/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='http://thebluebanner.net/2015/05/'> May 2015 &nbsp;(7)</option>
	<option value='http://thebluebanner.net/2015/04/'> April 2015 &nbsp;(43)</option>
	<option value='http://thebluebanner.net/2015/03/'> March 2015 &nbsp;(24)</option>
	<option value='http://thebluebanner.net/2015/02/'> February 2015 &nbsp;(53)</option>
	<option value='http://thebluebanner.net/2015/01/'> January 2015 &nbsp;(13)</option>
	<option value='http://thebluebanner.net/2014/11/'> November 2014 &nbsp;(30)</option>
	<option value='http://thebluebanner.net/2014/10/'> October 2014 &nbsp;(13)</option>
	<option value='http://thebluebanner.net/2014/09/'> September 2014 &nbsp;(33)</option>
	<option value='http://thebluebanner.net/2014/08/'> August 2014 &nbsp;(8)</option>
	<option value='http://thebluebanner.net/2014/04/'> April 2014 &nbsp;(44)</option>
	<option value='http://thebluebanner.net/2014/03/'> March 2014 &nbsp;(23)</option>
	<option value='http://thebluebanner.net/2014/02/'> February 2014 &nbsp;(33)</option>
	<option value='http://thebluebanner.net/2014/01/'> January 2014 &nbsp;(16)</option>
	<option value='http://thebluebanner.net/2013/11/'> November 2013 &nbsp;(29)</option>
	<option value='http://thebluebanner.net/2013/10/'> October 2013 &nbsp;(47)</option>
	<option value='http://thebluebanner.net/2013/09/'> September 2013 &nbsp;(34)</option>
	<option value='http://thebluebanner.net/2013/08/'> August 2013 &nbsp;(9)</option>
	<option value='http://thebluebanner.net/2013/04/'> April 2013 &nbsp;(51)</option>
	<option value='http://thebluebanner.net/2013/03/'> March 2013 &nbsp;(22)</option>
	<option value='http://thebluebanner.net/2013/02/'> February 2013 &nbsp;(50)</option>
	<option value='http://thebluebanner.net/2013/01/'> January 2013 &nbsp;(19)</option>
	<option value='http://thebluebanner.net/2012/11/'> November 2012 &nbsp;(26)</option>
	<option value='http://thebluebanner.net/2012/10/'> October 2012 &nbsp;(49)</option>
	<option value='http://thebluebanner.net/2012/09/'> September 2012 &nbsp;(59)</option>
	<option value='http://thebluebanner.net/2012/08/'> August 2012 &nbsp;(19)</option>
	<option value='http://thebluebanner.net/2012/03/'> March 2012 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2012/02/'> February 2012 &nbsp;(2)</option>

		</select>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="colormag_728x90_advertisement_widget-5" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Advertisement</span></h3>				</div>
				<div class="advertisement-content"><a href="mailto:flyons@unca.edu" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img src="http://thebluebanner.net/wp-content/uploads/2017/01/Your-ad-here.png" width="728" height="90" alt="">
                           </a></div>		</div>
		</aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://facebook.com/TheBlueBanner" ><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/thebluebanner" ><i class="fa fa-twitter"></i></a></li><li><a href="http://instagram.com/uncabluebanner" ><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2019 <a href="http://thebluebanner.net/" title="The Blue Banner" ><span>The Blue Banner</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/navigation.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body>
</html>
