<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://thebluebanner.net/xmlrpc.php"/>
	<title>Ticket issues cause uproar among UNCA graduating class &#8211; The Blue Banner</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.7 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Ticket issues cause uproar among UNCA graduating class" />
<meta property="og:description" content="Within the last few weeks, UNC Asheville seniors have received emails on the spring graduation change to Kimmel Arena and limited ticket numbers. Due to student protests and petitions, Interim Chancellor Joe Urgo changed the location back." />
<meta property="og:image" content="http://thebluebanner.net/wp-content/uploads/2018/02/commencement2013_uncasheville.jpg" />
<meta property="og:url" content="http://thebluebanner.net/ticket-issues-cause-uproar-among-unca-graduating-class/" />
<meta property="og:site_name" content="The Blue Banner" />
<meta property="article:published_time" content="2018-02-26T16:22:48+00:00" />
<meta property="article:modified_time" content="2018-02-26T16:32:23+00:00" />
<meta property="og:updated_time" content="2018-02-26T16:32:23+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.7 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.7 - https://www.mashshare.net -->
<meta property="og:image:width" content="967" />
<meta property="og:image:height" content="543" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Ticket issues cause uproar among UNCA graduating class">
<meta name="twitter:description" content="Within the last few weeks, UNC Asheville seniors have received emails on the spring graduation change to Kimmel Arena and limited ticket numbers. Due to student protests and petitions, Interim Chancellor Joe Urgo changed the location back.">
<meta name="twitter:image" content="http://thebluebanner.net/wp-content/uploads/2018/02/commencement2013_uncasheville.jpg">
<!-- Twitter Card generated by MashShare 3.4.7 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Feed" href="http://thebluebanner.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Comments Feed" href="http://thebluebanner.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blue Banner &raquo; Ticket issues cause uproar among UNCA graduating class Comments Feed" href="http://thebluebanner.net/ticket-issues-cause-uproar-among-unca-graduating-class/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.6 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebluebanner.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://thebluebanner.net/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='bwg_frontend-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.67' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.67' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://thebluebanner.net/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://thebluebanner.net/wp-content/themes/colormag/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://thebluebanner.net/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://thebluebanner.net/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://thebluebanner.net/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/thebluebanner.net\/ticket-issues-cause-uproar-among-unca-graduating-class\/","title":"Ticket+issues+cause+uproar+among+UNCA+graduating+class","image":"http:\/\/thebluebanner.net\/wp-content\/uploads\/2018\/02\/commencement2013_uncasheville.jpg","desc":"Within the last few weeks, UNC Asheville seniors have received emails on the spring graduation change to Kimmel Arena and limited ticket numbers. Due to student protests and petitions, Interim Chancellor Joe Urgo changed the location back.","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.7'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.67'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.67'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.67'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.67'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/colormag-custom.js?ver=4.9.3'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.9.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://thebluebanner.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebluebanner.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebluebanner.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bible believers: demonstrators preach gospel to UNC Asheville campus' href='http://thebluebanner.net/bible-believers-demonstrators-preach-gospel-to-unc-asheville-campus/' />
<link rel='next' title='Snapchat update frustrates students on campus' href='http://thebluebanner.net/snapchat-update-frustrates-students-on-campus/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://thebluebanner.net/ticket-issues-cause-uproar-among-unca-graduating-class/" />
<link rel='shortlink' href='http://thebluebanner.net/?p=9142' />
<link rel="alternate" type="application/json+oembed" href="http://thebluebanner.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluebanner.net%2Fticket-issues-cause-uproar-among-unca-graduating-class%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebluebanner.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluebanner.net%2Fticket-issues-cause-uproar-among-unca-graduating-class%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #516593; }
</style>
<link rel="icon" href="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-180x180.png" />
<meta name="msapplication-TileImage" content="http://thebluebanner.net/wp-content/uploads/2015/08/cropped-bblogo1-270x270.png" />
<!-- The Blue Banner Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			.single .featured-image { display: none; }
p {
	font-family: \'Helvetica Neue\', Helvetica, Arial, sans-serif;
}
		</style>
	</head>

<body class="post-template-default single single-post postid-9142 single-format-standard custom-background wp-custom-logo  wide">


<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
							<div class="date-in-header">
			Monday, February 26, 2018		</div>
		
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://facebook.com/TheBlueBanner" ><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/thebluebanner" ><i class="fa fa-twitter"></i></a></li><li><a href="http://instagram.com/uncabluebanner" ><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
			
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="http://thebluebanner.net/" class="custom-logo-link" rel="home" itemprop="url"><img width="407" height="50" src="http://thebluebanner.net/wp-content/uploads/2015/09/sitelogobb1-e1442043192411.png" class="custom-logo" alt="The Blue Banner" itemprop="logo" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://thebluebanner.net/" title="The Blue Banner" rel="home">The Blue Banner</a>
							</h3>
																			<p id="site-description">The student voice of UNC Asheville</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="search-8" class="widget widget_search clearfix"><form action="http://thebluebanner.net/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="http://thebluebanner.net/" title="The Blue Banner"><i class="fa fa-home"></i></a>
					</div>

					
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://thebluebanner.net/category/news/">News</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://thebluebanner.net/category/arts-features/">Arts &#038; Features</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://thebluebanner.net/category/sports/">Sports</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6"><a href="http://thebluebanner.net/category/opinion/">Opinion</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://thebluebanner.net/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-3647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3647"><a href="http://thebluebanner.net/category/video/">Video</a></li>
<li id="menu-item-4899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4899"><a href="http://thebluebanner.net/category/audio/">Audio</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108"><a href="http://thebluebanner.net/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-5220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5220"><a href="http://thebluebanner.net/contact/">Contacts</a></li>
	<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="http://thebluebanner.net/contact/submit-a-letter-to-the-editor/">Submit to the Editor</a></li>
</ul>
</li>
</ul></div>
											<div class="random-post">
							<a href="http://thebluebanner.net/get-to-know-unca-interactive-infographic/" title="View a random post"><i class="fa fa-random"></i></a>
					</div>
						
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="http://thebluebanner.net/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-9142" class="post-9142 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-commencement tag-graduating-seniors tag-graduation tag-kimmel-arena tag-opinion-2 tag-quad tag-seniors tag-student-opinion tag-tickets">
	
   
         <div class="featured-image">
               <a href="http://thebluebanner.net/wp-content/uploads/2018/02/commencement2013_uncasheville.jpg" class="image-popup"><img width="800" height="445" src="http://thebluebanner.net/wp-content/uploads/2018/02/commencement2013_uncasheville-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="http://thebluebanner.net/wp-content/uploads/2018/02/commencement2013_uncasheville-800x445.jpg 800w, http://thebluebanner.net/wp-content/uploads/2018/02/commencement2013_uncasheville-300x168.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://thebluebanner.net/category/opinion/" style="background:#edcb21" rel="category tag">Opinion</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Ticket issues cause uproar among UNCA graduating class   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://thebluebanner.net/ticket-issues-cause-uproar-among-unca-graduating-class/" title="4:22 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-26T16:22:48+00:00">February 26, 2018</time><time class="updated" datetime="2018-02-26T16:32:23+00:00">February 26, 2018</time></a></span>
			<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/samantha-savery/" title="Samantha Savery">Samantha Savery</a></span></span>

							<span class="comments"><a href="http://thebluebanner.net/ticket-issues-cause-uproar-among-unca-graduating-class/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="http://thebluebanner.net/tag/commencement/" rel="tag">commencement</a>, <a href="http://thebluebanner.net/tag/graduating-seniors/" rel="tag">graduating seniors</a>, <a href="http://thebluebanner.net/tag/graduation/" rel="tag">graduation</a>, <a href="http://thebluebanner.net/tag/kimmel-arena/" rel="tag">Kimmel Arena</a>, <a href="http://thebluebanner.net/tag/opinion-2/" rel="tag">opinion</a>, <a href="http://thebluebanner.net/tag/quad/" rel="tag">quad</a>, <a href="http://thebluebanner.net/tag/seniors/" rel="tag">seniors</a>, <a href="http://thebluebanner.net/tag/student-opinion/" rel="tag">student opinion</a>, <a href="http://thebluebanner.net/tag/tickets/" rel="tag">tickets</a></span></div>
   	<div class="entry-content clearfix">
   		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthebluebanner.net%2Fticket-issues-cause-uproar-among-unca-graduating-class%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Ticket%20issues%20cause%20uproar%20among%20UNCA%20graduating%20class&url=http://thebluebanner.net/ticket-issues-cause-uproar-among-unca-graduating-class/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.7--><p><strong>Samantha Savery</strong><br />
Opinion Editor<br />
<em>ssavery@unca.edu</em></p>
<p><span style="font-weight: 400">Anger swept the UNC Asheville Class of 2018 Facebook page this week as seniors received an email stating we would each get four tickets for graduation.</span></p>
<p><span style="font-weight: 400">To many, only four tickets seemed like the rotten cherry atop the melting sundae that would be graduation in Kimmel Arena. Since the first graduation email was sent out, a number of students petitioned and protested to have the ceremony moved back onto UNCA’s quad.</span></p>
<p><span style="font-weight: 400">Ryan McGreal, a senior health and wellness student, was the first to post the petition to move graduation back to the quad earlier this week. CJ Roberts, a senior chemistry and Spanish student, emailed the administration about his — and many others’ — frustrations along with his plan of what could change.</span></p>
<p><span style="font-weight: 400">“As a senior, I received the email sent by the Associate Registrar Alicia Shope this afternoon concerning the number to tickets that each graduate will be afforded, four. My fellow graduating students and I would like to formally express our concerns about this,” Roberts wrote in his email.</span></p>
<p><span style="font-weight: 400">Roberts wrote that he and other seniors found out previous Kimmel Arena graduations had between five and seven tickets per graduate. But the cClass of 2018 is the largest graduating class in UNCA history, with over 500 students receiving their degrees this May. This could possibly limit the space available to guests, especially to handicapped individuals. Kimmel has a capacity of 3,400, which may give students the chance to obtain six tickets per graduate.</span></p>
<p><span style="font-weight: 400">While many had a problem with only receiving four tickets, myself and a quiet minority of seniors felt it was better than none. Some colleges bigger than UNCA only allot students four tickets, and smaller colleges often give fewer. Live streaming of the event is promised for those who cannot fit into the arena, my brother and grandparents already decided to do this to avoid the larger crowd inside or out. This practice may have to be used on the quad with its “unticketed” status possibly equalling thousands on the grassy spot and many who will be in the back with no view of the stage on which we walk.</span></p>
<p><span style="font-weight: 400">“The live stream option sounds fantastic to me. I have some small children in my family and I know their parents would be much happier seeing the ceremony from somewhere else where their babies would not be able to disrupt the ceremony,” said Liz Torres, a senior history student.</span></p>
<p><span style="font-weight: 400">Torres herself has seven family members planning to attend the ceremony, some traveling from Puerto Rico. She said she found some of the outcry immature.</span></p>
<figure id="attachment_9143" style="max-width: 300px" class="wp-caption alignleft"><a href="http://thebluebanner.net/wp-content/uploads/2018/02/commencement2013_uncasheville.jpg"><img class="wp-image-9143 size-medium" src="http://thebluebanner.net/wp-content/uploads/2018/02/commencement2013_uncasheville-300x168.jpg" alt="" width="300" height="168" srcset="http://thebluebanner.net/wp-content/uploads/2018/02/commencement2013_uncasheville-300x168.jpg 300w, http://thebluebanner.net/wp-content/uploads/2018/02/commencement2013_uncasheville-768x431.jpg 768w, http://thebluebanner.net/wp-content/uploads/2018/02/commencement2013_uncasheville-800x445.jpg 800w, http://thebluebanner.net/wp-content/uploads/2018/02/commencement2013_uncasheville.jpg 967w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Students celebrate their graduation on the quad in 2013, something many students said they look forward to during their years at UNCA. <em>Photo courtesy of UNC Asheville.</em></figcaption></figure>
<p><span style="font-weight: 400">“I feel like the reaction is blown out of proportion. To me, the backlash is incredibly childish and I haven&#8217;t really heard a reason to petition or complain that isn&#8217;t selfish or stubborn,” Torres said. “It also upsets me that our entire class is being tied to the backlash because the majority of people who I interact with could not care less about where the ceremony is.”</span></p>
<p><span style="font-weight: 400">Similarly to Torres, I found some of the demands being made were selfish, a few students alluding to the possibility of having entourages that reached double digits. There is no need for every single aunt and uncle to attend the ceremony, but grandparents are understandable guests many students include on their special days that will make the four ticket limit a tight squeeze. I have a large extended family, but just like in high school, only a select few will be at graduation — grandparents and godparents at best. My celebration does not have to be May 12 at 9 a.m. in order for my accomplishments to be commemorated. And with my brother graduating high school in the middle of June, it will be pushed back until July for the joint party my mom’s planned since I started at UNCA.</span></p>
<p><span style="font-weight: 400">The limit of four guests also becomes tricky for those with separated parents or more than a single sibling, a concern befalling a few classmates I know personally. Senior political science student Arlen Millner said her choice would be down to her father or brother, two people she was not comfortable choosing between.</span></p>
<p><span style="font-weight: 400">The petition to return graduation to the quad spread by McGreal reached 1,095 signatures by Thursday, the day after Urgo emailed the seniors an apology for the dismay caused by the announcement and a renouncement of graduation taking place in Kimmel. Many seniors took to the Facebook page to celebrate, digital screams of victory flooding the page almost immediately after the email was read.</span></p>
<p><span style="font-weight: 400">Yet, this was not enough for some seniors. Roberts and Ben House, a senior atmospheric science student, are both working on plans for rain not involving the use of Kimmel.</span></p>
<p><span style="font-weight: 400">House discussed weatherproofing the quad in the event of rain, but in my opinion tents would obstruct views of the stage for many and take away from your relatives seeing your brisk walk across the stage. Roberts suggested the possibility of UNCA moving graduation back to May 13 in order to use the U.S. Cellular Center downtown, or switching venues with Asheville-Buncombe Technical College. A-B Tech reserved the event center for our scheduled graduation date two years in advance. Torres and Millner both disagree with this “plan.”</span></p>
<p><span style="font-weight: 400">“I think that’s just ridiculous. Many people are complaining about the move to Kimmel because it impedes family plans and plane tickets have already been bought, so moving it back a day and moving it off campus just sounds like a worse alternative,” Torres said. “While I am not attached to where on campus the ceremony will be, I am attached to the idea of having the ceremony on campus. This is where I&#8217;ve spent the majority of the past four years, this is where I have put in the work, so this is where I would like to have that recognized.”</span></p>
<p><span style="font-weight: 400">This sentiment is one I get behind 100 percent. As the 90th anniversary class, our graduation should take place somewhere on campus — indoors or outside. To make us move it back a day, thus giving our families hotel and plane fees to pay in order to rearrange our plans, is inconsiderate. To do all this for some who feel they need — or deserve — more guests at the ceremony is thoughtless. </span></p>
<p><span style="font-weight: 400">Roberts stated on the Facebook page the fee for use at the Cellular Center reaches $3,500, something he is either planning to crowdfund with help from angry parents and students or pay himself if need be — so long as he gets reimbursed. To me, paying for a place to graduate is a waste when the quad and Kimmel are both free and campus has more available parking than downtown. The suggestion of shuttling people to the event center, also voiced by students in favor of the venue move, is impractical. If we each increase the number of guests we have to what the Cellular Center can hold, it could take hours to shuttle them all to the event — thus putting another wrench into the university’s and other students’ plans for the day.</span></p>
<p><span style="font-weight: 400">A group of seniors discussed taking their plans to Urgo and administration on Monday. It is very unclear if they will give in to this greater demand of moving off campus. I am one of many seniors not in favor of the move. Only time can tell where we will actually get our degrees.</span></p>
   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://thebluebanner.net/bible-believers-demonstrators-preach-gospel-to-unc-asheville-campus/" rel="prev"><span class="meta-nav">&larr;</span> Bible believers: demonstrators preach gospel to UNC Asheville campus</a></li>
			<li class="next"><a href="http://thebluebanner.net/snapchat-update-frustrates-students-on-campus/" rel="next">Snapchat update frustrates students on campus <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://thebluebanner.net/icebucketchallenge-entertains-raises-awareness/" rel="bookmark" title="#IceBucketChallenge entertains, raises awareness">#IceBucketChallenge entertains, raises awareness</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://thebluebanner.net/icebucketchallenge-entertains-raises-awareness/" title="3:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-09-03T15:00:28+00:00">September 3, 2014</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/admin-lescherer/" title="admin-lescherer">admin-lescherer</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://thebluebanner.net/icebucketchallenge-entertains-raises-awareness/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://thebluebanner.net/ally-week-fails-to-include-support-all/" rel="bookmark" title="Ally Week fails to include, support all">Ally Week fails to include, support all</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://thebluebanner.net/ally-week-fails-to-include-support-all/" title="5:22 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-04-03T05:22:18+00:00">April 3, 2013</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/opinion-editor/" title="opinion-editor">opinion-editor</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://thebluebanner.net/ally-week-fails-to-include-support-all/#comments">1</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://thebluebanner.net/banner-view-nc-needs-to-develop-a-plan-to-increase-minimum-wage/" rel="bookmark" title="Banner View: NC needs to develop a plan to increase minimum wage">Banner View: NC needs to develop a plan to increase minimum wage</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://thebluebanner.net/banner-view-nc-needs-to-develop-a-plan-to-increase-minimum-wage/" title="5:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-04-09T05:00:23+00:00">April 9, 2014</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thebluebanner.net/author/admin-lescherer/" title="admin-lescherer">admin-lescherer</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://thebluebanner.net/banner-view-nc-needs-to-develop-a-plan-to-increase-minimum-wage/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ticket-issues-cause-uproar-among-unca-graduating-class/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thebluebanner.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9142' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b2d6dc0d3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-11" class="widget widget_text clearfix"><h3 class="widget-title"><span>The student voice of UNC Asheville</span></h3>			<div class="textwidget"></div>
		</aside><aside id="recent-comments-5" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.policeofficer.education/' rel='external nofollow' class='url'>PoliceEducation</a></span> on <a href="http://thebluebanner.net/nc-dreamers-affected-by-trumps-daca-rescission/#comment-25598">NC Dreamers affected by Trump&#8217;s DACA rescission</a></li><li class="recentcomments"><span class="comment-author-link">Marissa TK</span> on <a href="http://thebluebanner.net/contact/#comment-25520">Contacts</a></li><li class="recentcomments"><span class="comment-author-link">Bob</span> on <a href="http://thebluebanner.net/the-all-american-town-of-brevard-nc-has-a-seedy-underbelly/#comment-25500">The All-American town of Brevard, NC has a seedy underbelly</a></li><li class="recentcomments"><span class="comment-author-link">Nancy Chaplin</span> on <a href="http://thebluebanner.net/we-need-to-stop-separating-art-from-the-artist/#comment-25487">We need to stop separating art from the artist</a></li><li class="recentcomments"><span class="comment-author-link">Cheryl</span> on <a href="http://thebluebanner.net/smoke-and-mirrors-the-dark-side-of-drug-use-in-asheville/#comment-25478">Smoke and Mirrors: The dark side of drug use in Asheville</a></li></ul></aside><aside id="archives-4" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thebluebanner.net/2018/02/'> February 2018 &nbsp;(50)</option>
	<option value='http://thebluebanner.net/2018/01/'> January 2018 &nbsp;(8)</option>
	<option value='http://thebluebanner.net/2017/12/'> December 2017 &nbsp;(4)</option>
	<option value='http://thebluebanner.net/2017/11/'> November 2017 &nbsp;(49)</option>
	<option value='http://thebluebanner.net/2017/10/'> October 2017 &nbsp;(58)</option>
	<option value='http://thebluebanner.net/2017/09/'> September 2017 &nbsp;(51)</option>
	<option value='http://thebluebanner.net/2017/06/'> June 2017 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2017/05/'> May 2017 &nbsp;(7)</option>
	<option value='http://thebluebanner.net/2017/04/'> April 2017 &nbsp;(44)</option>
	<option value='http://thebluebanner.net/2017/03/'> March 2017 &nbsp;(45)</option>
	<option value='http://thebluebanner.net/2017/02/'> February 2017 &nbsp;(49)</option>
	<option value='http://thebluebanner.net/2016/12/'> December 2016 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2016/11/'> November 2016 &nbsp;(51)</option>
	<option value='http://thebluebanner.net/2016/10/'> October 2016 &nbsp;(60)</option>
	<option value='http://thebluebanner.net/2016/09/'> September 2016 &nbsp;(80)</option>
	<option value='http://thebluebanner.net/2016/04/'> April 2016 &nbsp;(41)</option>
	<option value='http://thebluebanner.net/2016/03/'> March 2016 &nbsp;(17)</option>
	<option value='http://thebluebanner.net/2016/02/'> February 2016 &nbsp;(25)</option>
	<option value='http://thebluebanner.net/2016/01/'> January 2016 &nbsp;(10)</option>
	<option value='http://thebluebanner.net/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2015/11/'> November 2015 &nbsp;(40)</option>
	<option value='http://thebluebanner.net/2015/10/'> October 2015 &nbsp;(63)</option>
	<option value='http://thebluebanner.net/2015/09/'> September 2015 &nbsp;(66)</option>
	<option value='http://thebluebanner.net/2015/08/'> August 2015 &nbsp;(17)</option>
	<option value='http://thebluebanner.net/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='http://thebluebanner.net/2015/05/'> May 2015 &nbsp;(7)</option>
	<option value='http://thebluebanner.net/2015/04/'> April 2015 &nbsp;(43)</option>
	<option value='http://thebluebanner.net/2015/03/'> March 2015 &nbsp;(24)</option>
	<option value='http://thebluebanner.net/2015/02/'> February 2015 &nbsp;(53)</option>
	<option value='http://thebluebanner.net/2015/01/'> January 2015 &nbsp;(13)</option>
	<option value='http://thebluebanner.net/2014/11/'> November 2014 &nbsp;(30)</option>
	<option value='http://thebluebanner.net/2014/10/'> October 2014 &nbsp;(13)</option>
	<option value='http://thebluebanner.net/2014/09/'> September 2014 &nbsp;(33)</option>
	<option value='http://thebluebanner.net/2014/08/'> August 2014 &nbsp;(8)</option>
	<option value='http://thebluebanner.net/2014/04/'> April 2014 &nbsp;(44)</option>
	<option value='http://thebluebanner.net/2014/03/'> March 2014 &nbsp;(23)</option>
	<option value='http://thebluebanner.net/2014/02/'> February 2014 &nbsp;(33)</option>
	<option value='http://thebluebanner.net/2014/01/'> January 2014 &nbsp;(16)</option>
	<option value='http://thebluebanner.net/2013/11/'> November 2013 &nbsp;(29)</option>
	<option value='http://thebluebanner.net/2013/10/'> October 2013 &nbsp;(47)</option>
	<option value='http://thebluebanner.net/2013/09/'> September 2013 &nbsp;(34)</option>
	<option value='http://thebluebanner.net/2013/08/'> August 2013 &nbsp;(9)</option>
	<option value='http://thebluebanner.net/2013/04/'> April 2013 &nbsp;(51)</option>
	<option value='http://thebluebanner.net/2013/03/'> March 2013 &nbsp;(22)</option>
	<option value='http://thebluebanner.net/2013/02/'> February 2013 &nbsp;(50)</option>
	<option value='http://thebluebanner.net/2013/01/'> January 2013 &nbsp;(19)</option>
	<option value='http://thebluebanner.net/2012/11/'> November 2012 &nbsp;(26)</option>
	<option value='http://thebluebanner.net/2012/10/'> October 2012 &nbsp;(49)</option>
	<option value='http://thebluebanner.net/2012/09/'> September 2012 &nbsp;(59)</option>
	<option value='http://thebluebanner.net/2012/08/'> August 2012 &nbsp;(19)</option>
	<option value='http://thebluebanner.net/2012/03/'> March 2012 &nbsp;(1)</option>
	<option value='http://thebluebanner.net/2012/02/'> February 2012 &nbsp;(2)</option>

		</select>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="colormag_728x90_advertisement_widget-5" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Advertisement</span></h3>				</div>
				<div class="advertisement-content"><a href="mailto:flyons@unca.edu" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img src="http://thebluebanner.net/wp-content/uploads/2017/01/Your-ad-here.png" width="728" height="90" alt="">
                           </a></div>		</div>
		</aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://facebook.com/TheBlueBanner" ><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/thebluebanner" ><i class="fa fa-twitter"></i></a></li><li><a href="http://instagram.com/uncabluebanner" ><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2018 <a href="http://thebluebanner.net/" title="The Blue Banner" ><span>The Blue Banner</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/navigation.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://thebluebanner.net/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='http://thebluebanner.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
</body>
</html>
